
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="13345228" />
        <link rel="icon" href="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Beer brewer does it different - Yukon News</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13345228_web1_180829_YKN_Julien-photos_024_web-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Beer brewer does it different - Yukon News" />
<meta property="og:description" content="Matt Waugh, of Deep Dark Wood Brewing Company, says his distinct product has been well-received" />
<meta property="og:url" content="https://www.yukon-news.com/business/beer-brewer-does-it-different/" />
<meta property="og:site_name" content="Yukon News" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2018-09-02T11:30:00-07:00" />
<meta property="fb:app_id" content="381686718899908" />
<meta property="og:image" content="https://www.yukon-news.com/wp-content/uploads/2018/09/13345228_web1_180829_YKN_Julien-photos_024_web.jpg" />
<meta property="og:image:secure_url" content="https://www.yukon-news.com/wp-content/uploads/2018/09/13345228_web1_180829_YKN_Julien-photos_024_web.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Matt Waugh, of Deep Dark Wood Brewing Company, says his distinct product has been well-received" />
<meta name="twitter:title" content="Beer brewer does it different - Yukon News" />
<meta name="twitter:image" content="https://www.yukon-news.com/wp-content/uploads/2018/09/13345228_web1_180829_YKN_Julien-photos_024_web.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.yukon-news.com/business/beer-brewer-does-it-different/amp/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.31.1' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.yukon-news.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.yukon-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yukon-news.com%2Fbusiness%2Fbeer-brewer-does-it-different%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.yukon-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yukon-news.com%2Fbusiness%2Fbeer-brewer-does-it-different%2F&#038;format=xml" />
<!-- Start: Yukon Styles -->
<style>

@media screen and (max-width: 39.9375em){
  #header-second-row {
    background-color: #f9b121;
  }
  .bp-pub-logo {
    fill: black;
  }
  #weatherContainer a {
    color: black;
  }
}

</style>
<!-- End: Yukon Styles -->            <style>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</style>
                <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-6969668-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-6969668-1',{'dimension1': 'Julien Gignac','dimension2': 'business,local business', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Julien Gignac','dimension2': 'business,local business', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<!-- Stream WordPress user activity plugin v3.2.3 -->
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.yukon-news.com\/business\/beer-brewer-does-it-different\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.yukon-news.com\/business\/beer-brewer-does-it-different\/"},"headline":"Beer brewer does it different","datePublished":"2018-09-02T11:30:00+00:00","dateModified":"2018-09-02T11:30:00+00:00","thumbnailUrl":"https:\/\/www.yukon-news.com\/wp-content\/uploads\/2018\/09\/13345228_web1_180829_YKN_Julien-photos_024_web.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.yukon-news.com\/wp-content\/uploads\/2018\/09\/13345228_web1_180829_YKN_Julien-photos_024_web.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Julien Gignac"},"publisher":{"@type":"Organization","name":"Yukon News","logo":{"@type":"ImageObject","url":"https:\/\/www.yukon-news.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/ykn-logo.png","width":284,"height":52}},"contentLocation":{"@type":"Place","name":"Whitehorse, Yukon, Canada"},"dateline":"Whitehorse, Yukon, Canada","description":"\n\t\t\t\t&lt;p&gt;Matt Waugh, of Deep Dark Wood Brewing Company, says his distinct product has been well-received &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"Y1A 2E4","pub_code":"YKN","secondstreet_contest_feed":"http:\/\/yukonnews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=YUNE"};

</script>

    </head>
    <body class="post-template-default single single-post postid-44584 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-1 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.yukon-news.com/">Home</a></li>
<li id="menu-item-41562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41562"><a href="https://www.yukon-news.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.yukon-news.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.yukon-news.com/./local-news/">Local</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.yukon-news.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.yukon-news.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-43000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43000"><a href="https://www.yukon-news.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-42997" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-42997"><a href="https://www.yukon-news.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-42998" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-42998"><a href="https://www.yukon-news.com/sub-link-account/">Link Current Account</a></li>
	<li id="menu-item-42999" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-42999"><a href="https://www.yukon-news.com/sub-login/">Login</a></li>
	<li id="menu-item-42775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42775"><a target="_blank" href="//subrenew.blackpress.ca?pubid=ynn">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.yukon-news.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.yukon-news.com/./local-sports/">Local</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.yukon-news.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.yukon-news.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-182"><a href="https://www.yukon-news.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-183"><a href="https://www.yukon-news.com/./local-business/">Local</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.yukon-news.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.yukon-news.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.yukon-news.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.yukon-news.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.yukon-news.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.yukon-news.com/./life/">Local</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.yukon-news.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.yukon-news.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.yukon-news.com/./community/">Local</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.yukon-news.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.yukon-news.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.yukon-news.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.yukon-news.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-35827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35827"><a href="https://www.yukon-news.com/./wyatts-world/">Wyatt’s world</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.yukon-news.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.yukon-news.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.yukon-news.com/./letters-opinions/">Letters</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.yukon-news.com/submitletters/">Submit letter</a></li>
	<li id="menu-item-41442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41442"><a href="https://www.yukon-news.com/./web-poll/">Web poll</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.yukon-news.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.yukon-news.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.yukon-news.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.yukon-news.com/weather/">Weather</a></li>
<li id="menu-item-41463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41463"><a href="https://www.yukon-news.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-13663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13663"><a href="https://www.yukon-news.com/games/">Games</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.yukon-news.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.yukon-news.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.yukon-news.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.yukon-news.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.yukon-news.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.yukon-news.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.yukon-news.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.yukon-news.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.yukon-news.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.yukon-news.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.yukon-news.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-27623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27623"><a href="#">Archive</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-27628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27628"><a href="https://www.yukon-news.com/./multimedia/">Multimedia</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="https://www.yukon-news.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.yukon-news.com/./local-news/">Local News</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.yukon-news.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.yukon-news.com/./video/">VIDEO</a></li>
<li id="menu-item-13592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13592"><a href="https://www.yukon-news.com/classifieds/">CLASSIFIEDS</a></li>
<li id="menu-item-13581" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-13581"><a href="https://www.yukon-news.com/games/">GAMES</a></li>
<li id="menu-item-353" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="https://www.yukon-news.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-13580" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-13580"><a href="https://www.yukon-news.com/weather/">WEATHER</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.yukon-news.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.yukon-news.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-41276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41276"><a href="https://www.yukon-news.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.yukon-news.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.yukon-news.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-28206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28206"><a href="https://www.yukon-news.com/display-advertising/">Display Advertising</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.yukon-news.com/./marketplace/">Impress</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.yukon-news.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.yukon-news.com/submit">
                                    <img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/yukonnews/?fref=ts" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/yukon_news" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>-->
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-1" href="https://www.yukon-news.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 283.24 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M121.69,32.65,113.48,2.5h8.9l4.28,19.25h.14L131.35,2.5h7.52l-8.21,29.33v19.8h-9Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M141.63,2.5h9v38c0,2.21.48,4.49,3.1,4.49S157,42.86,157,40.52V2.5h7.59V39.34c0,9.66-4.28,13.25-11.45,13.25-6.9,0-11.52-3.59-11.52-13.25Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M171.44,2.5h9V23.06h.14L188,2.5h8L189.31,19l8.07,32.64h-8.62l-5-22h-.14l-3.24,7.73V51.63h-9Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M214,1.53c7.94,0,13.11,6.14,13.11,25.53S222,52.59,214,52.59,200.9,46.45,200.9,27.06,206.08,1.53,214,1.53ZM210.7,32.24C210.7,42.86,211.94,45,214,45s3.31-2.14,3.31-12.76V21.89c0-10.63-1.24-12.76-3.31-12.76s-3.31,2.14-3.31,12.76Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M232.64,2.5h8.76l8.21,25.94h.14V2.5h7.18V51.63h-7l-9.59-29.74h-.14V51.63h-7.59Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M278.18,2.5h8.76l8.21,25.94h.14V2.5h7.18V51.63h-7l-9.59-29.74h-.14V51.63h-7.59Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M309.3,2.5h20.29v7.59H318.27V22.65h8.35v8h-8.35V44h11.8v7.59H309.3Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M332.35,2.5h8.14l3.17,28.84h.14L348.08,2.5h8.07l3.93,28.84h.14L363.74,2.5h6.42l-6.42,49.13H355.6l-4.28-31.12h-.14l-4.42,31.12H338.9Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M380.85,37.41c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32,0-7.38,4-13.39,11.59-13.39,8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-113.48 -1.53)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/whitehorse/y1a/weather-forecast/51876" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517422273201" class="aw-widget-current"  data-locationkey="51876" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517422273201" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.yukon-news.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41562"><a href="https://www.yukon-news.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.yukon-news.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.yukon-news.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.yukon-news.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.yukon-news.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43000"><a href="https://www.yukon-news.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-42997"><a href="https://www.yukon-news.com/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-42998"><a href="https://www.yukon-news.com/sub-link-account/">Link Current Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-42999"><a href="https://www.yukon-news.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42775"><a target="_blank" href="//subrenew.blackpress.ca?pubid=ynn">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.yukon-news.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.yukon-news.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.yukon-news.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.yukon-news.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-182"><a href="https://www.yukon-news.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-183"><a href="https://www.yukon-news.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.yukon-news.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.yukon-news.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.yukon-news.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.yukon-news.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.yukon-news.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.yukon-news.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.yukon-news.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.yukon-news.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.yukon-news.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.yukon-news.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.yukon-news.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.yukon-news.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.yukon-news.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35827"><a href="https://www.yukon-news.com/./wyatts-world/">Wyatt’s world</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.yukon-news.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.yukon-news.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.yukon-news.com/./letters-opinions/">Letters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.yukon-news.com/submitletters/">Submit letter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41442"><a href="https://www.yukon-news.com/./web-poll/">Web poll</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.yukon-news.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.yukon-news.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.yukon-news.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.yukon-news.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41463"><a href="https://www.yukon-news.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13663"><a href="https://www.yukon-news.com/games/">Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.yukon-news.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.yukon-news.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.yukon-news.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.yukon-news.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.yukon-news.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.yukon-news.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.yukon-news.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.yukon-news.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.yukon-news.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.yukon-news.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.yukon-news.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27623"><a href="#">Archive</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27628"><a href="https://www.yukon-news.com/./multimedia/">Multimedia</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    </div>
    </div>

    <!-- Number of attachments: 2 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-44584 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-home category-local-business" id="post-44584">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13345228_web1_180829_YKN_Julien-photos_030_web.jpg" class="attachment-full size-full" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13345228_web1_180829_YKN_Julien-photos_030_web.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13345228_web1_180829_YKN_Julien-photos_030_web-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13345228_web1_180829_YKN_Julien-photos_030_web-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13345228_web1_180829_YKN_Julien-photos_030_web-640x427.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13345228_web1_180829_YKN_Julien-photos_030_web-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /><p>Some Deep Dark Wood Brewing Company products on Aug. 29. (Julien Gignac/Yukon News)</p></div>
                                    <h2 class="entry-title">Beer brewer does it different</h2>
            <p class="lead">Matt Waugh, of Deep Dark Wood Brewing Company, says his distinct product has been well-received
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.yukon-news.com/author/julien-gignac/" rel="author" class="fn">Julien Gignac</a></li><li>Sep. 2, 2018 11:30 a.m.</li><li><a class="byline" href="https://www.yukon-news.com/business/">Business</a></li><li><a class="byline" href="https://www.yukon-news.com/local-business/">Local Business</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.yukon-news.com%2Fbusiness%2Fbeer-brewer-does-it-different%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Beer+brewer+does+it+different+-+https%3A%2F%2Fwww.yukon-news.com%2Fbusiness%2Fbeer-brewer-does-it-different%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.yukon-news.com%2Fbusiness%2Fbeer-brewer-does-it-different%2F&title=Beer+brewer+does+it+different" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Beer%20brewer%20does%20it%20different&ampsubject=Beer%20brewer%20does%20it%20different&amp;body=https%3A%2F%2Fwww.yukon-news.com%2Fbusiness%2Fbeer-brewer-does-it-different%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>Tucked away near Mt. Sima Road is a nondescript warehouse, easy to miss. But inside is another type of operation &mdash; a flavourful one, one involving a litany of craft beer.</p>
<p>Deep Dark Wood Brewing Company took over the space about a year ago. It&rsquo;s a one-man show, owned and operated by Matt Waugh, formerly the head brewer at Winterlong Brewing, a short walk away from his relatively new venture.</p>
<p>&ldquo;It was always my dream to start my own brewery, and make the beers I wanted to make,&rdquo; he said.</p>
<p>He&rsquo;s carved his niche for himself, specializing in sours and &ldquo;funky, fruity beers.&rdquo;</p>
<p>While he doesn&rsquo;t have a flagship brew, the most popular is called &ldquo;Pixie,&rdquo; a golden sour ale.</p>
<p>&ldquo;Mixed fermentation is the best way to describe them. I don&rsquo;t strictly use normal brewers yeast. I use bacteria and other wild yeast,&rdquo; Waugh said.</p>
<p>He sources his hops from the Pacific Northwest &mdash; Oregon, Washington, British Columbia; the grain comes from a family-run business in Alberta; and his yeast from a lab in Guelph, Ont.</p>
<p>The beer is fermented in eight oak barrels.</p>
<p>&ldquo;There&rsquo;s a flavour contribution from the wood. I actually mash my beer in a wooden barrel. It was part economy, but it also minimized the contact of the stainless (steel) with the beer,&rdquo; he said.</p>
<p>His space is small: about 800 sq. ft. Stacked in the front of the shop are towering boxes, packed to the gills with beer.</p>
<p>The reception in Whitehorse has been solid, he said. Whitehorse is a place in which people tend to care about supporting local artisanal products. The Yukon Beer Festival, slated for October, has given the industry a boost, he said. Waugh&rsquo;s beers will be on display there, his first festival.</p>
<p>&ldquo;People are still finding out about me, I think. I feel a bit invisible over here,&rdquo; he said, noting the somewhat afield location.</p>
<p>Being close to Winterlong is a perk, however, he said.</p>
<p>Winterlong co-owner Meghan Marjanovic said she often shepherds people to Deep Dark Wood.</p>
<p>&ldquo;We get a lot of tourists here and we&rsquo;re kind of the bigger brewery with a kind of pub going on, so we always make sure to send people that way, too,&rdquo; she said.</p>
<p>&ldquo;(Waugh) was our first employee and we always kind of knew he would want to do his own brewery,&rdquo; Marjanovic added.</p>
<p>Waugh&rsquo;s brew is carried in some local shops, including Big Bear Donair and Takhini Gas, and Yukon government liquor stores in both Whitehorse and Dawson City.</p>
<p>The beer is also stocked at Corked, in Horwoods Mall.</p>
<p>&ldquo;It fits with our interests here,&rdquo; said Liam White, a purveyor at the store. &ldquo;We look for things that are a little bit more different than normal,&rdquo; adding that Waugh&rsquo;s product is selling well.</p>
<p>&ldquo;Craft beer isn&rsquo;t niche anymore. It&rsquo;s not something that only bearded men are drinking at breweries. It&rsquo;s a lot more popular, so it&rsquo;s kind of cool when tourists come up here and see a comparable product from a northern town,&rdquo; White said.</p>
<p>Waugh has a new crop of beer coming out next month, including two variations of Pixie, Creeper (a farmhouse IPA) and a rhubarb saison.</p>
<p>The latter, he said, was crowdsourced.</p>
<p>&ldquo;I put the word out back in May or June looking for rhubarb and the people came through, in spades,&rdquo; Waugh said, noting that almost 85 lbs were packed into a single barrel.</p>
<p>Waugh will be selling his latest creations on Sept. 8 at the brewery (2A Collins Lane) between noon and 6 p.m.</p>
<p>Contact Julien Gignac at julien.gignac@yukon-news.com</p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.yukon-news.com/business/beer-brewer-does-it-different/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.yukon-news.com%2Fbusiness%2Fbeer-brewer-does-it-different%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Beer+brewer+does+it+different+-+https%3A%2F%2Fwww.yukon-news.com%2Fbusiness%2Fbeer-brewer-does-it-different%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.yukon-news.com%2Fbusiness%2Fbeer-brewer-does-it-different%2F&title=Beer+brewer+does+it+different" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Beer%20brewer%20does%20it%20different&ampsubject=Beer%20brewer%20does%20it%20different&amp;body=https%3A%2F%2Fwww.yukon-news.com%2Fbusiness%2Fbeer-brewer-does-it-different%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-12" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-13" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article><article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</article><article id="ai_widget-16" class="widget ai_widget"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Business Header');" href="https://www.yukon-news.com/./business/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-33fa7d963cf5f7d9726014d81ab068d1 --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/fassy-supports-wcc-report-recommendations-also-wants-immediate-action/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13370113_web1_080814-humanrightsjailwb.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13370113_web1_080814-humanrightsjailwb.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13370113_web1_080814-humanrightsjailwb-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13370113_web1_080814-humanrightsjailwb-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13370113_web1_080814-humanrightsjailwb-640x427.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13370113_web1_080814-humanrightsjailwb-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/fassy-supports-wcc-report-recommendations-also-wants-immediate-action/"><h5 class="active">FASSY supports WCC report recommendations, also wants immediate action</h5></a><p class="lead show-for-medium">Inmates with FASD and the jail now are not receiving support they need, says board member
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/sports/whitehorses-parker-crowned-2018-king-of-the-canyon/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13355121_web1_180825_YKN_sports_KingOfTheCanyon_004_WEB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13355121_web1_180825_YKN_sports_KingOfTheCanyon_004_WEB.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13355121_web1_180825_YKN_sports_KingOfTheCanyon_004_WEB-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13355121_web1_180825_YKN_sports_KingOfTheCanyon_004_WEB-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13355121_web1_180825_YKN_sports_KingOfTheCanyon_004_WEB-640x427.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13355121_web1_180825_YKN_sports_KingOfTheCanyon_004_WEB-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/sports/whitehorses-parker-crowned-2018-king-of-the-canyon/"><h5 class="active">Whitehorse&#8217;s Parker crowned 2018 King of the Canyon</h5></a><p class="lead show-for-medium">Nine riders braved a chilly morning on their mountain bikes
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/man-sentenced-to-life-with-10-years-parole-ineligibility-for-2016-watson-lake-murder/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13360633_web1_040418_Courthouse_011bw.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13360633_web1_040418_Courthouse_011bw.jpg 2000w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13360633_web1_040418_Courthouse_011bw-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13360633_web1_040418_Courthouse_011bw-1024x682.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13360633_web1_040418_Courthouse_011bw-640x427.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13360633_web1_040418_Courthouse_011bw-1200x800.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13360633_web1_040418_Courthouse_011bw-300x200@2x.jpg 600w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13360633_web1_040418_Courthouse_011bw-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/man-sentenced-to-life-with-10-years-parole-ineligibility-for-2016-watson-lake-murder/"><h5 class="active">Man sentenced to life with 10 years&#8217; parole ineligibility for 2016 Watson Lake murder</h5></a><p class="lead show-for-medium">Travis Dennis has been convicted of second-degree murder for killing Andy Giraudel in July 2016
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/business/beer-brewer-does-it-different/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13345228_web1_180829_YKN_Julien-photos_024_web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13345228_web1_180829_YKN_Julien-photos_024_web.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13345228_web1_180829_YKN_Julien-photos_024_web-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13345228_web1_180829_YKN_Julien-photos_024_web-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13345228_web1_180829_YKN_Julien-photos_024_web-640x427.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13345228_web1_180829_YKN_Julien-photos_024_web-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/business/beer-brewer-does-it-different/"><h5 class="active">Beer brewer does it different</h5></a><p class="lead show-for-medium">Matt Waugh, of Deep Dark Wood Brewing Company, says his distinct product has been well-received
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/blood-ties-launches-a-new-drug-testing-program-in-whitehorse/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13354230_web1_PATRICIABACON001wb.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13354230_web1_PATRICIABACON001wb.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13354230_web1_PATRICIABACON001wb-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13354230_web1_PATRICIABACON001wb-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13354230_web1_PATRICIABACON001wb-640x427.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13354230_web1_PATRICIABACON001wb-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/blood-ties-launches-a-new-drug-testing-program-in-whitehorse/"><h5 class="active">Blood Ties launches a new drug-testing program in Whitehorse</h5></a><p class="lead show-for-medium">People can bring in pills, rocks or powder to see if they contain fentanyl
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/opinion/wyatts-world-109/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13377468_web1_Aug-31-18-Canadian-Democracy-web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13377468_web1_Aug-31-18-Canadian-Democracy-web.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13377468_web1_Aug-31-18-Canadian-Democracy-web-290x300.jpg 290w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13377468_web1_Aug-31-18-Canadian-Democracy-web-990x1024.jpg 990w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13377468_web1_Aug-31-18-Canadian-Democracy-web-640x662.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13377468_web1_Aug-31-18-Canadian-Democracy-web-1024x1059.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13377468_web1_Aug-31-18-Canadian-Democracy-web-290x300@2x.jpg 580w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/opinion/wyatts-world-109/"><h5 class="active">WYATT&#8217;S WORLD</h5></a><p class="lead show-for-medium">blackpress.newsengin.com&hellip; <a class="inline-read-more" href="https://www.yukon-news.com/opinion/wyatts-world-109/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/opinion/wyatts-world-108/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13280571_web1_Aug-24-18-Back-to-School-WEB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13280571_web1_Aug-24-18-Back-to-School-WEB.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13280571_web1_Aug-24-18-Back-to-School-WEB-300x212.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13280571_web1_Aug-24-18-Back-to-School-WEB-1024x723.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13280571_web1_Aug-24-18-Back-to-School-WEB-640x452.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13280571_web1_Aug-24-18-Back-to-School-WEB-300x212@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/opinion/wyatts-world-108/"><h5 class="active">Wyatt&#8217;s World</h5></a><p class="lead show-for-medium">&hellip; <a class="inline-read-more" href="https://www.yukon-news.com/opinion/wyatts-world-108/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/yukon-archers-podium-at-2018-canadian-archery-championships/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13264633_web1_180809_YKN_sports_ArcheryNationals_019_WEB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13264633_web1_180809_YKN_sports_ArcheryNationals_019_WEB.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13264633_web1_180809_YKN_sports_ArcheryNationals_019_WEB-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13264633_web1_180809_YKN_sports_ArcheryNationals_019_WEB-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13264633_web1_180809_YKN_sports_ArcheryNationals_019_WEB-640x427.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13264633_web1_180809_YKN_sports_ArcheryNationals_019_WEB-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/yukon-archers-podium-at-2018-canadian-archery-championships/"><h5 class="active">Yukon archers podium at 2018 Canadian Archery Championships</h5></a><p class="lead show-for-medium">“So to see the younger shooters coming up is great.”
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/fire-now-burning-in-and-around-lower-post-says-bc-wildfire-service/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13263267_web1_39900053_231900170835215_3165420751469674496_o_web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13263267_web1_39900053_231900170835215_3165420751469674496_o_web.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13263267_web1_39900053_231900170835215_3165420751469674496_o_web-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13263267_web1_39900053_231900170835215_3165420751469674496_o_web-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13263267_web1_39900053_231900170835215_3165420751469674496_o_web-640x427.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13263267_web1_39900053_231900170835215_3165420751469674496_o_web-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/fire-now-burning-in-and-around-lower-post-says-bc-wildfire-service/"><h5 class="active">Fire now burning &#8216;in and around&#8217; Lower Post, says BC Wildfire Service</h5></a><p class="lead show-for-medium">The Lutz Creek fire is estimated to be more than 6,000 ha in size now
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/watching-for-progress-at-the-whitehorse-correctional-centre/"><h5 class="active">Watching for progress at the Whitehorse Correctional Centre</h5></a><p class="lead show-for-medium">There is an urgent need to move from talk to action
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/mike-gladish-wants-back-on-whitehorse-city-council/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13237158_web1_100512-gladish_WEB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13237158_web1_100512-gladish_WEB.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13237158_web1_100512-gladish_WEB-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13237158_web1_100512-gladish_WEB-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13237158_web1_100512-gladish_WEB-640x427.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13237158_web1_100512-gladish_WEB-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/mike-gladish-wants-back-on-whitehorse-city-council/"><h5 class="active">Mike Gladish wants back on Whitehorse City Council</h5></a><p class="lead show-for-medium">Gladish previously served as a councillor from 2012 to 2015
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/sports/canwest-games-include-yukon-crossfitters/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13165899_web1_180728_YKN_sports_CanWestGames_008_WEB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13165899_web1_180728_YKN_sports_CanWestGames_008_WEB.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13165899_web1_180728_YKN_sports_CanWestGames_008_WEB-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13165899_web1_180728_YKN_sports_CanWestGames_008_WEB-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13165899_web1_180728_YKN_sports_CanWestGames_008_WEB-640x427.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13165899_web1_180728_YKN_sports_CanWestGames_008_WEB-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/sports/canwest-games-include-yukon-crossfitters/"><h5 class="active">CanWest Games include Yukon CrossFitters</h5></a><p class="lead show-for-medium">Four Yukoners took part in the three day competition in Coquitlam, B.C.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/opinion/the-war-book-that-robert-service-never-wrote/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13168347_web1_Robert-Service_web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13168347_web1_Robert-Service_web.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13168347_web1_Robert-Service_web-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13168347_web1_Robert-Service_web-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13168347_web1_Robert-Service_web-640x427.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13168347_web1_Robert-Service_web-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/opinion/the-war-book-that-robert-service-never-wrote/"><h5 class="active">The war book that Robert Service never wrote</h5></a><p class="lead show-for-medium">‘No more war. Not in my lifetime. Curse the memory of it’
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-44579" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Business Most Read');" href="https://www.yukon-news.com/sports/whitehorses-parker-crowned-2018-king-of-the-canyon/">Whitehorse&#8217;s Parker crowned 2018 King of the Canyon</a></h5>
				<p class="lead web show-for-medium hide-for-large">Nine riders braved a chilly morning on their mountain bikes
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Business Most Read');" href="https://www.yukon-news.com/sports/whitehorses-parker-crowned-2018-king-of-the-canyon/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13355121_web1_180825_YKN_sports_KingOfTheCanyon_004_WEB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13355121_web1_180825_YKN_sports_KingOfTheCanyon_004_WEB.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13355121_web1_180825_YKN_sports_KingOfTheCanyon_004_WEB-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13355121_web1_180825_YKN_sports_KingOfTheCanyon_004_WEB-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13355121_web1_180825_YKN_sports_KingOfTheCanyon_004_WEB-640x427.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13355121_web1_180825_YKN_sports_KingOfTheCanyon_004_WEB-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-44584" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count active"></h4><h5 class="active">Beer brewer does it different</h5>
				<p class="lead web show-for-medium hide-for-large">Matt Waugh, of Deep Dark Wood Brewing Company, says his distinct product has been well-received
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13345228_web1_180829_YKN_Julien-photos_024_web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13345228_web1_180829_YKN_Julien-photos_024_web.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13345228_web1_180829_YKN_Julien-photos_024_web-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13345228_web1_180829_YKN_Julien-photos_024_web-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13345228_web1_180829_YKN_Julien-photos_024_web-640x427.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13345228_web1_180829_YKN_Julien-photos_024_web-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" />					</div>
	</div>
            </li>
                            <li>
                <div id="post-44587" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Business Most Read');" href="https://www.yukon-news.com/news/portraits-of-yukon-wildlife/">Portraits of Yukon wildlife</a></h5>
				<p class="lead web show-for-medium hide-for-large">“A lot of my bears take on my own mood when I’m painting them”
</p>	</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-1" href="https://www.yukon-news.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 283.24 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M121.69,32.65,113.48,2.5h8.9l4.28,19.25h.14L131.35,2.5h7.52l-8.21,29.33v19.8h-9Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M141.63,2.5h9v38c0,2.21.48,4.49,3.1,4.49S157,42.86,157,40.52V2.5h7.59V39.34c0,9.66-4.28,13.25-11.45,13.25-6.9,0-11.52-3.59-11.52-13.25Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M171.44,2.5h9V23.06h.14L188,2.5h8L189.31,19l8.07,32.64h-8.62l-5-22h-.14l-3.24,7.73V51.63h-9Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M214,1.53c7.94,0,13.11,6.14,13.11,25.53S222,52.59,214,52.59,200.9,46.45,200.9,27.06,206.08,1.53,214,1.53ZM210.7,32.24C210.7,42.86,211.94,45,214,45s3.31-2.14,3.31-12.76V21.89c0-10.63-1.24-12.76-3.31-12.76s-3.31,2.14-3.31,12.76Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M232.64,2.5h8.76l8.21,25.94h.14V2.5h7.18V51.63h-7l-9.59-29.74h-.14V51.63h-7.59Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M278.18,2.5h8.76l8.21,25.94h.14V2.5h7.18V51.63h-7l-9.59-29.74h-.14V51.63h-7.59Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M309.3,2.5h20.29v7.59H318.27V22.65h8.35v8h-8.35V44h11.8v7.59H309.3Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M332.35,2.5h8.14l3.17,28.84h.14L348.08,2.5h8.07l3.93,28.84h.14L363.74,2.5h6.42l-6.42,49.13H355.6l-4.28-31.12h-.14l-4.42,31.12H338.9Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M380.85,37.41c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32,0-7.38,4-13.39,11.59-13.39,8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-113.48 -1.53)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/yukonnews/?fref=ts" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/yukon_news" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Yukon News</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 200px;padding-top: 1rem;" src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.png" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="https://www.yukon-news.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="https://www.yukon-news.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="https://www.yukon-news.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="https://www.yukon-news.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="https://www.yukon-news.com/./local-news/">Yukon News</a></li><li class="menu-item"><a target="_blank"href="https://www.yukon-news.com/weather/">Yukon Weather</a></li><li class="menu-item"><a target="_blank"href="/classifieds/">Yukon Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2018, <a href="#"></a>Yukon News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css"> 
                                        
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-17');gptRefreshSlots.push(17); });
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.31.1'></script>
<script type='text/javascript' src='https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.31.1'></script>
<script type='text/javascript' src='https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>


</body>
</html>
