
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="26133502" />
        <link rel="icon" href="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Yukonomist: The importance of independence &#8211; Yukon News</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/26133502_web1_halliday-small-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.yukon-news.com/opinion/yukonomist-the-importance-of-independence/amp/" /><meta name="generator" content="AMP for WP 1.0.52"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.84' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.yukon-news.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.yukon-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yukon-news.com%2Fopinion%2Fyukonomist-the-importance-of-independence%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.yukon-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yukon-news.com%2Fopinion%2Fyukonomist-the-importance-of-independence%2F&#038;format=xml" />

<!-- Start Media.net Cookie Pixel -->
<script type="text/javascript">
    (function () {
        window.advBidxc = window.advBidxc || {};
        window.advBidxc.customerId = "8CUW456RA"; //Customer ID
        window.advBidxc.domain = window.location.hostname; //Domain Name

        function loadScript(tagSrc) {
            var scriptTag = document.createElement('script'),
                    placeTag = document.getElementsByTagName("script")[0];
            scriptTag.type = 'text/javascript';
            scriptTag.async = true;
            scriptTag.src = tagSrc;
            placeTag.parentNode.insertBefore(scriptTag, placeTag);
        }
         var mnSrc = 'https://hbx.media.net/bxl.js?cid=' + window.advBidxc.customerId + '&dn=' + window.advBidxc.domain ;
        loadScript(mnSrc);
    })();
</script>
<!-- End Media.net Cookie Pixel -->
	<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14235/cc.js?ns=_cc14235' id='LOTCC_14235'></script>
<script type='text/javascript' language='javascript'>
_cc14235.add("int", "www.yukon-news.com : wp-post-tag : yukonomist")
_cc14235.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags --><!-- Start: Yukon Styles -->
<style>

@media screen and (max-width: 39.9375em){
  #header-second-row {
    background-color: #f9b121;
  }

  .bp-pub-logo {
    fill: #fff;
  }

  #weatherContainer a {
    color: black;
  }

  #menu-secondarymenu.menu a:not(.button) {
    background-color: #f9b121 !important;
  }

  #menu-secondarymenu.menu a:hover:not(.button) {
    background-color: #f9b121 !important;
  }

  .dropdown.menu > li.is-dropdown-submenu-parent > a::after {
    border-color: #f9b121 transparent transparent;
  }

}

</style>
<!-- End: Yukon Styles -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-6969668-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-6969668-1',{'dimension1': 'Keith Halliday','dimension2': 'columnists,home,opinion', 'dimension3': 'yukonomist', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Keith Halliday','dimension2': 'columnists,home,opinion', 'dimension3': 'yukonomist', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'yukon-news.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Keith Halliday'; 
        _sf_async_config.sections = 'Columnists, Home, Opinion'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Stream WordPress user activity plugin v3.4.1 -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Yukon News" />
<meta property="og:url" content="https://www.yukon-news.com/opinion/yukonomist-the-importance-of-independence/" />
<meta property="og:title" content="Yukonomist: The importance of independence - Yukon News" />
<meta name="description" content="What do bureaucratic org charts have to do with fighting the pandemic?" />
<meta property="og:description" content="What do bureaucratic org charts have to do with fighting the pandemic?" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2021-08-15T10:00:00-07:00" />
<meta property="og:image" content="https://www.yukon-news.com/wp-content/uploads/2021/08/26133502_web1_halliday-small.jpg" />
<meta property="og:secure_url" content="https://www.yukon-news.com/wp-content/uploads/2021/08/26133502_web1_halliday-small.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Yukonomist: The importance of independence - Yukon News" />
<meta property="twitter:description" content="What do bureaucratic org charts have to do with fighting the pandemic?" />
<meta property="twitter:image" content="https://www.yukon-news.com/wp-content/uploads/2021/08/26133502_web1_halliday-small.jpg" />
<meta property="fb:app_id" content="381686718899908" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.yukon-news.com\/opinion\/yukonomist-the-importance-of-independence\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.yukon-news.com\/opinion\/yukonomist-the-importance-of-independence\/"},"headline":"Yukonomist: The importance of independence","datePublished":"2021-08-15T10:00:00-07:00","dateModified":"2021-08-15T10:00:00-07:00","thumbnailUrl":"https:\/\/www.yukon-news.com\/wp-content\/uploads\/2021\/08\/26133502_web1_halliday-small.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.yukon-news.com\/wp-content\/uploads\/2021\/08\/26133502_web1_halliday-small.jpg","width":640,"height":427},"author":{"@type":"Person","name":"Keith Halliday"},"publisher":{"@type":"Organization","name":"Yukon News","logo":{"@type":"ImageObject","url":"https:\/\/www.yukon-news.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/ykn-logo.png","width":284,"height":52}},"contentLocation":{"@type":"Place","name":"Whitehorse, Yukon, Canada"},"dateline":"Whitehorse, Yukon, Canada","description":"\n\t\t\t\t&lt;p&gt;What do bureaucratic org charts have to do with fighting the pandemic?&lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"Y1A 2E4","pub_code":"YKN","secondstreet_contest_feed":"http:\/\/yukonnews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=YUNE"};

</script>


</head>
    <body class="post-template-default single single-post postid-56265 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=381686718899908&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-1 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.yukon-news.com/">Home</a></li>
<li id="menu-item-41562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41562"><a href="https://www.yukon-news.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.yukon-news.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.yukon-news.com/./local-news/">Local</a></li>
	<li id="menu-item-48404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48404"><a href="https://www.yukon-news.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.yukon-news.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.yukon-news.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-47544" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47544"><a href="https://www.yukon-news.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-47545" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-47545"><a href="https://www.yukon-news.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-47546" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-47546"><a href="https://www.yukon-news.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-47547" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-47547"><a href="https://www.yukon-news.com/sub-login/">Login</a></li>
	<li id="menu-item-42775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42775"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca?pubid=ynn">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.yukon-news.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.yukon-news.com/./local-sports/">Local</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.yukon-news.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-51849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-51849"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-51851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51851"><a href="https://www.yukon-news.com/./travel/">Local Travel</a></li>
	<li id="menu-item-51853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51853"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.yukon-news.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-50117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50117"><a href="//autos.yukon-news.com">Autos</a></li>
<li id="menu-item-45588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45588"><a href="https://www.yukon-news.com/classifieds/">Classifieds</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.yukon-news.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.yukon-news.com/./local-business/">Local</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.yukon-news.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.yukon-news.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.yukon-news.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.yukon-news.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-47002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47002"><a href="https://www.yukon-news.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.yukon-news.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.yukon-news.com/./life/">Local</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="//www.winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.yukon-news.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.yukon-news.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.yukon-news.com/./community/">Local</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.yukon-news.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.yukon-news.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-44814" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44814"><a href="https://www.yukon-news.com/tag/wyatts-world/">Wyatt&#8217;s World</a></li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-282"><a href="https://www.yukon-news.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-204"><a href="https://www.yukon-news.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.yukon-news.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-201"><a href="https://www.yukon-news.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.yukon-news.com/./letters-opinions/">Letters</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.yukon-news.com/submitletters/">Submit letter</a></li>
	<li id="menu-item-41442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41442"><a href="https://www.yukon-news.com/./web-poll/">Web poll</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.yukon-news.com/weather/">Weather</a></li>
<li id="menu-item-41463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41463"><a href="https://www.yukon-news.com/./obituaries/">Obituaries</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-54437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54437"><a href="https://www.yukon-news.com/./obituaries/">Obituaries</a></li>
	<li id="menu-item-44687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44687"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-44688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44688"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-54438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54438"><a href="https://www.yukon-news.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-54439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54439"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.yukon-news.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.yukon-news.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.yukon-news.com/./marketplace/">Impress branded content</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.yukon-news.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.yukon-news.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.yukon-news.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.yukon-news.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="//www.blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.yukon-news.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.yukon-news.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.yukon-news.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.yukon-news.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-27628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27628"><a href="https://www.yukon-news.com/./multimedia/">Multimedia</a></li>
<li id="menu-item-49058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49058"><a href="https://www.yukon-news.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/yukonnews/?fref=ts" target="_blank" rel="noopener noreferrer"></a></li>
	<!--<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/yukon_news" target="_blank" rel="noopener noreferrer"></a></li>-->
<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/yukonnews" target="_blank" rel="noopener noreferrer"></a></li>
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-1" href="https://www.yukon-news.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 283.24 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M121.69,32.65,113.48,2.5h8.9l4.28,19.25h.14L131.35,2.5h7.52l-8.21,29.33v19.8h-9Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M141.63,2.5h9v38c0,2.21.48,4.49,3.1,4.49S157,42.86,157,40.52V2.5h7.59V39.34c0,9.66-4.28,13.25-11.45,13.25-6.9,0-11.52-3.59-11.52-13.25Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M171.44,2.5h9V23.06h.14L188,2.5h8L189.31,19l8.07,32.64h-8.62l-5-22h-.14l-3.24,7.73V51.63h-9Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M214,1.53c7.94,0,13.11,6.14,13.11,25.53S222,52.59,214,52.59,200.9,46.45,200.9,27.06,206.08,1.53,214,1.53ZM210.7,32.24C210.7,42.86,211.94,45,214,45s3.31-2.14,3.31-12.76V21.89c0-10.63-1.24-12.76-3.31-12.76s-3.31,2.14-3.31,12.76Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M232.64,2.5h8.76l8.21,25.94h.14V2.5h7.18V51.63h-7l-9.59-29.74h-.14V51.63h-7.59Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M278.18,2.5h8.76l8.21,25.94h.14V2.5h7.18V51.63h-7l-9.59-29.74h-.14V51.63h-7.59Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M309.3,2.5h20.29v7.59H318.27V22.65h8.35v8h-8.35V44h11.8v7.59H309.3Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M332.35,2.5h8.14l3.17,28.84h.14L348.08,2.5h8.07l3.93,28.84h.14L363.74,2.5h6.42l-6.42,49.13H355.6l-4.28-31.12h-.14l-4.42,31.12H338.9Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M380.85,37.41c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32,0-7.38,4-13.39,11.59-13.39,8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-113.48 -1.53)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/whitehorse/y1a/weather-forecast/51876" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517422273201" class="aw-widget-current"  data-locationkey="51876" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517422273201" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="https://www.yukon-news.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.yukon-news.com/./local-news/">Local News</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.yukon-news.com/e-editions/">eEditions</a></li>
	<li id="menu-item-50660" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-50660"><a href="/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-51848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-51848"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-51850" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51850"><a target="_blank" rel="noopener noreferrer" href="https://www.yukon-news.com/./travel/">Local Travel</a></li>
	<li id="menu-item-51852" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-51852"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-46004" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46004"><a href="https://www.yukon-news.com/tag/yukon-quest/">Yukon Quest</a></li>
<li id="menu-item-50116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50116"><a href="//autos.yukon-news.com">Autos</a></li>
<li id="menu-item-45881" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45881"><a href="https://www.yukon-news.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-45884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45884"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-45883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45883"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-54435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54435"><a href="https://www.yukon-news.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-54436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54436"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-13592" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-13592"><a href="https://www.yukon-news.com/classifieds/">Classifieds</a></li>
<li id="menu-item-353" class="show-for-large e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="https://www.yukon-news.com/e-editions/">e-Editions</a></li>
<li id="menu-item-13580" class="show-for-large hide menu-item menu-item-type-post_type menu-item-object-page menu-item-13580"><a href="https://www.yukon-news.com/weather/">Weather</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.yukon-news.com/contact-us/">Contact</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.yukon-news.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-41276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41276"><a href="https://www.yukon-news.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.yukon-news.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.yukon-news.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-28206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28206"><a href="https://www.yukon-news.com/display-advertising/">Display Advertising</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.yukon-news.com/./marketplace/">Impress</a></li>
</ul>
</li>
<li id="menu-item-50576" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-50576"><a href="https://www.yukon-news.com/contests/">Contests</a></li>
</ul>        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
        
        
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.yukon-news.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41562"><a href="https://www.yukon-news.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.yukon-news.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.yukon-news.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48404"><a href="https://www.yukon-news.com/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.yukon-news.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.yukon-news.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47544"><a href="https://www.yukon-news.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-47545"><a href="https://www.yukon-news.com/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-47546"><a href="https://www.yukon-news.com/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-47547"><a href="https://www.yukon-news.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42775"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca?pubid=ynn">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.yukon-news.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.yukon-news.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.yukon-news.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-51849"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51851"><a href="https://www.yukon-news.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51853"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.yukon-news.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50117"><a href="//autos.yukon-news.com">Autos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45588"><a href="https://www.yukon-news.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.yukon-news.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.yukon-news.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.yukon-news.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.yukon-news.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.yukon-news.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.yukon-news.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47002"><a href="https://www.yukon-news.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.yukon-news.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.yukon-news.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="//www.winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.yukon-news.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.yukon-news.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.yukon-news.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.yukon-news.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.yukon-news.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44814"><a href="https://www.yukon-news.com/tag/wyatts-world/">Wyatt&#8217;s World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-282"><a href="https://www.yukon-news.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-204"><a href="https://www.yukon-news.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.yukon-news.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-201"><a href="https://www.yukon-news.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.yukon-news.com/./letters-opinions/">Letters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.yukon-news.com/submitletters/">Submit letter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41442"><a href="https://www.yukon-news.com/./web-poll/">Web poll</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.yukon-news.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41463"><a href="https://www.yukon-news.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54437"><a href="https://www.yukon-news.com/./obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44687"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44688"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54438"><a href="https://www.yukon-news.com/./in-memory/">In Memory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54439"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.yukon-news.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.yukon-news.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.yukon-news.com/./marketplace/">Impress branded content</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.yukon-news.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.yukon-news.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.yukon-news.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.yukon-news.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="//www.blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.yukon-news.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.yukon-news.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.yukon-news.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.yukon-news.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27628"><a href="https://www.yukon-news.com/./multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49058"><a href="https://www.yukon-news.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                            </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: small -->

                <article class="main-content post-56265 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-home category-opinion tag-yukonomist" id="post-56265">

        
        <header>
            
            <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
                        <h2 class="entry-title">Yukonomist: The importance of independence</h2>
                        <ul class="author-meta"><li><a class="byline" href="https://www.yukon-news.com/author/keith-halliday/" rel="author" class="fn">Keith Halliday</a></li><li>Aug. 15, 2021 10:00 a.m.</li><li><a class="byline" href="https://www.yukon-news.com/columns/">Columnists</a></li><li><a class="byline" href="https://www.yukon-news.com/opinion/">Opinion</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.yukon-news.com%2Fopinion%2Fyukonomist-the-importance-of-independence%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Yukonomist%3A+The+importance+of+independence&amp;url=https%3A%2F%2Fwww.yukon-news.com%2Fopinion%2Fyukonomist-the-importance-of-independence%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.yukon-news.com%2Fopinion%2Fyukonomist-the-importance-of-independence%2F&title=Yukonomist%3A+The+importance+of+independence" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Yukonomist%3A%20The%20importance%20of%20independence&amp;body=https%3A%2F%2Fwww.yukon-news.com%2Fopinion%2Fyukonomist-the-importance-of-independence%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.yukon-news.com/opinion/yukonomist-the-importance-of-independence/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
<div class="post-attachment medium"  alt="&lt;640"><img width="640" height="427" src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/26133502_web1_halliday-small.jpg" class="attachment-full size-full" alt="Yukonomist Keith Halliday" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/26133502_web1_halliday-small.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/26133502_web1_halliday-small-300x200.jpg 300w" sizes="(max-width: 355px) 90vw, 320px" /><p></p></div>        </header>
                <div class="entry-content">

        <p>What do bureaucratic org charts have to do with fighting the pandemic?</p>
<p>Quite a bit, it turns out.</p>
<p>Michael Lewis, acclaimed author of Moneyball and The Big Short, has a new book called The Premonition. In it, he compares the effectiveness of the American Centers for Disease Control and Prevention (known as the CDC) in the 1970s and during the current pandemic. Back in the day, the head of the CDC was a top scientist whom it was very difficult for the president to fire. Today, the head of the CDC is a presidential appointee.</p>
<p>Lewis puts it this way: &ldquo;To fire a competent civil servant is a pain in the ass. To fire a competent presidential appointee is as easy as tweeting.&rdquo;</p>
<p>The result, suggests Lewis, is strong pressure to behave like a pleaser or yes-person to the White House. What you really need is someone who is, in effect, willing to pull the fire alarm in the very early stages of an outbreak when everyone else in the system is busy enjoying a booming economy or planning their re-election campaign.</p>
<p>This isn&rsquo;t just a public health issue. The same problem pops up across government.</p>
<p>Especially in the Yukon, where the territorial government is so centralized and so dominant. You get to a very high percentage of the adult population here if you add up how many people depend directly on territorial departments for their job, or their spouse&rsquo;s job, or for grants, business contracts or important permits. Rocking the boat can have personal consequences.</p>
<p>The most recent example is the incident at Hidden Valley school reported in last week&rsquo;s <em>Yukon News</em> where &ldquo;parents were never informed that an educational assistant had been convicted of sexually abusing a student.&rdquo; The <em>News</em> spoke to parents who felt betrayed by the education system when they found out a year later in media reports.</p>
<p>The parents and students involved are essentially powerless to do anything except complain to the media. How many of them can afford a drawn-out lawsuit against government lawyers? Yukon school councils have minimal powers. Their MLA is either a member of the government that made the decision or a powerless opposition politician.</p>
<p>Enter the Yukon Child and Youth Advocate, an arms-length official who is&mdash;importantly&mdash;not in the usual territorial government chain of command. She announced an independent review of what happened at Hidden Valley, which sparked a reaction from the Department of Education. The minister of that department wrote that the government was &ldquo;not in support&rdquo; of the review going forward.</p>
<p>I don&rsquo;t know the details of what happened at Hidden Valley&mdash;indeed, the problem is that it is shrouded in secrecy&mdash;but it&rsquo;s good news that the Advocate has announced she disagrees with the Department of Education and plans to run the review anyway.</p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
<div class='code-block code-block-4 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p>This is important. We are now much more likely to get to the bottom of what really happened, and learn what should be done differently when such situations arise in the future.</p>
<p>Kudos to the Advocate for standing up. This took moral courage. She won&rsquo;t be very popular at the Main Administration Building.</p>
<p>This kind of thing happens relatively rarely in the world of Yukon government. Most departments do not have an equivalent of the Yukon Youth and Child Advocate. Our Legislature is dominated by the government of the day and I have never heard anyone remark that the Legislature is effective at holding specific departments to account. Even the departmental budget reviews can pass quickly compared to the amount of money at stake as the end of a legislative session approaches. Unlike Alaska, we don&rsquo;t have legislative committees with the time and resources to dig deep.</p>
<p>We do have a few examples, however. The federal Auditor General&rsquo;s office produces detailed reviews of territorial departments and has the authority to demand inside data. However, it visits most departments rarely. We have the Yukon Information and Privacy Commissioner, who has some power but is often in the <em>Yukon News</em> battling one stonewalling department or another over citizen Access to Information Requests.</p>
<p>The Yukon Ombudsman was in the news last December after filing a petition with the Yukon Supreme Court to force the Department of Health and Social Services to provide information on a case involving a child at risk of violence.</p>
<p>The Francophone School Board is independent and well-budgeted, unlike school councils at other schools, and has sued the Yukon government repeatedly.</p>
<p>The Utilities Board is also independent and is empowered to make real decisions. If the government wants to get involved in its decision making, it needs to issue a formal public letter.</p>
<p>YESAB is an arms-length body whose independence is protected by its position between three levels of government and the Umbrella Final Agreement.</p><div class='code-block code-block-56 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-56" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-56');gptRefreshSlots.push(56); });
</script>
</div></div>

<p>However, if you look at other jurisdictions you can find many more examples. Alaska has school boards with more real power. Unlike the federal government, we don&rsquo;t have a legislative budget officer to provide an independent view on government financial projections. Ditto for our climate change emissions forecasts. As mentioned in a past column, the premier plans to do his own internal review of the effectiveness of the Yukon&rsquo;s pandemic response rather than an independent review like in Ontario after the SARS outbreak. The list goes on.</p>
<p>Of course, it&rsquo;s not enough just to say that some position is arms-length and independent. The official needs to have real statutory authority and enough resources to do the job properly. Most importantly, however, territorial ministers and deputy ministers need to acknowledge that such independent voices are important to the long-run effectiveness and credibility of government. The Department of Education should cooperate with the Yukon Child and Youth Advocate rather than try to block her review at Hidden Valley.</p><div id="div-gpt-5" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-5');gptRefreshSlots.push(5); });
</script>
</div>
<p><em>Keith Halliday is a Yukon economist and author of the MacBride Museum&rsquo;s Aurore of the Yukon series of historical children&rsquo;s adventure novels. He is a Ma Murray award-winner for best columnist and received the bronze for Outstanding Columnist in the 2019 Canadian Community Newspaper Awards. </em></p>
<p>			<a class="label category-meta-default" href="/tag/yukonomist/">Yukonomist</a></p>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- BEGIN: Comments  -->
                                    <div class="fb-comments" data-href="https://www.yukon-news.com/opinion/yukonomist-the-importance-of-independence/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.yukon-news.com%2Fopinion%2Fyukonomist-the-importance-of-independence%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Yukonomist%3A+The+importance+of+independence&amp;url=https%3A%2F%2Fwww.yukon-news.com%2Fopinion%2Fyukonomist-the-importance-of-independence%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.yukon-news.com%2Fopinion%2Fyukonomist-the-importance-of-independence%2F&title=Yukonomist%3A+The+importance+of+independence" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Yukonomist%3A%20The%20importance%20of%20independence&amp;body=https%3A%2F%2Fwww.yukon-news.com%2Fopinion%2Fyukonomist-the-importance-of-independence%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.yukon-news.com/opinion/yukonomist-the-importance-of-independence/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


</div>

<div class="row module-recirc"><div class="small-12 module-most-read columns"><div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-56261" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.yukon-news.com/news/whitehorse-council-members-set-out-plans-for-fall-election/">Whitehorse council members set out plans for fall election</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-56259" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.yukon-news.com/news/government-of-canada-announces-1-44-billion-investment-in-telesat-lightspeed-satellites/">Government of Canada announces $1.44 billion investment in Telesat Lightspeed satellites</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-56263" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.yukon-news.com/news/government-seeking-candidates-for-new-climate-council/">Government seeking candidates for new climate council</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-56265" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.yukon-news.com/opinion/yukonomist-the-importance-of-independence/">Yukonomist: The importance of independence</a></h5>
					</div>
	
	
</div>
            </li>
                </ul>
    </div>
</div></div></div><div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.yukon-news.com/opinion/wyatts-world-409/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>WYATT&#8217;S WORLD</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><!-- AD SPOT -->
<div class="row module ad">
    <div class="large-12 columns ad text-center">
        <div class='code-block code-block-15' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-15" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-15');gptRefreshSlots.push(15); });
</script>
</div></div>
    </div>
</div>

<div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Header');" href="https://www.yukon-news.com/./opinion/">Just Posted</a></h3>
        

        <div class="row module-recirc">
            <div class="small-12 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-4"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/second-cyanide-spill-in-six-months-reported-at-yukon-gold-mine/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/26140730_web1_210407_YKN_news_FNNND_150-wb_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Another cyanide solution spill has been reported at Victoria Gold Corp&#146;s Eagle Gold Mine. (File Photo)" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/26140730_web1_210407_YKN_news_FNNND_150-wb_1.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/26140730_web1_210407_YKN_news_FNNND_150-wb_1-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/26140730_web1_210407_YKN_news_FNNND_150-wb_1-768x512.jpg 768w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/26140730_web1_210407_YKN_news_FNNND_150-wb_1-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/26140730_web1_210407_YKN_news_FNNND_150-wb_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/second-cyanide-spill-in-six-months-reported-at-yukon-gold-mine/"><h5 class="active">Second cyanide spill in six months reported at Yukon gold mine</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/whitehorse-council-members-set-out-plans-for-fall-election/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/26122670_web1_181018_YKN_election-night_055WEB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Jan Stick, left, and Steve Roddick share a laugh as the 2018 election results roll in at city hall in Whitehorse on Oct. 18, 2018. Both councillors have said they will not seek re-election in the fall. (Crystal Schick/Yukon News)" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/26122670_web1_181018_YKN_election-night_055WEB.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/26122670_web1_181018_YKN_election-night_055WEB-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/26122670_web1_181018_YKN_election-night_055WEB-768x512.jpg 768w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/26122670_web1_181018_YKN_election-night_055WEB-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/26122670_web1_181018_YKN_election-night_055WEB-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/whitehorse-council-members-set-out-plans-for-fall-election/"><h5 class="active">Whitehorse council members set out plans for fall election</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/opinion/yukonomist-the-importance-of-independence/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/26133502_web1_halliday-small.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Yukonomist Keith Halliday" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/26133502_web1_halliday-small.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/26133502_web1_halliday-small-300x200.jpg 300w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/opinion/yukonomist-the-importance-of-independence/"><h5 class="active">Yukonomist: The importance of independence</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/whitehorse-residents-invited-to-take-mayday-tree-clippings-aug-26/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/26136187_web1_210609_YKN_news_ServicesBuilding-wb_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The City of Whitehorse&#146;s Mayday Tree is reaching the end of its life and will be brought down when the new city hall/services building is constructed. Residents are invited to get seedlings from the tree Aug. 26 (Stephanie Waddell/Yukon News)" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/26136187_web1_210609_YKN_news_ServicesBuilding-wb_1.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/26136187_web1_210609_YKN_news_ServicesBuilding-wb_1-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/26136187_web1_210609_YKN_news_ServicesBuilding-wb_1-768x512.jpg 768w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/26136187_web1_210609_YKN_news_ServicesBuilding-wb_1-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/26136187_web1_210609_YKN_news_ServicesBuilding-wb_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/whitehorse-residents-invited-to-take-mayday-tree-clippings-aug-26/"><h5 class="active">Whitehorse residents invited to take Mayday Tree clippings Aug. 26</h5></a></p></div></div></div><!-- End - Single Card --></div>            </div>

            <!-- <div class="small-12 large-4 module-most-read columns"> -->
                            <!-- </div> -->
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<!--<div class="row"> 
            <div class="small-12 large-8 columns">
            -->
                        <!--    </div>
        </div>
        -->
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-1" href="https://www.yukon-news.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 283.24 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M121.69,32.65,113.48,2.5h8.9l4.28,19.25h.14L131.35,2.5h7.52l-8.21,29.33v19.8h-9Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M141.63,2.5h9v38c0,2.21.48,4.49,3.1,4.49S157,42.86,157,40.52V2.5h7.59V39.34c0,9.66-4.28,13.25-11.45,13.25-6.9,0-11.52-3.59-11.52-13.25Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M171.44,2.5h9V23.06h.14L188,2.5h8L189.31,19l8.07,32.64h-8.62l-5-22h-.14l-3.24,7.73V51.63h-9Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M214,1.53c7.94,0,13.11,6.14,13.11,25.53S222,52.59,214,52.59,200.9,46.45,200.9,27.06,206.08,1.53,214,1.53ZM210.7,32.24C210.7,42.86,211.94,45,214,45s3.31-2.14,3.31-12.76V21.89c0-10.63-1.24-12.76-3.31-12.76s-3.31,2.14-3.31,12.76Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M232.64,2.5h8.76l8.21,25.94h.14V2.5h7.18V51.63h-7l-9.59-29.74h-.14V51.63h-7.59Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M278.18,2.5h8.76l8.21,25.94h.14V2.5h7.18V51.63h-7l-9.59-29.74h-.14V51.63h-7.59Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M309.3,2.5h20.29v7.59H318.27V22.65h8.35v8h-8.35V44h11.8v7.59H309.3Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M332.35,2.5h8.14l3.17,28.84h.14L348.08,2.5h8.07l3.93,28.84h.14L363.74,2.5h6.42l-6.42,49.13H355.6l-4.28-31.12h-.14l-4.42,31.12H338.9Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M380.85,37.41c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32,0-7.38,4-13.39,11.59-13.39,8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-113.48 -1.53)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="//www.facebook.com/yukonnews/?fref=ts" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="//twitter.com/yukon_news" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="//www.instagram.com/yukonnews"  target="_blank"></a></li>
	 <!--<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Yukon News</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.yukon-news.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.yukon-news.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.yukon-news.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.yukon-news.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.yukon-news.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.yukon-news.com/./local-news/">Yukon News</a></li><li class="menu-item"><a target="_blank" href="https://www.yukon-news.com/weather/">Yukon Weather</a></li><li class="menu-item"><a target="_blank" href="/classifieds/">Yukon Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2021, <a href="#"></a>Yukon News and <a href="//www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.84'></script>
<script type='text/javascript' src='https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.84'></script>
<script type='text/javascript' src='https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.11'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.11'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-17');gptRefreshSlots.push(17); });
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
function refreshGPTAdSlots() {
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
  }
refreshGPTAdSlots();</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"e4824da135","applicationID":"96616983","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":253,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
