<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="14793094" />
        <link rel="icon" href="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Yukonomist: Mainstreaming Yukon products onto the shelves of your grocery store &#8211; Yukon News</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14793094_web1_halliday-small-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.yukon-news.com/opinion/yukonomist-mainstreaming-yukon-products-onto-the-shelves-of-your-grocery-store/amp/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.35.8' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.yukon-news.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.yukon-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yukon-news.com%2Fopinion%2Fyukonomist-mainstreaming-yukon-products-onto-the-shelves-of-your-grocery-store%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.yukon-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yukon-news.com%2Fopinion%2Fyukonomist-mainstreaming-yukon-products-onto-the-shelves-of-your-grocery-store%2F&#038;format=xml" />
<!-- Start: Yukon Styles -->
<style>

@media screen and (max-width: 39.9375em){
  #header-second-row {
    background-color: #f9b121;
  }
  .bp-pub-logo {
    fill: black;
  }
  #weatherContainer a {
    color: black;
  }
}

</style>
<!-- End: Yukon Styles -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-6969668-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-6969668-1',{'dimension1': 'Keith Halliday','dimension2': 'columnists,opinion', 'dimension3': 'yukonomist', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Keith Halliday','dimension2': 'columnists,opinion', 'dimension3': 'yukonomist', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<!-- Stream WordPress user activity plugin v3.2.3 -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Yukon News" />
<meta property="og:url" content="https://www.yukon-news.com/opinion/yukonomist-mainstreaming-yukon-products-onto-the-shelves-of-your-grocery-store/" />
<meta property="og:title" content="Yukonomist: Mainstreaming Yukon products onto the shelves of your grocery store - Yukon News" />
<meta name="description" content="Kudos to local retailers for offering outlets for local products" />
<meta property="og:description" content="Kudos to local retailers for offering outlets for local products" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2018-12-20T13:30:00+00:00" />
<meta property="og:image" content="https://www.yukon-news.com/wp-content/uploads/2018/12/14793094_web1_halliday-small.jpg" />
<meta property="og:secure_url" content="https://www.yukon-news.com/wp-content/uploads/2018/12/14793094_web1_halliday-small.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Yukonomist: Mainstreaming Yukon products onto the shelves of your grocery store - Yukon News" />
<meta property="twitter:description" content="Kudos to local retailers for offering outlets for local products" />
<meta property="twitter:image" content="https://www.yukon-news.com/wp-content/uploads/2018/12/14793094_web1_halliday-small.jpg" />
<meta property="fb:app_id" content="381686718899908" />
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.yukon-news.com\/opinion\/yukonomist-mainstreaming-yukon-products-onto-the-shelves-of-your-grocery-store\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.yukon-news.com\/opinion\/yukonomist-mainstreaming-yukon-products-onto-the-shelves-of-your-grocery-store\/"},"headline":"Yukonomist: Mainstreaming Yukon products onto the shelves of your grocery store","datePublished":"2018-12-20T13:30:00+00:00","dateModified":"2018-12-20T13:30:00+00:00","thumbnailUrl":"https:\/\/www.yukon-news.com\/wp-content\/uploads\/2018\/12\/14793094_web1_halliday-small.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.yukon-news.com\/wp-content\/uploads\/2018\/12\/14793094_web1_halliday-small.jpg","width":640,"height":427},"author":{"@type":"Person","name":"Keith Halliday"},"publisher":{"@type":"Organization","name":"Yukon News","logo":{"@type":"ImageObject","url":"https:\/\/www.yukon-news.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/ykn-logo.png","width":284,"height":52}},"contentLocation":{"@type":"Place","name":"Whitehorse, Yukon, Canada"},"dateline":"Whitehorse, Yukon, Canada","description":"\n\t\t\t\t&lt;p&gt;Kudos to local retailers for offering outlets for local products &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->
<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"Y1A 2E4","pub_code":"YKN","secondstreet_contest_feed":"http:\/\/yukonnews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=YUNE"};

</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035032" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </head>
    <body class="post-template-default single single-post postid-45672 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-5 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.yukon-news.com/">Home</a></li>
<li id="menu-item-41562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41562"><a href="https://www.yukon-news.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.yukon-news.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.yukon-news.com/./local-news/">Local</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.yukon-news.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.yukon-news.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-43000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43000"><a href="https://www.yukon-news.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-42997" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-42997"><a href="https://www.yukon-news.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-42998" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-42998"><a href="https://www.yukon-news.com/sub-link-account/">Link Current Account</a></li>
	<li id="menu-item-42999" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-42999"><a href="https://www.yukon-news.com/sub-login/">Login</a></li>
	<li id="menu-item-42775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42775"><a target="_blank" href="//subrenew.blackpress.ca?pubid=ynn">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.yukon-news.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.yukon-news.com/./local-sports/">Local</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.yukon-news.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.yukon-news.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-45588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45588"><a href="https://www.yukon-news.com/classifieds/">Classifieds</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.yukon-news.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.yukon-news.com/./local-business/">Local</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.yukon-news.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.yukon-news.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.yukon-news.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.yukon-news.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.yukon-news.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.yukon-news.com/./life/">Local</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.yukon-news.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.yukon-news.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.yukon-news.com/./community/">Local</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.yukon-news.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.yukon-news.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-44814" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44814"><a href="https://www.yukon-news.com/tag/wyatts-world/">Wyatt&#8217;s World</a></li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-282"><a href="https://www.yukon-news.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-204"><a href="https://www.yukon-news.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.yukon-news.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-201"><a href="https://www.yukon-news.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.yukon-news.com/./letters-opinions/">Letters</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.yukon-news.com/submitletters/">Submit letter</a></li>
	<li id="menu-item-41442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41442"><a href="https://www.yukon-news.com/./web-poll/">Web poll</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.yukon-news.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.yukon-news.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.yukon-news.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.yukon-news.com/weather/">Weather</a></li>
<li id="menu-item-41463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41463"><a href="https://www.yukon-news.com/./obituaries/">Obituaries</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-44687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44687"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-44688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44688"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-13663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13663"><a href="https://www.yukon-news.com/games/">Games</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.yukon-news.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.yukon-news.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.yukon-news.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.yukon-news.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.yukon-news.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.yukon-news.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.yukon-news.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.yukon-news.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.yukon-news.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.yukon-news.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.yukon-news.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-27623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27623"><a href="#">Archive</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-27628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27628"><a href="https://www.yukon-news.com/./multimedia/">Multimedia</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="https://www.yukon-news.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.yukon-news.com/./local-news/">Local News</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.yukon-news.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.yukon-news.com/./video/">VIDEO</a></li>
<li id="menu-item-13592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13592"><a href="https://www.yukon-news.com/classifieds/">CLASSIFIEDS</a></li>
<li id="menu-item-13581" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-13581"><a href="https://www.yukon-news.com/games/">GAMES</a></li>
<li id="menu-item-353" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="https://www.yukon-news.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-13580" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-13580"><a href="https://www.yukon-news.com/weather/">WEATHER</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.yukon-news.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.yukon-news.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-41276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41276"><a href="https://www.yukon-news.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.yukon-news.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.yukon-news.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-28206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28206"><a href="https://www.yukon-news.com/display-advertising/">Display Advertising</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.yukon-news.com/./marketplace/">Impress</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.yukon-news.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.yukon-news.com/submit">
                                    <img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/yukonnews/?fref=ts" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/yukon_news" target="_blank"></a></li>
<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/yukonnews"  target="_blank"></a></li>
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-5" href="https://www.yukon-news.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 283.24 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M121.69,32.65,113.48,2.5h8.9l4.28,19.25h.14L131.35,2.5h7.52l-8.21,29.33v19.8h-9Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M141.63,2.5h9v38c0,2.21.48,4.49,3.1,4.49S157,42.86,157,40.52V2.5h7.59V39.34c0,9.66-4.28,13.25-11.45,13.25-6.9,0-11.52-3.59-11.52-13.25Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M171.44,2.5h9V23.06h.14L188,2.5h8L189.31,19l8.07,32.64h-8.62l-5-22h-.14l-3.24,7.73V51.63h-9Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M214,1.53c7.94,0,13.11,6.14,13.11,25.53S222,52.59,214,52.59,200.9,46.45,200.9,27.06,206.08,1.53,214,1.53ZM210.7,32.24C210.7,42.86,211.94,45,214,45s3.31-2.14,3.31-12.76V21.89c0-10.63-1.24-12.76-3.31-12.76s-3.31,2.14-3.31,12.76Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M232.64,2.5h8.76l8.21,25.94h.14V2.5h7.18V51.63h-7l-9.59-29.74h-.14V51.63h-7.59Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M278.18,2.5h8.76l8.21,25.94h.14V2.5h7.18V51.63h-7l-9.59-29.74h-.14V51.63h-7.59Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M309.3,2.5h20.29v7.59H318.27V22.65h8.35v8h-8.35V44h11.8v7.59H309.3Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M332.35,2.5h8.14l3.17,28.84h.14L348.08,2.5h8.07l3.93,28.84h.14L363.74,2.5h6.42l-6.42,49.13H355.6l-4.28-31.12h-.14l-4.42,31.12H338.9Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M380.85,37.41c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32,0-7.38,4-13.39,11.59-13.39,8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-113.48 -1.53)"/></svg></a></div>
		</article>            <article id="text-33" class="header-ad-right show-for-medium"><div class="float-left"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/whitehorse/y1a/weather-forecast/51876" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517422273201" class="aw-widget-current"  data-locationkey="51876" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517422273201" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.yukon-news.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41562"><a href="https://www.yukon-news.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.yukon-news.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.yukon-news.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.yukon-news.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.yukon-news.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43000"><a href="https://www.yukon-news.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-42997"><a href="https://www.yukon-news.com/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-42998"><a href="https://www.yukon-news.com/sub-link-account/">Link Current Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-42999"><a href="https://www.yukon-news.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42775"><a target="_blank" href="//subrenew.blackpress.ca?pubid=ynn">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.yukon-news.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.yukon-news.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.yukon-news.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.yukon-news.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45588"><a href="https://www.yukon-news.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.yukon-news.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.yukon-news.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.yukon-news.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.yukon-news.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.yukon-news.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.yukon-news.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.yukon-news.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.yukon-news.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.yukon-news.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.yukon-news.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.yukon-news.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.yukon-news.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.yukon-news.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44814"><a href="https://www.yukon-news.com/tag/wyatts-world/">Wyatt&#8217;s World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-282"><a href="https://www.yukon-news.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-204"><a href="https://www.yukon-news.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.yukon-news.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-201"><a href="https://www.yukon-news.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.yukon-news.com/./letters-opinions/">Letters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.yukon-news.com/submitletters/">Submit letter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41442"><a href="https://www.yukon-news.com/./web-poll/">Web poll</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.yukon-news.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.yukon-news.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.yukon-news.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.yukon-news.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41463"><a href="https://www.yukon-news.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44687"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44688"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13663"><a href="https://www.yukon-news.com/games/">Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.yukon-news.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.yukon-news.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.yukon-news.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.yukon-news.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.yukon-news.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.yukon-news.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.yukon-news.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.yukon-news.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.yukon-news.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.yukon-news.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.yukon-news.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27623"><a href="#">Archive</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27628"><a href="https://www.yukon-news.com/./multimedia/">Multimedia</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: small -->

                <article class="main-content post-45672 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-home2 category-opinion tag-yukonomist" id="post-45672">

        
        <header>
            
            <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
                        <h2 class="entry-title">Yukonomist: Mainstreaming Yukon products onto the shelves of your grocery store</h2>
            <p class="lead">Kudos to local retailers for offering outlets for local products
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.yukon-news.com/author/keith-halliday/" rel="author" class="fn">Keith Halliday</a></li><li>Dec. 20, 2018 1:30 p.m.</li><li><a class="byline" href="https://www.yukon-news.com/columns/">Columnists</a></li><li><a class="byline" href="https://www.yukon-news.com/opinion/">Opinion</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.yukon-news.com%2Fopinion%2Fyukonomist-mainstreaming-yukon-products-onto-the-shelves-of-your-grocery-store%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Yukonomist%3A+Mainstreaming+Yukon+products+onto+the+shelves+of+your+grocery+store+-+https%3A%2F%2Fwww.yukon-news.com%2Fopinion%2Fyukonomist-mainstreaming-yukon-products-onto-the-shelves-of-your-grocery-store%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.yukon-news.com%2Fopinion%2Fyukonomist-mainstreaming-yukon-products-onto-the-shelves-of-your-grocery-store%2F&title=Yukonomist%3A+Mainstreaming+Yukon+products+onto+the+shelves+of+your+grocery+store" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Yukonomist%3A%20Mainstreaming%20Yukon%20products%20onto%20the%20shelves%20of%20your%20grocery%20store&ampsubject=Yukonomist%3A%20Mainstreaming%20Yukon%20products%20onto%20the%20shelves%20of%20your%20grocery%20store&amp;body=https%3A%2F%2Fwww.yukon-news.com%2Fopinion%2Fyukonomist-mainstreaming-yukon-products-onto-the-shelves-of-your-grocery-store%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
<div class="post-attachment medium"  alt="&lt;640"><img width="640" height="427" src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14793094_web1_halliday-small.jpg" class="attachment-full size-full" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14793094_web1_halliday-small.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14793094_web1_halliday-small-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14793094_web1_halliday-small-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 640px" /><p></p></div>        </header>
                <div class="entry-content">

        <p>Have you noticed lately how many Yukon products are on the shelves of your local grocery store?</p>
<p>This is good news for economic diversification. When I was a kid, unless someone had put down their mitts and forgotten them after checking their grocery list, everything on the shelves had just rattled its way up the Alaska Highway in a truck.</p>
<p>On a recent visit to Wyke&rsquo;s, Your Independent Grocer things were different. I spotted Yukon potatoes, carrots, eggs, coffee, beef jerky, pies, bagels, spices, birch syrup, maple butter, bottled water and gingerbread-spice kettle corn. I probably missed even more.</p>
<p>And the <em>Yukon News</em> reported last week that treats from the Yukon Chocolate Company will also soon be available.</p>
<p>I was impressed not only by the diversity of the products, but also by how much Yukon value-add was in most of them. Taking an Outside product, slapping a Yukon brand name on it, and selling it as &ldquo;local&rdquo; is easy but not very helpful in terms of Yukon economic activity.</p>
<p>One of the champions of local content is Yukon Grain Farms. If you buy one of their five-pound bags of potatoes, everything except the bag is from the Yukon. Ditto for their carrots and beets.</p>
<p>What is especially impressive about this company is that they appear to be fully competitive with Outside potatoes. In fact, they seemed to have taken over the entire potato section of the store with the exception of minor specialty types.</p>
<p>It looks like Little Red Hen Eggs are also doing well. While they haven&rsquo;t chased Outside eggs from the store yet, they occupied a solid share of the egg racks and were competitively priced versus some of the products from other places.</p>
<p>There are also Yukon spices from Twisted Gourmet. I will assume the Twisted Curry&rsquo;s turmeric and cumin isn&rsquo;t from Mayo, but Old Log Cabin Blend includes Yukon wild sage and the Cranberry Poultry Blend has real Yukon cranberries. There&rsquo;s also a spice blend with Yukon wild morel mushrooms.</p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
<div class='code-block code-block-4 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p>The coffee category had the most local entries, which makes sense given our location at the northern end of the Cascadian coffee zone. There were four contenders from the Yukon watershed: Firebean, Midnight Sun, Bean North and Atlin Mountain Coffee.</p>
<p>Starbucks, a coffee company from Seattle, was selling its beans a few bucks a bag more cheaply than, for example, Firebean. But Starbucks isn&rsquo;t roasted personally by a Yukoner using a bicycle powered roaster over Yukon birch flame.</p>
<p>There were also two kinds of Yukon jerky: Naturally Northern Meats and Off the Hook Meat Works.</p>
<p>Coffee and jerky are both critical factors in most of my camping trips, so it is great to see local producers. Neither are completely local products, of course. The coffee is grown somewhere far to the south of Atlin, and some of the meat may be from Alberta. But a lot of local labour goes into turning the raw materials into a tasty final product, and the profits stay in the Yukon.</p>
<p>Some of the Yukon products are dramatically more expensive than their competitors. Uncle Berwyn&rsquo;s Yukon Birch Syrup is $20 for a 250 millilitre bottle, significantly more expensive per pancake than the brown sugar goo you can buy by the 50-gallon drum from other brands.</p>
<p>However, Yukon birch syrup is special. Uncle Berwyn has to boil twice as much sap to get a litre of syrup as the maple syrup producers. And you have to admire how they take the trouble to offer you the chance to try both early-season syrup and mid-season syrup.</p>
<p>There was one local product I didn&rsquo;t see at Wykes: beer. Thanks to our antediluvian beer and wine laws, you&rsquo;ll have to go to the liquor store or direct to the brewery to get Yukon Brewing, Winterlong, Deep Dark Wood Brewing or eventually, Woodcutter&rsquo;s Blanket product.</p>
<p>The Yukon entrepreneurs behind the the products above are doing an impressive job. The products stand out on the shelf, with good product design and marketing pizazz. Some of them are focused on cost-effective staples, while others are tapping into markets for high-margin treats and gifts.</p><div id="div-gpt-5" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-5');gptRefreshSlots.push(5); });
</script>
</div>
<p>And kudos to local retailers for offering outlets for local products.</p><div class='code-block code-block-56 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-56" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-56');gptRefreshSlots.push(56); });
</script>
</div></div>

<p>As I was at the store, my note-taking was disturbed several times by shoppers elbowing past me to get Yukon coffee or jerky. Given the buzz around many of these products, I expect we&rsquo;ll see even more Yukon products on the shelves in future years.</p>
<p>Of course, that will only happen if we keep buying them. With Christmas coming up, you might want to do your bit. Who wouldn&rsquo;t want one of the tasty treats I mention above in their stocking at the cabin, rather than a frozen mandarin orange?</p>
<p>Keith Halliday is a Yukon economist and author of the MacBride Museum&rsquo;s Aurore of the Yukon series of historical children&rsquo;s adventure novels. He is a &#0010;Ma Murray award-winner for best columnist.</p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.yukon-news.com/opinion/yukonomist-mainstreaming-yukon-products-onto-the-shelves-of-your-grocery-store/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.yukon-news.com%2Fopinion%2Fyukonomist-mainstreaming-yukon-products-onto-the-shelves-of-your-grocery-store%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Yukonomist%3A+Mainstreaming+Yukon+products+onto+the+shelves+of+your+grocery+store+-+https%3A%2F%2Fwww.yukon-news.com%2Fopinion%2Fyukonomist-mainstreaming-yukon-products-onto-the-shelves-of-your-grocery-store%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.yukon-news.com%2Fopinion%2Fyukonomist-mainstreaming-yukon-products-onto-the-shelves-of-your-grocery-store%2F&title=Yukonomist%3A+Mainstreaming+Yukon+products+onto+the+shelves+of+your+grocery+store" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Yukonomist%3A%20Mainstreaming%20Yukon%20products%20onto%20the%20shelves%20of%20your%20grocery%20store&ampsubject=Yukonomist%3A%20Mainstreaming%20Yukon%20products%20onto%20the%20shelves%20of%20your%20grocery%20store&amp;body=https%3A%2F%2Fwww.yukon-news.com%2Fopinion%2Fyukonomist-mainstreaming-yukon-products-onto-the-shelves-of-your-grocery-store%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.yukon-news.com/opinion/wyatts-world-140/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>WYATT&#8217;S WORLD</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Header');" href="https://www.yukon-news.com/./opinion/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-d146b567f603a6fdc08d79876a610d86 --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/some-porcupine-caribou-calving-grounds-could-be-off-limits-to-drilling-in-anwr/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14879621_web1_020310-caribou.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14879621_web1_020310-caribou.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14879621_web1_020310-caribou-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14879621_web1_020310-caribou-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14879621_web1_020310-caribou-640x427.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14879621_web1_020310-caribou-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/some-porcupine-caribou-calving-grounds-could-be-off-limits-to-drilling-in-anwr/"><h5 class="active">Some Porcupine caribou calving grounds could be off limits to drilling in ANWR</h5></a><p class="lead show-for-medium">Four options for protecting the herd are in the draft Environmental Impact Statement, released today
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/two-dead-after-collision-on-north-klondike-near-lake-laberge-campground/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14868047_web1_MURDER004WEB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14868047_web1_MURDER004WEB.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14868047_web1_MURDER004WEB-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14868047_web1_MURDER004WEB-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14868047_web1_MURDER004WEB-640x427.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14868047_web1_MURDER004WEB-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/two-dead-after-collision-on-north-klondike-near-lake-laberge-campground/"><h5 class="active">Two dead after collision on North Klondike near Lake Laberge campground</h5></a><p class="lead show-for-medium">An 81-year-old man and 52-year-old man are dead after their trucks collided Tuesday evening
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/yukon-experts-dispute-tv-personalitys-grizzly-bear-plague-claim/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14859054_web1_092717-Carcross_BearWB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14859054_web1_092717-Carcross_BearWB.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14859054_web1_092717-Carcross_BearWB-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14859054_web1_092717-Carcross_BearWB-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14859054_web1_092717-Carcross_BearWB-640x427.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14859054_web1_092717-Carcross_BearWB-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/yukon-experts-dispute-tv-personalitys-grizzly-bear-plague-claim/"><h5 class="active">Yukon experts dispute TV personality&#8217;s grizzly bear &#8220;plague&#8221; claim</h5></a><p class="lead show-for-medium">Outfitter Jim Shockey claimed there was a grizzly “plague” in a widely-shared November Facebook post
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/opinion/wyatts-world-140/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14873458_web1_Dec-19-18-Land-of-the-Opioid-Crisis-WEB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14873458_web1_Dec-19-18-Land-of-the-Opioid-Crisis-WEB.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14873458_web1_Dec-19-18-Land-of-the-Opioid-Crisis-WEB-300x278.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14873458_web1_Dec-19-18-Land-of-the-Opioid-Crisis-WEB-1024x949.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14873458_web1_Dec-19-18-Land-of-the-Opioid-Crisis-WEB-640x593.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14873458_web1_Dec-19-18-Land-of-the-Opioid-Crisis-WEB-300x278@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/opinion/wyatts-world-140/"><h5 class="active">WYATT&#8217;S WORLD</h5></a><p class="lead show-for-medium">Wyatt’s World
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/yukon-human-bear-conflicts-in-2018-highest-on-record-environment-yukon-officials-say/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14851809_web1_Bear-numbesWB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14851809_web1_Bear-numbesWB.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14851809_web1_Bear-numbesWB-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14851809_web1_Bear-numbesWB-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14851809_web1_Bear-numbesWB-640x427.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14851809_web1_Bear-numbesWB-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/yukon-human-bear-conflicts-in-2018-highest-on-record-environment-yukon-officials-say/"><h5 class="active">Yukon human-bear conflicts in 2018 highest on record, Environment Yukon officials say</h5></a><p class="lead show-for-medium">Number of bears killed went down but conflicts, especially in the southern Yukon, went up
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/too-much-on-the-line-to-waste-bagnell-on-seeking-re-election-in-2019/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14822521_web1_280918_bagnell_009WB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14822521_web1_280918_bagnell_009WB.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14822521_web1_280918_bagnell_009WB-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14822521_web1_280918_bagnell_009WB-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14822521_web1_280918_bagnell_009WB-640x427.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14822521_web1_280918_bagnell_009WB-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/too-much-on-the-line-to-waste-bagnell-on-seeking-re-election-in-2019/"><h5 class="active">Too much on the line to waste: Bagnell on seeking re-election in 2019</h5></a><p class="lead show-for-medium">Conservative Party contender Jonas Smith says it’s time for change
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/yukon-yuletide-learning-to-make-lefse/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14702611_web1_copy_181206_YKN_Parking-ticket_002WB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14702611_web1_copy_181206_YKN_Parking-ticket_002WB.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14702611_web1_copy_181206_YKN_Parking-ticket_002WB-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14702611_web1_copy_181206_YKN_Parking-ticket_002WB-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14702611_web1_copy_181206_YKN_Parking-ticket_002WB-640x427.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14702611_web1_copy_181206_YKN_Parking-ticket_002WB-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/yukon-yuletide-learning-to-make-lefse/"><h5 class="active">Yukon Yuletide: Learning to make lefse</h5></a><p class="lead show-for-medium">The Christmas tradition of the Norwegian potato pancake
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/yukon-yuletide-you-can-buy-beer-to-help-families-celebrate-christmas-this-year/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14706132_web1_181206_YKN_Thursday-morning_229WB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14706132_web1_181206_YKN_Thursday-morning_229WB.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14706132_web1_181206_YKN_Thursday-morning_229WB-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14706132_web1_181206_YKN_Thursday-morning_229WB-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14706132_web1_181206_YKN_Thursday-morning_229WB-640x427.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14706132_web1_181206_YKN_Thursday-morning_229WB-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/yukon-yuletide-you-can-buy-beer-to-help-families-celebrate-christmas-this-year/"><h5 class="active">Yukon Yuletide: You can buy beer to help families celebrate Christmas this year</h5></a><p class="lead show-for-medium">Some sales of a new Winterlong draft will be given to Share the Spirit campaign
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/opinion/yukonomist-mainstreaming-yukon-products-onto-the-shelves-of-your-grocery-store/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14793094_web1_halliday-small.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14793094_web1_halliday-small.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14793094_web1_halliday-small-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14793094_web1_halliday-small-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 640px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/opinion/yukonomist-mainstreaming-yukon-products-onto-the-shelves-of-your-grocery-store/"><h5 class="active">Yukonomist: Mainstreaming Yukon products onto the shelves of your grocery store</h5></a><p class="lead show-for-medium">Kudos to local retailers for offering outlets for local products
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/sports/whitehorse-glacier-bears-rack-up-strong-finishes-at-victoria-swim-meet/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14784779_web1_051217-swim3.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14784779_web1_051217-swim3.jpg 2000w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14784779_web1_051217-swim3-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14784779_web1_051217-swim3-1024x682.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14784779_web1_051217-swim3-640x427.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14784779_web1_051217-swim3-1200x800.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14784779_web1_051217-swim3-300x200@2x.jpg 600w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14784779_web1_051217-swim3-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/sports/whitehorse-glacier-bears-rack-up-strong-finishes-at-victoria-swim-meet/"><h5 class="active">Whitehorse Glacier Bears rack up strong finishes at Victoria swim meet</h5></a><p class="lead show-for-medium">The club’s lone win came from Kassua Dreyer in the 200 metre breaststroke
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/sports/yukon-skiers-compete-at-world-cup-and-noram-events/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14784705_web1_040616-buckwheat4_WEB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14784705_web1_040616-buckwheat4_WEB.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14784705_web1_040616-buckwheat4_WEB-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14784705_web1_040616-buckwheat4_WEB-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14784705_web1_040616-buckwheat4_WEB-640x427.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14784705_web1_040616-buckwheat4_WEB-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/sports/yukon-skiers-compete-at-world-cup-and-noram-events/"><h5 class="active">Yukon skiers compete at World Cup and NorAm events</h5></a><p class="lead show-for-medium">While Nishikawa raced in Norway, Beatty was joined by Thomson and Jirousek in Sovereign Lake.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/yukon-yuletide-how-to-find-the-perfect-christmas-tree/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14702943_web1_181206_YKN_Thursday-morning_240WB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14702943_web1_181206_YKN_Thursday-morning_240WB.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14702943_web1_181206_YKN_Thursday-morning_240WB-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14702943_web1_181206_YKN_Thursday-morning_240WB-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14702943_web1_181206_YKN_Thursday-morning_240WB-640x427.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14702943_web1_181206_YKN_Thursday-morning_240WB-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/yukon-yuletide-how-to-find-the-perfect-christmas-tree/"><h5 class="active">Yukon Yuletide: How to find the perfect Christmas tree</h5></a><p class="lead show-for-medium">Every Yukon household is entitled to harvest two Christmas trees every year
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/entertainment/former-premier-tony-penikett-talks-northern-character/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14780892_web1_181211_YKN_Tony-PenikettWB_234.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14780892_web1_181211_YKN_Tony-PenikettWB_234.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14780892_web1_181211_YKN_Tony-PenikettWB_234-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14780892_web1_181211_YKN_Tony-PenikettWB_234-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14780892_web1_181211_YKN_Tony-PenikettWB_234-640x427.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14780892_web1_181211_YKN_Tony-PenikettWB_234-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/entertainment/former-premier-tony-penikett-talks-northern-character/"><h5 class="active">Former premier Tony Penikett talks northern character</h5></a><p class="lead show-for-medium">Penikett was in town to promote his latest book
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-45651" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.yukon-news.com/news/yukon-experts-dispute-tv-personalitys-grizzly-bear-plague-claim/">Yukon experts dispute TV personality&#8217;s grizzly bear &#8220;plague&#8221; claim</a></h5>
				<p class="lead web show-for-medium hide-for-large">Outfitter Jim Shockey claimed there was a grizzly “plague” in a widely-shared November Facebook post
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.yukon-news.com/news/yukon-experts-dispute-tv-personalitys-grizzly-bear-plague-claim/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14859054_web1_092717-Carcross_BearWB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14859054_web1_092717-Carcross_BearWB.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14859054_web1_092717-Carcross_BearWB-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14859054_web1_092717-Carcross_BearWB-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14859054_web1_092717-Carcross_BearWB-640x427.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14859054_web1_092717-Carcross_BearWB-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-45649" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.yukon-news.com/news/yukon-human-bear-conflicts-in-2018-highest-on-record-environment-yukon-officials-say/">Yukon human-bear conflicts in 2018 highest on record, Environment Yukon officials say</a></h5>
				<p class="lead web show-for-medium hide-for-large">Number of bears killed went down but conflicts, especially in the southern Yukon, went up
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.yukon-news.com/news/yukon-human-bear-conflicts-in-2018-highest-on-record-environment-yukon-officials-say/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14851809_web1_Bear-numbesWB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14851809_web1_Bear-numbesWB.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14851809_web1_Bear-numbesWB-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14851809_web1_Bear-numbesWB-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14851809_web1_Bear-numbesWB-640x427.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14851809_web1_Bear-numbesWB-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-45653" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.yukon-news.com/opinion/wyatts-world-140/">WYATT&#8217;S WORLD</a></h5>
				<p class="lead web show-for-medium hide-for-large">Wyatt’s World
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.yukon-news.com/opinion/wyatts-world-140/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14873458_web1_Dec-19-18-Land-of-the-Opioid-Crisis-WEB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14873458_web1_Dec-19-18-Land-of-the-Opioid-Crisis-WEB.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14873458_web1_Dec-19-18-Land-of-the-Opioid-Crisis-WEB-300x278.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14873458_web1_Dec-19-18-Land-of-the-Opioid-Crisis-WEB-1024x949.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14873458_web1_Dec-19-18-Land-of-the-Opioid-Crisis-WEB-640x593.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14873458_web1_Dec-19-18-Land-of-the-Opioid-Crisis-WEB-300x278@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-45647" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.yukon-news.com/news/too-much-on-the-line-to-waste-bagnell-on-seeking-re-election-in-2019/">Too much on the line to waste: Bagnell on seeking re-election in 2019</a></h5>
				<p class="lead web show-for-medium hide-for-large">Conservative Party contender Jonas Smith says it’s time for change
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.yukon-news.com/news/too-much-on-the-line-to-waste-bagnell-on-seeking-re-election-in-2019/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14822521_web1_280918_bagnell_009WB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14822521_web1_280918_bagnell_009WB.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14822521_web1_280918_bagnell_009WB-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14822521_web1_280918_bagnell_009WB-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14822521_web1_280918_bagnell_009WB-640x427.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14822521_web1_280918_bagnell_009WB-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-45666" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.yukon-news.com/news/some-porcupine-caribou-calving-grounds-could-be-off-limits-to-drilling-in-anwr/">Some Porcupine caribou calving grounds could be off limits to drilling in ANWR</a></h5>
				<p class="lead web show-for-medium hide-for-large">Four options for protecting the herd are in the draft Environmental Impact Statement, released today
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.yukon-news.com/news/some-porcupine-caribou-calving-grounds-could-be-off-limits-to-drilling-in-anwr/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14879621_web1_020310-caribou.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14879621_web1_020310-caribou.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14879621_web1_020310-caribou-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14879621_web1_020310-caribou-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14879621_web1_020310-caribou-640x427.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14879621_web1_020310-caribou-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-45655" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.yukon-news.com/news/new-program-seeks-to-keep-seniors-in-their-homes/">New program seeks to keep seniors in their homes</a></h5>
				<p class="lead web show-for-medium hide-for-large">A 10-bed “reablement” unit has opened at the Thomson Centre
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.yukon-news.com/news/new-program-seeks-to-keep-seniors-in-their-homes/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14757835_web1_181211_YKN_Thompson-Centre_272WB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14757835_web1_181211_YKN_Thompson-Centre_272WB.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14757835_web1_181211_YKN_Thompson-Centre_272WB-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14757835_web1_181211_YKN_Thompson-Centre_272WB-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14757835_web1_181211_YKN_Thompson-Centre_272WB-640x427.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14757835_web1_181211_YKN_Thompson-Centre_272WB-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-45657" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.yukon-news.com/news/cornerstone-housing-project-receives-additions-1-15m-from-yukon-government/">Cornerstone Housing project receives additions $1.15M from Yukon government</a></h5>
				<p class="lead excerpt show-for-medium hide-for-large">The Yukon Housing Corporation (YHC) has given the Challenge Disability Resource Group&hellip;</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.yukon-news.com/news/cornerstone-housing-project-receives-additions-1-15m-from-yukon-government/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14789453_web1__MG_0678_web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14789453_web1__MG_0678_web.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14789453_web1__MG_0678_web-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14789453_web1__MG_0678_web-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14789453_web1__MG_0678_web-640x427.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14789453_web1__MG_0678_web-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-5" href="https://www.yukon-news.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 283.24 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M121.69,32.65,113.48,2.5h8.9l4.28,19.25h.14L131.35,2.5h7.52l-8.21,29.33v19.8h-9Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M141.63,2.5h9v38c0,2.21.48,4.49,3.1,4.49S157,42.86,157,40.52V2.5h7.59V39.34c0,9.66-4.28,13.25-11.45,13.25-6.9,0-11.52-3.59-11.52-13.25Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M171.44,2.5h9V23.06h.14L188,2.5h8L189.31,19l8.07,32.64h-8.62l-5-22h-.14l-3.24,7.73V51.63h-9Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M214,1.53c7.94,0,13.11,6.14,13.11,25.53S222,52.59,214,52.59,200.9,46.45,200.9,27.06,206.08,1.53,214,1.53ZM210.7,32.24C210.7,42.86,211.94,45,214,45s3.31-2.14,3.31-12.76V21.89c0-10.63-1.24-12.76-3.31-12.76s-3.31,2.14-3.31,12.76Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M232.64,2.5h8.76l8.21,25.94h.14V2.5h7.18V51.63h-7l-9.59-29.74h-.14V51.63h-7.59Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M278.18,2.5h8.76l8.21,25.94h.14V2.5h7.18V51.63h-7l-9.59-29.74h-.14V51.63h-7.59Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M309.3,2.5h20.29v7.59H318.27V22.65h8.35v8h-8.35V44h11.8v7.59H309.3Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M332.35,2.5h8.14l3.17,28.84h.14L348.08,2.5h8.07l3.93,28.84h.14L363.74,2.5h6.42l-6.42,49.13H355.6l-4.28-31.12h-.14l-4.42,31.12H338.9Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M380.85,37.41c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32,0-7.38,4-13.39,11.59-13.39,8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-113.48 -1.53)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/yukonnews/?fref=ts" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/yukon_news" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/yukonnews"  target="_blank"></a></li>
	 <!--<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Yukon News</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 200px;padding-top: 1rem;" src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.png" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.yukon-news.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.yukon-news.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.yukon-news.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.yukon-news.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.yukon-news.com/./local-news/">Yukon News</a></li><li class="menu-item"><a target="_blank" href="https://www.yukon-news.com/weather/">Yukon Weather</a></li><li class="menu-item"><a target="_blank" href="/classifieds/">Yukon Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2018, <a href="#"></a>Yukon News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-17');gptRefreshSlots.push(17); });
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.35.8'></script>
<script type='text/javascript' src='https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.35.8'></script>
<script type='text/javascript' src='https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96616983","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":778,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
