
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="12894958" />
        <link rel="icon" href="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Trucking company in 2014 fatal Alaska Highway crash sues teen driver, deceased passenger, car owner for negligence - Yukon News</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12894958_web1_081314-accident-copy_web-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Trucking company in 2014 fatal Alaska Highway crash sues teen driver, deceased passenger, car owner for negligence - Yukon News" />
<meta property="og:description" content="Bill Petrie Trucking Ltd. claims that the crash caused extensive damage to its truck and a loss of revenue" />
<meta property="og:url" content="https://www.yukon-news.com/news/trucking-company-in-2014-fatal-alaska-highway-crash-sues-teen-driver-deceased-passenger-car-owner-for-negligence/" />
<meta property="og:site_name" content="Yukon News" />
<meta property="article:tag" content="Alaska Highway" />
<meta property="article:tag" content="car crash" />
<meta property="article:tag" content="Yukon courts" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-08-02T09:30:00-07:00" />
<meta property="fb:app_id" content="381686718899908" />
<meta property="og:image" content="https://www.yukon-news.com/wp-content/uploads/2018/08/12894958_web1_081314-accident-copy_web.jpg" />
<meta property="og:image:secure_url" content="https://www.yukon-news.com/wp-content/uploads/2018/08/12894958_web1_081314-accident-copy_web.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Bill Petrie Trucking Ltd. claims that the crash caused extensive damage to its truck and a loss of revenue" />
<meta name="twitter:title" content="Trucking company in 2014 fatal Alaska Highway crash sues teen driver, deceased passenger, car owner for negligence - Yukon News" />
<meta name="twitter:image" content="https://www.yukon-news.com/wp-content/uploads/2018/08/12894958_web1_081314-accident-copy_web.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.yukon-news.com/news/trucking-company-in-2014-fatal-alaska-highway-crash-sues-teen-driver-deceased-passenger-car-owner-for-negligence/amp/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.23.1' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.yukon-news.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.yukon-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yukon-news.com%2Fnews%2Ftrucking-company-in-2014-fatal-alaska-highway-crash-sues-teen-driver-deceased-passenger-car-owner-for-negligence%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.yukon-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yukon-news.com%2Fnews%2Ftrucking-company-in-2014-fatal-alaska-highway-crash-sues-teen-driver-deceased-passenger-car-owner-for-negligence%2F&#038;format=xml" />
<!-- Start: Yukon Styles -->
<style>

@media screen and (max-width: 39.9375em){
  #header-second-row {
    background-color: #f9b121;
  }
  .bp-pub-logo {
    fill: black;
  }
  #weatherContainer a {
    color: black;
  }
}

</style>
<!-- End: Yukon Styles -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-6969668-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-6969668-1',{'dimension1': 'Jackie Hong','dimension2': 'local news,news', 'dimension3': 'alaska highway,car crash,yukon courts', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Jackie Hong','dimension2': 'local news,news', 'dimension3': 'alaska highway,car crash,yukon courts', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<!-- Stream WordPress user activity plugin v3.2.3 -->
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.yukon-news.com\/news\/trucking-company-in-2014-fatal-alaska-highway-crash-sues-teen-driver-deceased-passenger-car-owner-for-negligence\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.yukon-news.com\/news\/trucking-company-in-2014-fatal-alaska-highway-crash-sues-teen-driver-deceased-passenger-car-owner-for-negligence\/"},"headline":"Trucking company in 2014 fatal Alaska Highway crash sues teen driver, deceased passenger, car owner for negligence","datePublished":"2018-08-02T09:30:00+00:00","dateModified":"2018-08-02T09:30:00+00:00","thumbnailUrl":"https:\/\/www.yukon-news.com\/wp-content\/uploads\/2018\/08\/12894958_web1_081314-accident-copy_web.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.yukon-news.com\/wp-content\/uploads\/2018\/08\/12894958_web1_081314-accident-copy_web.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Jackie Hong"},"publisher":{"@type":"Organization","name":"Yukon News","logo":{"@type":"ImageObject","url":"https:\/\/www.yukon-news.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/ykn-logo.png","width":284,"height":52}},"contentLocation":{"@type":"Place","name":"Whitehorse, Yukon, Canada"},"dateline":"Whitehorse, Yukon, Canada","description":"\n\t\t\t\t&lt;p&gt;Bill Petrie Trucking Ltd. claims that the crash caused extensive damage to its truck and a loss of revenue &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"Y1A 2E4","pub_code":"YKN","secondstreet_contest_feed":"http:\/\/yukonnews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=YUNE"};

</script>

    </head>
    <body class="post-template-default single single-post postid-44284 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-5 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.yukon-news.com/">Home</a></li>
<li id="menu-item-41562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41562"><a href="https://www.yukon-news.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.yukon-news.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170"><a href="https://www.yukon-news.com/./local-news/">Local</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.yukon-news.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.yukon-news.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-43000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43000"><a href="https://www.yukon-news.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-42997" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-42997"><a href="https://www.yukon-news.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-42998" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-42998"><a href="https://www.yukon-news.com/sub-link-account/">Link Current Account</a></li>
	<li id="menu-item-42999" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-42999"><a href="https://www.yukon-news.com/sub-login/">Login</a></li>
	<li id="menu-item-42775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42775"><a target="_blank" href="//subrenew.blackpress.ca?pubid=ynn">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.yukon-news.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.yukon-news.com/./local-sports/">Local</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.yukon-news.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.yukon-news.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.yukon-news.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.yukon-news.com/./local-business/">Local</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.yukon-news.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.yukon-news.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.yukon-news.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.yukon-news.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.yukon-news.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.yukon-news.com/./life/">Local</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.yukon-news.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.yukon-news.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.yukon-news.com/./community/">Local</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.yukon-news.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.yukon-news.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.yukon-news.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.yukon-news.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-35827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35827"><a href="https://www.yukon-news.com/./wyatts-world/">Wyatt’s world</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.yukon-news.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.yukon-news.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.yukon-news.com/./letters-opinions/">Letters</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.yukon-news.com/submitletters/">Submit letter</a></li>
	<li id="menu-item-41442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41442"><a href="https://www.yukon-news.com/./web-poll/">Web poll</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.yukon-news.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.yukon-news.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.yukon-news.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.yukon-news.com/weather/">Weather</a></li>
<li id="menu-item-41463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41463"><a href="https://www.yukon-news.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-13663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13663"><a href="https://www.yukon-news.com/games/">Games</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.yukon-news.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.yukon-news.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.yukon-news.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.yukon-news.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.yukon-news.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.yukon-news.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.yukon-news.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.yukon-news.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.yukon-news.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.yukon-news.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.yukon-news.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-27623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27623"><a href="#">Archive</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-27628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27628"><a href="https://www.yukon-news.com/./multimedia/">Multimedia</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.yukon-news.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250"><a href="https://www.yukon-news.com/./local-news/">Local News</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.yukon-news.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.yukon-news.com/./video/">VIDEO</a></li>
<li id="menu-item-13592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13592"><a href="https://www.yukon-news.com/classifieds/">CLASSIFIEDS</a></li>
<li id="menu-item-13581" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-13581"><a href="https://www.yukon-news.com/games/">GAMES</a></li>
<li id="menu-item-353" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="https://www.yukon-news.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-13580" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-13580"><a href="https://www.yukon-news.com/weather/">WEATHER</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.yukon-news.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.yukon-news.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-41276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41276"><a href="https://www.yukon-news.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.yukon-news.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.yukon-news.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-28206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28206"><a href="https://www.yukon-news.com/display-advertising/">Display Advertising</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.yukon-news.com/./marketplace/">Impress</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.yukon-news.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.yukon-news.com/submit">
                                    <img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/yukonnews/?fref=ts" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/yukon_news" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>-->
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-5" href="https://www.yukon-news.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 283.24 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M121.69,32.65,113.48,2.5h8.9l4.28,19.25h.14L131.35,2.5h7.52l-8.21,29.33v19.8h-9Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M141.63,2.5h9v38c0,2.21.48,4.49,3.1,4.49S157,42.86,157,40.52V2.5h7.59V39.34c0,9.66-4.28,13.25-11.45,13.25-6.9,0-11.52-3.59-11.52-13.25Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M171.44,2.5h9V23.06h.14L188,2.5h8L189.31,19l8.07,32.64h-8.62l-5-22h-.14l-3.24,7.73V51.63h-9Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M214,1.53c7.94,0,13.11,6.14,13.11,25.53S222,52.59,214,52.59,200.9,46.45,200.9,27.06,206.08,1.53,214,1.53ZM210.7,32.24C210.7,42.86,211.94,45,214,45s3.31-2.14,3.31-12.76V21.89c0-10.63-1.24-12.76-3.31-12.76s-3.31,2.14-3.31,12.76Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M232.64,2.5h8.76l8.21,25.94h.14V2.5h7.18V51.63h-7l-9.59-29.74h-.14V51.63h-7.59Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M278.18,2.5h8.76l8.21,25.94h.14V2.5h7.18V51.63h-7l-9.59-29.74h-.14V51.63h-7.59Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M309.3,2.5h20.29v7.59H318.27V22.65h8.35v8h-8.35V44h11.8v7.59H309.3Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M332.35,2.5h8.14l3.17,28.84h.14L348.08,2.5h8.07l3.93,28.84h.14L363.74,2.5h6.42l-6.42,49.13H355.6l-4.28-31.12h-.14l-4.42,31.12H338.9Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M380.85,37.41c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32,0-7.38,4-13.39,11.59-13.39,8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-113.48 -1.53)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/whitehorse/y1a/weather-forecast/51876" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517422273201" class="aw-widget-current"  data-locationkey="51876" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517422273201" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.yukon-news.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41562"><a href="https://www.yukon-news.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.yukon-news.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170"><a href="https://www.yukon-news.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.yukon-news.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.yukon-news.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43000"><a href="https://www.yukon-news.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-42997"><a href="https://www.yukon-news.com/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-42998"><a href="https://www.yukon-news.com/sub-link-account/">Link Current Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-42999"><a href="https://www.yukon-news.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42775"><a target="_blank" href="//subrenew.blackpress.ca?pubid=ynn">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.yukon-news.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.yukon-news.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.yukon-news.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.yukon-news.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.yukon-news.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.yukon-news.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.yukon-news.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.yukon-news.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.yukon-news.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.yukon-news.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.yukon-news.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.yukon-news.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.yukon-news.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.yukon-news.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.yukon-news.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.yukon-news.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.yukon-news.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.yukon-news.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.yukon-news.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35827"><a href="https://www.yukon-news.com/./wyatts-world/">Wyatt’s world</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.yukon-news.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.yukon-news.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.yukon-news.com/./letters-opinions/">Letters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.yukon-news.com/submitletters/">Submit letter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41442"><a href="https://www.yukon-news.com/./web-poll/">Web poll</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.yukon-news.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.yukon-news.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.yukon-news.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.yukon-news.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41463"><a href="https://www.yukon-news.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13663"><a href="https://www.yukon-news.com/games/">Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.yukon-news.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.yukon-news.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.yukon-news.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.yukon-news.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.yukon-news.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.yukon-news.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.yukon-news.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.yukon-news.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.yukon-news.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.yukon-news.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.yukon-news.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27623"><a href="#">Archive</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27628"><a href="https://www.yukon-news.com/./multimedia/">Multimedia</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-44284 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-local-news category-news tag-alaska-highway tag-car-crash tag-yukon-courts" id="post-44284">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12894958_web1_081314-accident-copy_web.jpg" class="attachment-full size-full" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12894958_web1_081314-accident-copy_web.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12894958_web1_081314-accident-copy_web-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12894958_web1_081314-accident-copy_web-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12894958_web1_081314-accident-copy_web-640x427.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12894958_web1_081314-accident-copy_web-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /><p>The scene of the fatal motor vehicle accident between a semi-truck and a Honda Accord at the intersection of the Alaska Highway and Robert Service Way on Saturday afternoon resulted in the death of two people in 2014. The incident has led to another lawsuit &mdash; this time, from the trucking company that owned the truck. (Alistair Maitland/Yukon News file)</p></div>
                                    <h2 class="entry-title">Trucking company in 2014 fatal Alaska Highway crash sues teen driver, deceased passenger, car owner for negligence</h2>
            <p class="lead">Bill Petrie Trucking Ltd. claims that the crash caused extensive damage to its truck and a loss of revenue
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.yukon-news.com/author/jackie-hong/" rel="author" class="fn">Jackie Hong</a></li><li>Aug. 2, 2018 9:30 a.m.</li><li><a class="byline" href="https://www.yukon-news.com/local-news/">Local News</a></li><li><a class="byline" href="https://www.yukon-news.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.yukon-news.com%2Fnews%2Ftrucking-company-in-2014-fatal-alaska-highway-crash-sues-teen-driver-deceased-passenger-car-owner-for-negligence%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Trucking+company+in+2014+fatal+Alaska+Highway+crash+sues+teen+driver%2C+deceased+passenger%2C+car+owner+for+negligence+-+https%3A%2F%2Fwww.yukon-news.com%2Fnews%2Ftrucking-company-in-2014-fatal-alaska-highway-crash-sues-teen-driver-deceased-passenger-car-owner-for-negligence%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.yukon-news.com%2Fnews%2Ftrucking-company-in-2014-fatal-alaska-highway-crash-sues-teen-driver-deceased-passenger-car-owner-for-negligence%2F&title=Trucking+company+in+2014+fatal+Alaska+Highway+crash+sues+teen+driver%2C+deceased+passenger%2C+car+owner+for+negligence" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Trucking%20company%20in%202014%20fatal%20Alaska%20Highway%20crash%20sues%20teen%20driver%2C%20deceased%20passenger%2C%20car%20owner%20for%20negligence&ampsubject=Trucking%20company%20in%202014%20fatal%20Alaska%20Highway%20crash%20sues%20teen%20driver%2C%20deceased%20passenger%2C%20car%20owner%20for%20negligence&amp;body=https%3A%2F%2Fwww.yukon-news.com%2Fnews%2Ftrucking-company-in-2014-fatal-alaska-highway-crash-sues-teen-driver-deceased-passenger-car-owner-for-negligence%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>The 2014 crash between a Honda Accord and transport truck in Whitehorse that left two people dead and another seriously injured has led to another lawsuit &mdash; this time, from the trucking company that owned the truck.</p>
<p>Bill Petrie Trucking Ltd. is suing the driver of the Honda, the estate of Brendan Kinney, a 20-year-old passenger in the Honda who died instantly in the crash, and Linda Powers, Kinney&rsquo;s mother and the owner of the car, claiming that their negligence led to the collision.</p>
<p>The lawsuit was filed to the Yukon Supreme Court July 20.</p>
<p>The driver is named in the lawsuit but cannot be named publicly due to provisions in the <em>Youth Criminal Justice Act</em>. She was 15 at the time of the collision and, in 2015, pleaded guilty to one charge of dangerous driving causing death and bodily harm. She was sentenced to two years&rsquo; probation and 240 hours of community service, and was banned from driving for three years.</p>
<p>The trucking company&rsquo;s statement of claim says that an employee, William Petrie, was driving a truck on the Alaska Highway near the Hamilton Boulevard extension on Aug. 9, 2014, when the Honda, being driven &ldquo;negligently&rdquo; by the teen, &ldquo;suddenly and without warning, and when it was unsafe to do so,&rdquo; made a left turn in front of the truck, resulting in the crash.</p>
<p>At the time, the truck was transporting fuel on behalf of an Alberta company, and the crash caused &ldquo;extensive damage&rdquo; to the truck, the statement of claim says, resulting in &ldquo;a loss of revenue for the period of time the truck was out of commission.&rdquo;</p>
<p>&ldquo;The collision, and subsequent damage to the plaintiff&rsquo;s truck, was caused solely by the negligence of the defendants, and each of them,&rdquo; the document alleges.</p>
<p>The lawsuit claims the driver &ldquo;owed a duty of care to users of the highway &#8230; to operate the Honda vehicle with due care and attention,&rdquo; but that she failed to do so. It alleges that her negligence included failing to keep a proper lookout, driving even though her &ldquo;ability to do so was impaired by fatigue or by the consumption of alcohol or drugs,&rdquo; making a left turn even though the truck had the right-of-way and &ldquo;driving the Honda vehicle recklessly or with a conscious indifference to the consequences and in a manner likely to endanger the life and safety of others.&rdquo;</p>
<p>The lawsuit also alleges that Powers was negligent because, as the owner of the Honda, she had the duty to ensure the vehicle &ldquo;was operated by a competent driver,&rdquo; but lent it to her son &ldquo;when she knew, or ought to have known&rdquo; that Kinney or &ldquo;others operating the Honda vehicle were incompetent, would lack appropriate training, would be in a state of physical or other impairment, or would be otherwise reckless&rdquo; in driving the Honda.</p>
<p>The statement of claim brings similar allegations of negligence against Kinney, saying he was acting as co-driver and that he should have known the driver would not be able to drive the Honda safely.</p>
<p>The allegations have not been tested in court. </p>
<p>Bill Petrie Trucking Ltd. is seeking &ldquo;special damages for loss of revenue and business opportunities&rdquo; and costs.</p>
<p>This is at least the fifth lawsuit connected to the crash. In 2015, the parents of the other Honda passenger killed in the crash, a 15-year-old girl from Whitehorse, filed a lawsuit against the driver of the car, truck driver Petrie and Powers.</p>
<p>The same year, the Honda passenger who was seriously injured in the crash, Derrick Gibbons, also filed a lawsuit against the driver, Powers, Petrie and Bill Petrie Trucking Ltd.</p>
<p>Petrie then filed his own action against the driver, Powers, and Kinney, in 2015, and Power filed a lawsuit shortly after against the driver, Petrie and Bill Petrie Trucking Ltd.</p>
<p><em>With files from Ashley Joannou</em></p>
<p>Contact Jackie Hong at &#0010;jackie.hong@yukon-news.com</p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                            <div id="facebook-comments">
                        <h3 class="text-center">Comments are closed</h3>
                    </div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.yukon-news.com%2Fnews%2Ftrucking-company-in-2014-fatal-alaska-highway-crash-sues-teen-driver-deceased-passenger-car-owner-for-negligence%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Trucking+company+in+2014+fatal+Alaska+Highway+crash+sues+teen+driver%2C+deceased+passenger%2C+car+owner+for+negligence+-+https%3A%2F%2Fwww.yukon-news.com%2Fnews%2Ftrucking-company-in-2014-fatal-alaska-highway-crash-sues-teen-driver-deceased-passenger-car-owner-for-negligence%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.yukon-news.com%2Fnews%2Ftrucking-company-in-2014-fatal-alaska-highway-crash-sues-teen-driver-deceased-passenger-car-owner-for-negligence%2F&title=Trucking+company+in+2014+fatal+Alaska+Highway+crash+sues+teen+driver%2C+deceased+passenger%2C+car+owner+for+negligence" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Trucking%20company%20in%202014%20fatal%20Alaska%20Highway%20crash%20sues%20teen%20driver%2C%20deceased%20passenger%2C%20car%20owner%20for%20negligence&ampsubject=Trucking%20company%20in%202014%20fatal%20Alaska%20Highway%20crash%20sues%20teen%20driver%2C%20deceased%20passenger%2C%20car%20owner%20for%20negligence&amp;body=https%3A%2F%2Fwww.yukon-news.com%2Fnews%2Ftrucking-company-in-2014-fatal-alaska-highway-crash-sues-teen-driver-deceased-passenger-car-owner-for-negligence%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-12" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-13" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article><article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</article><article id="ai_widget-16" class="widget ai_widget"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.yukon-news.com/news/yukon-party-calls-for-more-consultation-on-proposed-changes-to-quartz-mining-act/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Yukon Party calls for more consultation on proposed changes to Quartz Mining Act</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.yukon-news.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-c0f899507b02afb0c00af15ab26f65e8 --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/life/whitehorse-produce-manager-kept-things-fresh-for-almost-50-years/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12883269_web1_180725_YKN_Produce-guy_002_web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12883269_web1_180725_YKN_Produce-guy_002_web.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12883269_web1_180725_YKN_Produce-guy_002_web-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12883269_web1_180725_YKN_Produce-guy_002_web-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12883269_web1_180725_YKN_Produce-guy_002_web-640x427.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12883269_web1_180725_YKN_Produce-guy_002_web-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/life/whitehorse-produce-manager-kept-things-fresh-for-almost-50-years/"><h5 class="active">Whitehorse produce manager kept things fresh for almost 50 years</h5></a><p class="lead show-for-medium">Bryon Marks started at Your Independent Grocer when he was 14. Now he finally gets to sleep in a bit
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/life/howling-for-wolves/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12976888_web1_wolf-howling-clip.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12976888_web1_wolf-howling-clip-640x360@2x.jpg 1280w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12976888_web1_wolf-howling-clip-300x169.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12976888_web1_wolf-howling-clip-1024x576.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12976888_web1_wolf-howling-clip-640x360.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12976888_web1_wolf-howling-clip-1200x675.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12976888_web1_wolf-howling-clip-300x169@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/life/howling-for-wolves/"><h5 class="active">Howling for wolves</h5></a><p class="lead show-for-medium">&hellip; <a class="inline-read-more" href="https://www.yukon-news.com/life/howling-for-wolves/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/yg-cancels-finlayson-caribou-hunt-encourages-hunters-to-respect-rrdcs-rules/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12967347_web1_180608_YKN_RossRiver_094_web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12967347_web1_180608_YKN_RossRiver_094_web.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12967347_web1_180608_YKN_RossRiver_094_web-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12967347_web1_180608_YKN_RossRiver_094_web-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12967347_web1_180608_YKN_RossRiver_094_web-640x427.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12967347_web1_180608_YKN_RossRiver_094_web-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/yg-cancels-finlayson-caribou-hunt-encourages-hunters-to-respect-rrdcs-rules/"><h5 class="active">YG cancels Finlayson caribou hunt, encourages hunters to respect RRDC&#8217;s rules</h5></a><p class="lead show-for-medium">Environment Yukon says ‘laws of general application’ will still apply to the Ross River area
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/hot-dry-weather-means-yukon-wildfires-grow/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12964463_web1_DjeGl9nW0AIWNrh--2-_web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12964463_web1_DjeGl9nW0AIWNrh--2-_web.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12964463_web1_DjeGl9nW0AIWNrh--2-_web-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12964463_web1_DjeGl9nW0AIWNrh--2-_web-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12964463_web1_DjeGl9nW0AIWNrh--2-_web-640x427.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12964463_web1_DjeGl9nW0AIWNrh--2-_web-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/hot-dry-weather-means-yukon-wildfires-grow/"><h5 class="active">Hot, dry weather means Yukon wildfires grow</h5></a><p class="lead show-for-medium">Crews have been called in from Alberta to help
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/yukon-privacy-commissioner-worried-about-city-drone-proposal/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12967960_web1_011317-atipp_web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12967960_web1_011317-atipp_web.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12967960_web1_011317-atipp_web-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12967960_web1_011317-atipp_web-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12967960_web1_011317-atipp_web-640x427.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12967960_web1_011317-atipp_web-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/yukon-privacy-commissioner-worried-about-city-drone-proposal/"><h5 class="active">Yukon privacy commissioner worried about city drone proposal</h5></a><p class="lead show-for-medium">‘Now’s the time for us to be aware of this. Not when it’s too late’
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/sports/annual-horse-show-puts-yukon-equestrian-community-on-display/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/12879234_web1_180722_YKN_sports_YukonHorseShow_047_WEB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/12879234_web1_180722_YKN_sports_YukonHorseShow_047_WEB.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/12879234_web1_180722_YKN_sports_YukonHorseShow_047_WEB-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/12879234_web1_180722_YKN_sports_YukonHorseShow_047_WEB-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/12879234_web1_180722_YKN_sports_YukonHorseShow_047_WEB-640x427.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/12879234_web1_180722_YKN_sports_YukonHorseShow_047_WEB-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/sports/annual-horse-show-puts-yukon-equestrian-community-on-display/"><h5 class="active">Annual horse show puts Yukon equestrian community on display</h5></a><p class="lead show-for-medium">‘Everyone loves it. They love their horses, they love doing what they do’
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/sports/paddlers-reach-halfway-point-in-yukon-1000-race/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12879252_web1_180630_YKN_sports_RiverQuestFinish_045_WEB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12879252_web1_180630_YKN_sports_RiverQuestFinish_045_WEB.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12879252_web1_180630_YKN_sports_RiverQuestFinish_045_WEB-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12879252_web1_180630_YKN_sports_RiverQuestFinish_045_WEB-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12879252_web1_180630_YKN_sports_RiverQuestFinish_045_WEB-640x427.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12879252_web1_180630_YKN_sports_RiverQuestFinish_045_WEB-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/sports/paddlers-reach-halfway-point-in-yukon-1000-race/"><h5 class="active">Paddlers reach halfway point in Yukon 1,000 race</h5></a><p class="lead show-for-medium">The Yukon 1,000 kicked off in Whitehorse on July 22 with 28&hellip; <a class="inline-read-more" href="https://www.yukon-news.com/sports/paddlers-reach-halfway-point-in-yukon-1000-race/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/yukon-party-calls-for-more-consultation-on-proposed-changes-to-quartz-mining-act/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12897034_web1_171127_YKN_leg_034_web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12897034_web1_171127_YKN_leg_034_web.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12897034_web1_171127_YKN_leg_034_web-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12897034_web1_171127_YKN_leg_034_web-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12897034_web1_171127_YKN_leg_034_web-640x427.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12897034_web1_171127_YKN_leg_034_web-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/yukon-party-calls-for-more-consultation-on-proposed-changes-to-quartz-mining-act/"><h5 class="active">Yukon Party calls for more consultation on proposed changes to Quartz Mining Act</h5></a><p class="lead show-for-medium">Kent echoes complaints changes could threaten free-entry system
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/trucking-company-in-2014-fatal-alaska-highway-crash-sues-teen-driver-deceased-passenger-car-owner-for-negligence/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12894958_web1_081314-accident-copy_web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12894958_web1_081314-accident-copy_web.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12894958_web1_081314-accident-copy_web-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12894958_web1_081314-accident-copy_web-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12894958_web1_081314-accident-copy_web-640x427.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12894958_web1_081314-accident-copy_web-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/trucking-company-in-2014-fatal-alaska-highway-crash-sues-teen-driver-deceased-passenger-car-owner-for-negligence/"><h5 class="active">Trucking company in 2014 fatal Alaska Highway crash sues teen driver, deceased passenger, car owner for negligence</h5></a><p class="lead show-for-medium">Bill Petrie Trucking Ltd. claims that the crash caused extensive damage to its truck and a loss of revenue
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/sports/east-bound-and-down-for-special-olympics-yukon-athletes/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/12862443_web1_180719_YKN_sports_SpecialOlympicsSendOff_001web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/12862443_web1_180719_YKN_sports_SpecialOlympicsSendOff_001web.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/12862443_web1_180719_YKN_sports_SpecialOlympicsSendOff_001web-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/12862443_web1_180719_YKN_sports_SpecialOlympicsSendOff_001web-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/12862443_web1_180719_YKN_sports_SpecialOlympicsSendOff_001web-640x427.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/12862443_web1_180719_YKN_sports_SpecialOlympicsSendOff_001web-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/sports/east-bound-and-down-for-special-olympics-yukon-athletes/"><h5 class="active">East bound and down for Special Olympics Yukon athletes</h5></a><p class="lead show-for-medium">‘I am so proud that you are our team’
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/whitehorse-council-tweaks-cannabis-bylaws/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/12865194_web1_43934036_l_web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/12865194_web1_43934036_l_web.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/12865194_web1_43934036_l_web-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/12865194_web1_43934036_l_web-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/12865194_web1_43934036_l_web-640x427.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/12865194_web1_43934036_l_web-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/whitehorse-council-tweaks-cannabis-bylaws/"><h5 class="active">Whitehorse council tweaks cannabis bylaws</h5></a><p class="lead show-for-medium">If you were worried the city wouldn’t take a ‘proactive approach’ to regulating pot, you can relax
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/whitehorse-council-shoots-down-whistle-bend-zoning-amendment/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/12865184_web1_180717_YKN_playground_214_web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/12865184_web1_180717_YKN_playground_214_web.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/12865184_web1_180717_YKN_playground_214_web-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/12865184_web1_180717_YKN_playground_214_web-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/12865184_web1_180717_YKN_playground_214_web-640x427.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/12865184_web1_180717_YKN_playground_214_web-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/whitehorse-council-shoots-down-whistle-bend-zoning-amendment/"><h5 class="active">Whitehorse council shoots down Whistle Bend zoning amendment</h5></a><p class="lead show-for-medium">Developer sought change to allow townhouses instead of apartments
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/sports/runners-burn-up-the-trail-at-mount-lorne-mis-adventure/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/12867288_web1_180722_YKN_sports_MountLorneMisadventure_005_WEB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/12867288_web1_180722_YKN_sports_MountLorneMisadventure_005_WEB.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/12867288_web1_180722_YKN_sports_MountLorneMisadventure_005_WEB-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/12867288_web1_180722_YKN_sports_MountLorneMisadventure_005_WEB-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/12867288_web1_180722_YKN_sports_MountLorneMisadventure_005_WEB-640x427.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/12867288_web1_180722_YKN_sports_MountLorneMisadventure_005_WEB-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/sports/runners-burn-up-the-trail-at-mount-lorne-mis-adventure/"><h5 class="active">Runners burn up the trail at Mount Lorne Mis-Adventure</h5></a><p class="lead show-for-medium">‘Everyone really loves the race’
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-44273" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.yukon-news.com/news/hot-dry-weather-means-yukon-wildfires-grow/">Hot, dry weather means Yukon wildfires grow</a></h5>
				<p class="lead web show-for-medium hide-for-large">Crews have been called in from Alberta to help
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.yukon-news.com/news/hot-dry-weather-means-yukon-wildfires-grow/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12964463_web1_DjeGl9nW0AIWNrh--2-_web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12964463_web1_DjeGl9nW0AIWNrh--2-_web.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12964463_web1_DjeGl9nW0AIWNrh--2-_web-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12964463_web1_DjeGl9nW0AIWNrh--2-_web-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12964463_web1_DjeGl9nW0AIWNrh--2-_web-640x427.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12964463_web1_DjeGl9nW0AIWNrh--2-_web-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-44277" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.yukon-news.com/news/yukon-privacy-commissioner-worried-about-city-drone-proposal/">Yukon privacy commissioner worried about city drone proposal</a></h5>
				<p class="lead web show-for-medium hide-for-large">‘Now’s the time for us to be aware of this. Not when it’s too late’
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.yukon-news.com/news/yukon-privacy-commissioner-worried-about-city-drone-proposal/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12967960_web1_011317-atipp_web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12967960_web1_011317-atipp_web.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12967960_web1_011317-atipp_web-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12967960_web1_011317-atipp_web-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12967960_web1_011317-atipp_web-640x427.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12967960_web1_011317-atipp_web-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-44269" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.yukon-news.com/news/whitehorse-affordable-housing-project-gets-1m-grant-from-city/">Whitehorse affordable housing project gets $1M grant from city</a></h5>
				<p class="lead web show-for-medium hide-for-large">‘I wouldn’t be where I am today without Challenge’
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.yukon-news.com/news/whitehorse-affordable-housing-project-gets-1m-grant-from-city/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12957360_web1_180731_YKN_challenge_031_web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12957360_web1_180731_YKN_challenge_031_web.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12957360_web1_180731_YKN_challenge_031_web-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12957360_web1_180731_YKN_challenge_031_web-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12957360_web1_180731_YKN_challenge_031_web-640x427.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12957360_web1_180731_YKN_challenge_031_web-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-44275" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.yukon-news.com/news/yg-cancels-finlayson-caribou-hunt-encourages-hunters-to-respect-rrdcs-rules/">YG cancels Finlayson caribou hunt, encourages hunters to respect RRDC&#8217;s rules</a></h5>
				<p class="lead web show-for-medium hide-for-large">Environment Yukon says ‘laws of general application’ will still apply to the Ross River area
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.yukon-news.com/news/yg-cancels-finlayson-caribou-hunt-encourages-hunters-to-respect-rrdcs-rules/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12967347_web1_180608_YKN_RossRiver_094_web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12967347_web1_180608_YKN_RossRiver_094_web.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12967347_web1_180608_YKN_RossRiver_094_web-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12967347_web1_180608_YKN_RossRiver_094_web-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12967347_web1_180608_YKN_RossRiver_094_web-640x427.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12967347_web1_180608_YKN_RossRiver_094_web-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-44284" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count active"></h4><h5 class="active">Trucking company in 2014 fatal Alaska Highway crash sues teen driver, deceased passenger, car owner for negligence</h5>
				<p class="lead web show-for-medium hide-for-large">Bill Petrie Trucking Ltd. claims that the crash caused extensive damage to its truck and a loss of revenue
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12894958_web1_081314-accident-copy_web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12894958_web1_081314-accident-copy_web.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12894958_web1_081314-accident-copy_web-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12894958_web1_081314-accident-copy_web-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12894958_web1_081314-accident-copy_web-640x427.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12894958_web1_081314-accident-copy_web-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" />					</div>
	</div>
            </li>
                            <li>
                <div id="post-44282" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.yukon-news.com/news/yukon-party-calls-for-more-consultation-on-proposed-changes-to-quartz-mining-act/">Yukon Party calls for more consultation on proposed changes to Quartz Mining Act</a></h5>
				<p class="lead web show-for-medium hide-for-large">Kent echoes complaints changes could threaten free-entry system
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.yukon-news.com/news/yukon-party-calls-for-more-consultation-on-proposed-changes-to-quartz-mining-act/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12897034_web1_171127_YKN_leg_034_web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12897034_web1_171127_YKN_leg_034_web.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12897034_web1_171127_YKN_leg_034_web-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12897034_web1_171127_YKN_leg_034_web-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12897034_web1_171127_YKN_leg_034_web-640x427.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12897034_web1_171127_YKN_leg_034_web-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-5" href="https://www.yukon-news.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 283.24 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M121.69,32.65,113.48,2.5h8.9l4.28,19.25h.14L131.35,2.5h7.52l-8.21,29.33v19.8h-9Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M141.63,2.5h9v38c0,2.21.48,4.49,3.1,4.49S157,42.86,157,40.52V2.5h7.59V39.34c0,9.66-4.28,13.25-11.45,13.25-6.9,0-11.52-3.59-11.52-13.25Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M171.44,2.5h9V23.06h.14L188,2.5h8L189.31,19l8.07,32.64h-8.62l-5-22h-.14l-3.24,7.73V51.63h-9Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M214,1.53c7.94,0,13.11,6.14,13.11,25.53S222,52.59,214,52.59,200.9,46.45,200.9,27.06,206.08,1.53,214,1.53ZM210.7,32.24C210.7,42.86,211.94,45,214,45s3.31-2.14,3.31-12.76V21.89c0-10.63-1.24-12.76-3.31-12.76s-3.31,2.14-3.31,12.76Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M232.64,2.5h8.76l8.21,25.94h.14V2.5h7.18V51.63h-7l-9.59-29.74h-.14V51.63h-7.59Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M278.18,2.5h8.76l8.21,25.94h.14V2.5h7.18V51.63h-7l-9.59-29.74h-.14V51.63h-7.59Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M309.3,2.5h20.29v7.59H318.27V22.65h8.35v8h-8.35V44h11.8v7.59H309.3Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M332.35,2.5h8.14l3.17,28.84h.14L348.08,2.5h8.07l3.93,28.84h.14L363.74,2.5h6.42l-6.42,49.13H355.6l-4.28-31.12h-.14l-4.42,31.12H338.9Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M380.85,37.41c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32,0-7.38,4-13.39,11.59-13.39,8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-113.48 -1.53)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/yukonnews/?fref=ts" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/yukon_news" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Yukon News</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                    
        
        </ul>
        
    </div>

</div><!-- row -->

<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="https://www.yukon-news.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="https://www.yukon-news.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="https://www.yukon-news.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="https://www.yukon-news.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="https://www.yukon-news.com/./local-news/">Yukon News</a></li><li class="menu-item"><a target="_blank"href="https://www.yukon-news.com/weather/">Yukon Weather</a></li><li class="menu-item"><a target="_blank"href="/classifieds/">Yukon Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2018, <a href="#"></a>Yukon News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css"> 
                                        
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-17');gptRefreshSlots.push(17); });
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.23.1'></script>
<script type='text/javascript' src='https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.23.1'></script>
<script type='text/javascript' src='https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>


</body>
</html>
