
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="22225075" />
        <link rel="icon" href="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Sentencing hearing begins in 2017 Carmacks manslaughter case &#8211; Yukon News</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22225075_web1_200724_YKN_news_Skookum_sentencing-wb_1-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.yukon-news.com/news/sentencing-hearing-begins-in-2017-carmacks-manslaughter-case/amp/" /><meta name="generator" content="AMP for WP 1.0.52"/><link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.37' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<!-- Blackpress RON --><script src="https://hb.districtm.io/prod/102652/ron.blackpress.js"></script><!-- end of tag -->
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<script type='text/javascript' src='//ap.lijit.com/www/headerauction/headersuite.min.js?configId=3313'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.yukon-news.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.yukon-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yukon-news.com%2Fnews%2Fsentencing-hearing-begins-in-2017-carmacks-manslaughter-case%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.yukon-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yukon-news.com%2Fnews%2Fsentencing-hearing-begins-in-2017-carmacks-manslaughter-case%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14235/cc.js?ns=_cc14235' id='LOTCC_14235'></script>
<script type='text/javascript' language='javascript'>
_cc14235.add("int", "www.yukon-news.com : wp-post-tag : yukon courts")
_cc14235.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags --><!-- Start: Yukon Styles -->
<style>

@media screen and (max-width: 39.9375em){
  #header-second-row {
    background-color: #f9b121;
  }
  .bp-pub-logo {
    fill: black;
  }
  #weatherContainer a {
    color: black;
  }
}

</style>
<!-- End: Yukon Styles -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-6969668-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-6969668-1',{'dimension1': 'Jackie Hong','dimension2': 'home,local news,news', 'dimension3': 'yukon courts', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Jackie Hong','dimension2': 'home,local news,news', 'dimension3': 'yukon courts', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'yukon-news.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Jackie Hong'; 
        _sf_async_config.sections = 'Home, Local News, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Stream WordPress user activity plugin v3.4.1 -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Yukon News" />
<meta property="og:url" content="https://www.yukon-news.com/news/sentencing-hearing-begins-in-2017-carmacks-manslaughter-case/" />
<meta property="og:title" content="Sentencing hearing begins in 2017 Carmacks manslaughter case - Yukon News" />
<meta name="description" content="Mario Skookum pleaded guilty to manslaughter last year in relation to Wildfred Charlie&rsquo;s killing" />
<meta property="og:description" content="Mario Skookum pleaded guilty to manslaughter last year in relation to Wildfred Charlie&rsquo;s killing" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-07-24T14:00:00-07:00" />
<meta property="og:image" content="https://www.yukon-news.com/wp-content/uploads/2020/07/22225075_web1_200724_YKN_news_Skookum_sentencing-wb_1-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.yukon-news.com/wp-content/uploads/2020/07/22225075_web1_200724_YKN_news_Skookum_sentencing-wb_1-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Sentencing hearing begins in 2017 Carmacks manslaughter case - Yukon News" />
<meta property="twitter:description" content="Mario Skookum pleaded guilty to manslaughter last year in relation to Wildfred Charlie&rsquo;s killing" />
<meta property="twitter:image" content="https://www.yukon-news.com/wp-content/uploads/2020/07/22225075_web1_200724_YKN_news_Skookum_sentencing-wb_1-1024x683.jpg" />
<meta property="fb:app_id" content="381686718899908" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.yukon-news.com\/news\/sentencing-hearing-begins-in-2017-carmacks-manslaughter-case\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.yukon-news.com\/news\/sentencing-hearing-begins-in-2017-carmacks-manslaughter-case\/"},"headline":"Sentencing hearing begins in 2017 Carmacks manslaughter case","datePublished":"2020-07-24T14:00:00-07:00","dateModified":"2020-07-24T14:00:00-07:00","thumbnailUrl":"https:\/\/www.yukon-news.com\/wp-content\/uploads\/2020\/07\/22225075_web1_200724_YKN_news_Skookum_sentencing-wb_1.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.yukon-news.com\/wp-content\/uploads\/2020\/07\/22225075_web1_200724_YKN_news_Skookum_sentencing-wb_1.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Jackie Hong"},"publisher":{"@type":"Organization","name":"Yukon News","logo":{"@type":"ImageObject","url":"https:\/\/www.yukon-news.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/ykn-logo.png","width":284,"height":52}},"contentLocation":{"@type":"Place","name":"Whitehorse, Yukon, Canada"},"dateline":"Whitehorse, Yukon, Canada","description":"\n\t\t\t\t&lt;p&gt;Mario Skookum pleaded guilty to manslaughter last year in relation to Wildfred Charlie&rsquo;s killing &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"Y1A 2E4","pub_code":"YKN","secondstreet_contest_feed":"http:\/\/yukonnews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=YUNE"};

</script>
    </head>
    <body class="post-template-default single single-post postid-51824 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-6 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.yukon-news.com/">Home</a></li>
<li id="menu-item-41562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41562"><a href="https://www.yukon-news.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.yukon-news.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170"><a href="https://www.yukon-news.com/./local-news/">Local</a></li>
	<li id="menu-item-48404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48404"><a href="https://www.yukon-news.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.yukon-news.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.yukon-news.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-47544" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47544"><a href="https://www.yukon-news.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-47545" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-47545"><a href="https://www.yukon-news.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-47546" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-47546"><a href="https://www.yukon-news.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-47547" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-47547"><a href="https://www.yukon-news.com/sub-login/">Login</a></li>
	<li id="menu-item-42775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42775"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca?pubid=ynn">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.yukon-news.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.yukon-news.com/./local-sports/">Local</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.yukon-news.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.yukon-news.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-50661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50661"><a href="/newsletters/">Newsletters</a></li>
<li id="menu-item-50117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50117"><a href="//autos.yukon-news.com">Autos</a></li>
<li id="menu-item-45588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45588"><a href="https://www.yukon-news.com/classifieds/">Classifieds</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.yukon-news.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.yukon-news.com/./local-business/">Local</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.yukon-news.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.yukon-news.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.yukon-news.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.yukon-news.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-47002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47002"><a href="https://www.yukon-news.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.yukon-news.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.yukon-news.com/./life/">Local</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="//www.winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.yukon-news.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.yukon-news.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.yukon-news.com/./community/">Local</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.yukon-news.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.yukon-news.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-44814" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44814"><a href="https://www.yukon-news.com/tag/wyatts-world/">Wyatt&#8217;s World</a></li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.yukon-news.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.yukon-news.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.yukon-news.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.yukon-news.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.yukon-news.com/./letters-opinions/">Letters</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.yukon-news.com/submitletters/">Submit letter</a></li>
	<li id="menu-item-41442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41442"><a href="https://www.yukon-news.com/./web-poll/">Web poll</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.yukon-news.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.yukon-news.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.yukon-news.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="//blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.yukon-news.com/weather/">Weather</a></li>
<li id="menu-item-41463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41463"><a href="https://www.yukon-news.com/./obituaries/">Obituaries</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-44687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44687"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-44688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44688"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.yukon-news.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.yukon-news.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.yukon-news.com/./marketplace/">Impress branded content</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.yukon-news.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.yukon-news.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.yukon-news.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.yukon-news.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="//www.blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.yukon-news.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.yukon-news.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.yukon-news.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.yukon-news.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-27628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27628"><a href="https://www.yukon-news.com/./multimedia/">Multimedia</a></li>
<li id="menu-item-49058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49058"><a href="https://www.yukon-news.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.yukon-news.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250"><a href="https://www.yukon-news.com/./local-news/">Local News</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.yukon-news.com/e-editions/">eEditions</a></li>
	<li id="menu-item-50660" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-50660"><a href="/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-46004" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46004"><a href="https://www.yukon-news.com/tag/yukon-quest/">Yukon Quest</a></li>
<li id="menu-item-50116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50116"><a href="//autos.yukon-news.com">Autos</a></li>
<li id="menu-item-45881" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45881"><a href="https://www.yukon-news.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-45884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45884"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-45883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45883"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-13592" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-13592"><a href="https://www.yukon-news.com/classifieds/">Classifieds</a></li>
<li id="menu-item-317" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.yukon-news.com/./video/">Video</a></li>
<li id="menu-item-353" class="show-for-large e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="https://www.yukon-news.com/e-editions/">e-Editions</a></li>
<li id="menu-item-13580" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-13580"><a href="https://www.yukon-news.com/weather/">Weather</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.yukon-news.com/contact-us/">Contact</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.yukon-news.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-41276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41276"><a href="https://www.yukon-news.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.yukon-news.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.yukon-news.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-28206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28206"><a href="https://www.yukon-news.com/display-advertising/">Display Advertising</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.yukon-news.com/./marketplace/">Impress</a></li>
</ul>
</li>
<li id="menu-item-50576" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-50576"><a href="https://www.yukon-news.com/contests/">Contests</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.yukon-news.com/submit">
                                    <img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        <!-- ******* BEGIN: trending bar **************** -->
                
        <!-- ******* END: trending bar **************** -->
        
        <div class ="row" id="header-second-row" style="padding-top: 0;">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/yukonnews/?fref=ts" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/yukon_news" target="_blank" rel="noopener noreferrer"></a></li>
<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/yukonnews" target="_blank" rel="noopener noreferrer"></a></li>
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-6" href="https://www.yukon-news.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 283.24 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M121.69,32.65,113.48,2.5h8.9l4.28,19.25h.14L131.35,2.5h7.52l-8.21,29.33v19.8h-9Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M141.63,2.5h9v38c0,2.21.48,4.49,3.1,4.49S157,42.86,157,40.52V2.5h7.59V39.34c0,9.66-4.28,13.25-11.45,13.25-6.9,0-11.52-3.59-11.52-13.25Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M171.44,2.5h9V23.06h.14L188,2.5h8L189.31,19l8.07,32.64h-8.62l-5-22h-.14l-3.24,7.73V51.63h-9Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M214,1.53c7.94,0,13.11,6.14,13.11,25.53S222,52.59,214,52.59,200.9,46.45,200.9,27.06,206.08,1.53,214,1.53ZM210.7,32.24C210.7,42.86,211.94,45,214,45s3.31-2.14,3.31-12.76V21.89c0-10.63-1.24-12.76-3.31-12.76s-3.31,2.14-3.31,12.76Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M232.64,2.5h8.76l8.21,25.94h.14V2.5h7.18V51.63h-7l-9.59-29.74h-.14V51.63h-7.59Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M278.18,2.5h8.76l8.21,25.94h.14V2.5h7.18V51.63h-7l-9.59-29.74h-.14V51.63h-7.59Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M309.3,2.5h20.29v7.59H318.27V22.65h8.35v8h-8.35V44h11.8v7.59H309.3Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M332.35,2.5h8.14l3.17,28.84h.14L348.08,2.5h8.07l3.93,28.84h.14L363.74,2.5h6.42l-6.42,49.13H355.6l-4.28-31.12h-.14l-4.42,31.12H338.9Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M380.85,37.41c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32,0-7.38,4-13.39,11.59-13.39,8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-113.48 -1.53)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/whitehorse/y1a/weather-forecast/51876" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517422273201" class="aw-widget-current"  data-locationkey="51876" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517422273201" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.yukon-news.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41562"><a href="https://www.yukon-news.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.yukon-news.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170"><a href="https://www.yukon-news.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48404"><a href="https://www.yukon-news.com/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.yukon-news.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.yukon-news.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47544"><a href="https://www.yukon-news.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-47545"><a href="https://www.yukon-news.com/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-47546"><a href="https://www.yukon-news.com/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-47547"><a href="https://www.yukon-news.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42775"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca?pubid=ynn">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.yukon-news.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.yukon-news.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.yukon-news.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.yukon-news.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50661"><a href="/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50117"><a href="//autos.yukon-news.com">Autos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45588"><a href="https://www.yukon-news.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.yukon-news.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.yukon-news.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.yukon-news.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.yukon-news.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.yukon-news.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.yukon-news.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47002"><a href="https://www.yukon-news.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.yukon-news.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.yukon-news.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="//www.winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.yukon-news.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.yukon-news.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.yukon-news.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.yukon-news.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.yukon-news.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44814"><a href="https://www.yukon-news.com/tag/wyatts-world/">Wyatt&#8217;s World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.yukon-news.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.yukon-news.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.yukon-news.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.yukon-news.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.yukon-news.com/./letters-opinions/">Letters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.yukon-news.com/submitletters/">Submit letter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41442"><a href="https://www.yukon-news.com/./web-poll/">Web poll</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.yukon-news.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.yukon-news.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.yukon-news.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="//blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.yukon-news.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41463"><a href="https://www.yukon-news.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44687"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44688"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.yukon-news.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.yukon-news.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.yukon-news.com/./marketplace/">Impress branded content</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.yukon-news.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.yukon-news.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.yukon-news.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.yukon-news.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="//www.blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.yukon-news.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.yukon-news.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.yukon-news.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.yukon-news.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27628"><a href="https://www.yukon-news.com/./multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49058"><a href="https://www.yukon-news.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                            </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-51824 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-local-news category-news tag-yukon-courts" id="post-51824">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22225075_web1_200724_YKN_news_Skookum_sentencing-wb_1.jpg" class="attachment-full size-full" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22225075_web1_200724_YKN_news_Skookum_sentencing-wb_1.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22225075_web1_200724_YKN_news_Skookum_sentencing-wb_1-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22225075_web1_200724_YKN_news_Skookum_sentencing-wb_1-768x512.jpg 768w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22225075_web1_200724_YKN_news_Skookum_sentencing-wb_1-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22225075_web1_200724_YKN_news_Skookum_sentencing-wb_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /><p>Crystal Schick/Yukon News
                                The sentencing hearing for one of two men who pleaded guilty to manslaughter for their roles in the 2017 killing of Wilfred &ldquo;Dickie&rdquo; Charlie in his Carmacks home began at the Whitehorse courthouse on July 23.</p></div>
            <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
                        <h2 class="entry-title">Sentencing hearing begins in 2017 Carmacks manslaughter case</h2>
            <p class="lead">Mario Skookum pleaded guilty to manslaughter last year in relation to Wildfred Charlie’s killing
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.yukon-news.com/author/jackie-hong/" rel="author" class="fn">Jackie Hong</a></li><li>Jul. 24, 2020 2:00 p.m.</li><li><a class="byline" href="https://www.yukon-news.com/local-news/">Local News</a></li><li><a class="byline" href="https://www.yukon-news.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.yukon-news.com%2Fnews%2Fsentencing-hearing-begins-in-2017-carmacks-manslaughter-case%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Sentencing+hearing+begins+in+2017+Carmacks+manslaughter+case&amp;url=https%3A%2F%2Fwww.yukon-news.com%2Fnews%2Fsentencing-hearing-begins-in-2017-carmacks-manslaughter-case%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.yukon-news.com%2Fnews%2Fsentencing-hearing-begins-in-2017-carmacks-manslaughter-case%2F&title=Sentencing+hearing+begins+in+2017+Carmacks+manslaughter+case" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Sentencing%20hearing%20begins%20in%202017%20Carmacks%20manslaughter%20case&amp;body=https%3A%2F%2Fwww.yukon-news.com%2Fnews%2Fsentencing-hearing-begins-in-2017-carmacks-manslaughter-case%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.yukon-news.com/news/sentencing-hearing-begins-in-2017-carmacks-manslaughter-case/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
                <div class="entry-content">

        <p>The sentencing hearing for one of two men who pleaded guilty to manslaughter for their roles in the 2017 killing of Wilfred &ldquo;Dickie&rdquo; Charlie in his Carmacks home began in Whitehorse July 23.</p>
<p>Mario Rueben Skookum, originally charged with first-degree murder, pleaded guilty to the lesser charge of manslaughter later last year.</p>
<p>His cousin and co-accused, Tyler Aaron Skookum, followed suit in the middle of his trial in April.</p>
<p>In an affidavit and admissions of fact read to the court by Crown attorney Lauren Whyte, Mario admitted that he was drinking with Tyler and another person the night of June 18, 2017, and in the early morning of June 19, found themselves without any more alcohol.</p>
<p>The three went to Charlie&rsquo;s house to see if he had any alcohol, but when they arrived, Charlie said he didn&rsquo;t have any.</p>
<p>The document says Mario does not have a &ldquo;full recollection&rdquo; of what happened next, but that the Skookums thought Charlie was lying and decided to take his alcohol.</p>
<p>Mario was holding Charlie down by placing a pillow on his back and kneeling on it when Tyler emerged from the kitchen with a knife and began stabbing Charlie.</p>
<p>The affidavit says Mario got off Charlie and pushed the pillow off, at first thinking that Tyler was punching Charlie; he was &ldquo;shocked&rdquo; when he realized Tyler was stabbing him.</p>
<p>At some point, Charlie got up and ran out of his house with Tyler following him, and when Mario went outside, Charlie had collapsed and Tyler was moving him.</p>
<p>Mario later told a police officer that he had helped move Charlie to the Yukon River after Tyler threatened him, not knowing whether Charlie was dead or alive. He stopped helping after he &ldquo;realized what I was doing&rdquo; and Tyler pushed Charlie into the river by himself.</p>
<p>Mario doesn&rsquo;t have an &ldquo;independent recollection&rdquo; of moving Charlie&rsquo;s body and Tyler pushing him into the river, according to the document, but doesn&rsquo;t dispute that it happened.</p>
<p>In victim impact statements read to the court by a victim services worker, members of Charlie&rsquo;s family described the 57-year-old as a provider, someone who was popular in the community and had a &ldquo;fun, teasing, laughing way.&rdquo;</p>
<p>Charlie&rsquo;s older sister, Vera, wrote in her statement that he was extremely close to her. Their family had grown up on the land and Charlie learned to hunt, fish, gather medicine and run a dog team, she wrote, the latter skill which he didn&rsquo;t have a chance to pass on to anyone.</p>
<p>Whenever he had a big smile on his face, Vera wrote, she knew it meant he had traditional meat for her, and he kept her freezer full with salmon and moose.</p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
<p>Her freezer, she said, has been empty since 2017.</p>
<div class='code-block code-block-4 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p>Charlie had built his own house, Vera wrote, and was pleased with how solid it was. While there were good memories of having gatherings there, they were tainted by the fact that he was killed in the house, and the family ultimately decided to burn it down because &ldquo;the memories were too strong.&rdquo;</p>
<p>The victim impact statements all expressed fear about Tyler and Mario one day returning to the community, with the writers saying they didn&rsquo;t feel either had shown remorse for what they&rsquo;d done.</p>
<p>A community impact statement said that Charlie&rsquo;s killing has deeply divided the community, with separation, anger, fear and sadness felt at all community gatherings and events. People are worried about saying the wrong thing to the wrong person out of fear of retaliation, according to the statement, and there&rsquo;s also shame and fear over being stereotyped for having a certain last name.</p><div class='code-block code-block-56 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-56" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-56');gptRefreshSlots.push(56); });
</script>
</div></div>

<p>The community also experienced a cultural loss, the statement said, as Charlie was a traditional language speaker.</p>
<p>Mario, who was sitting next to his lawyer, started crying as the statements were read, eventually crumpling into his chair.</p>
<p>Justice Edith Campbell called an early lunch break after he was unable to compose himself.</p>
<p>The Crown and defence began their sentencing arguments in the afternoon.</p>
<p>Whyte said the Crown was asking for a five-year sentence, with Mario to receive about two and a half years of credit for time already served.</p>
<p>Among the aggravating factors in the case was the fact that Charlie was killed in his own home, which should be a place of safety and sanctuary, Wyte said, and without provocation. She also noted Skookum&rsquo;s criminal record, which includes prior convictions of assault and sexual assault, but said it was mitigating that Mario pleaded guilty and has previously expressed remorse for his role in Charlie&rsquo;s death.</p>
<p>Whyte also asked that, if Campbell should issue a probation order, it should be for a period of three years and should include clauses to abstain from alcohol, prohibit contact with members of Charlie&rsquo;s family and require him to report to the RCMP before visiting Carmacks.</p>
<p>The latter clause, she said, is not intended to penalize Mario but to give the community a warning so that it&rsquo;s not taken by surprise when he shows up.</p>
<p>Mario&rsquo;s lawyer, meanwhile, asked that he receive a one-year sentence.</p>
<p>Bibhas Vaze argued that Mario never had any intent to cause harm to Charlie, and had no way of knowing what Tyler would do.</p><div class='code-block code-block-57 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-57" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-57');gptRefreshSlots.push(57); });
</script>
</div></div>

<p>&ldquo;He just wanted a drink,&rdquo; he said of Mario&rsquo;s intentions. &ldquo;That doesn&rsquo;t make him citizen of the year&#8230; But it doesn&rsquo;t make him a wanton killer.&rdquo;</p>
<p>Vaze also pointed to the Crown&rsquo;s failure to disclose evidence &mdash; specifically, statements by two Carmacks residents who had heard another person who had been with the Skookums the night of Charlie&rsquo;s killing brag about being the one who had stabbed Charlie.</p>
<p>The Crown had received that evidence in October 2018, he said, days before the preliminary hearing. However, Vaze said he didn&rsquo;t learn of the statements until February 2020, after Mario had already pleaded guilty to manslaughter.</p><div id="div-gpt-5" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-5');gptRefreshSlots.push(5); });
</script>
</div>
<p>The failure to disclose, Vaze said, was &ldquo;extremely sloppy&rdquo; work from the Crown at best and negligent at the worst, with the only remedy offered to Mario being withdrawing his plea and going to trial on first-degree murder, a charge that carries a sentence of life in prison.</p>
<p>Vaze was expected to continue his arguments July 24.</p>
<p><em>Contact Jackie Hong at </em><a href="mailto:jackie.hong@yukon-news.com"><em>jackie.hong@yukon-news.com</em></a></p>
<p>			<a class="label category-meta-default" href="/tag/yukon-courts/">Yukon courts</a></p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- BEGIN: Comments  -->
                            <div id="facebook-comments">
                        <h3 class="text-center"> Comments are closed </h3>
                    </div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.yukon-news.com%2Fnews%2Fsentencing-hearing-begins-in-2017-carmacks-manslaughter-case%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Sentencing+hearing+begins+in+2017+Carmacks+manslaughter+case&amp;url=https%3A%2F%2Fwww.yukon-news.com%2Fnews%2Fsentencing-hearing-begins-in-2017-carmacks-manslaughter-case%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.yukon-news.com%2Fnews%2Fsentencing-hearing-begins-in-2017-carmacks-manslaughter-case%2F&title=Sentencing+hearing+begins+in+2017+Carmacks+manslaughter+case" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Sentencing%20hearing%20begins%20in%202017%20Carmacks%20manslaughter%20case&amp;body=https%3A%2F%2Fwww.yukon-news.com%2Fnews%2Fsentencing-hearing-begins-in-2017-carmacks-manslaughter-case%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.yukon-news.com/news/sentencing-hearing-begins-in-2017-carmacks-manslaughter-case/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.yukon-news.com/news/yfnct-launching-online-store-featuring-work-of-indigenous-artists-in-the-yukon/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>YFNCT launching online store featuring work of Indigenous artists in the Yukon</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.yukon-news.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/sentencing-hearing-begins-in-2017-carmacks-manslaughter-case/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22225075_web1_200724_YKN_news_Skookum_sentencing-wb_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22225075_web1_200724_YKN_news_Skookum_sentencing-wb_1.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22225075_web1_200724_YKN_news_Skookum_sentencing-wb_1-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22225075_web1_200724_YKN_news_Skookum_sentencing-wb_1-768x512.jpg 768w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22225075_web1_200724_YKN_news_Skookum_sentencing-wb_1-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22225075_web1_200724_YKN_news_Skookum_sentencing-wb_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/sentencing-hearing-begins-in-2017-carmacks-manslaughter-case/"><h5 class="active">Sentencing hearing begins in 2017 Carmacks manslaughter case</h5></a><p class="lead show-for-medium">Mario Skookum pleaded guilty to manslaughter last year in relation to Wildfred Charlie’s killing
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/opinion/wyatts-world-303/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22224635_web1_200724_YKN_wyatt-WEB_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22224635_web1_200724_YKN_wyatt-WEB_1.jpg 1224w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22224635_web1_200724_YKN_wyatt-WEB_1-300x219.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22224635_web1_200724_YKN_wyatt-WEB_1-768x562.jpg 768w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22224635_web1_200724_YKN_wyatt-WEB_1-1024x749.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22224635_web1_200724_YKN_wyatt-WEB_1-640x468.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22224635_web1_200724_YKN_wyatt-WEB_1-1200x877.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/opinion/wyatts-world-303/"><h5 class="active">WYATT&#8217;S WORLD</h5></a><p class="lead show-for-medium">Wyatt’s World for July 24, 2020
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/waiving-business-licence-fees-would-cost-city-close-to-500000/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22188817_web1_200722_YKN_news_BusinessLicenceFees-wb_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22188817_web1_200722_YKN_news_BusinessLicenceFees-wb_1.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22188817_web1_200722_YKN_news_BusinessLicenceFees-wb_1-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22188817_web1_200722_YKN_news_BusinessLicenceFees-wb_1-768x512.jpg 768w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22188817_web1_200722_YKN_news_BusinessLicenceFees-wb_1-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22188817_web1_200722_YKN_news_BusinessLicenceFees-wb_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/waiving-business-licence-fees-would-cost-city-close-to-500000/"><h5 class="active">Waiving business licence fees would cost city close to $500,000</h5></a><p class="lead show-for-medium">City looks at options to assist businesses impacted by COVID-19
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/kwanlin-dn-yukon-rcmp-sign-letter-of-expectation-on-community-policing/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22200839_web1_200722_YKN_news_RCMP_KDFN-wb_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22200839_web1_200722_YKN_news_RCMP_KDFN-wb_1.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22200839_web1_200722_YKN_news_RCMP_KDFN-wb_1-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22200839_web1_200722_YKN_news_RCMP_KDFN-wb_1-768x512.jpg 768w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22200839_web1_200722_YKN_news_RCMP_KDFN-wb_1-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22200839_web1_200722_YKN_news_RCMP_KDFN-wb_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/kwanlin-dn-yukon-rcmp-sign-letter-of-expectation-on-community-policing/"><h5 class="active">Kwanlin D&#252;n, Yukon RCMP sign letter of expectation on community policing</h5></a><p class="lead show-for-medium">Kwanlin D&#252;n First Nation and the Yukon RCMP have signed a letter&hellip; <a class="inline-read-more" href="https://www.yukon-news.com/news/kwanlin-dn-yukon-rcmp-sign-letter-of-expectation-on-community-policing/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/yukon-introduces-vehicle-decals-for-visitors-allowed-to-travel-within-the-territory/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22212495_web1_200724_YKN_news_COVID_update-premier-decal_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22212495_web1_200724_YKN_news_COVID_update-premier-decal_1.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22212495_web1_200724_YKN_news_COVID_update-premier-decal_1-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22212495_web1_200724_YKN_news_COVID_update-premier-decal_1-768x511.jpg 768w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22212495_web1_200724_YKN_news_COVID_update-premier-decal_1-1024x681.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22212495_web1_200724_YKN_news_COVID_update-premier-decal_1-640x426.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/yukon-introduces-vehicle-decals-for-visitors-allowed-to-travel-within-the-territory/"><h5 class="active">Yukon introduces vehicle decals for visitors allowed to travel within the territory</h5></a><p class="lead show-for-medium">Premier Sandy Silver and Dr. Brendan Hanley also gave more details on Phase 3 at July 22 update
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/sports/dixon-to-lead-week-five-of-virtual-summer-camp/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22152298_web1_Steph-Dixon-Press-Release-Photo_WEB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22152298_web1_Steph-Dixon-Press-Release-Photo_WEB.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22152298_web1_Steph-Dixon-Press-Release-Photo_WEB-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22152298_web1_Steph-Dixon-Press-Release-Photo_WEB-768x512.jpg 768w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22152298_web1_Steph-Dixon-Press-Release-Photo_WEB-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22152298_web1_Steph-Dixon-Press-Release-Photo_WEB-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/sports/dixon-to-lead-week-five-of-virtual-summer-camp/"><h5 class="active">Dixon to lead week five of virtual summer camp</h5></a><p class="lead show-for-medium">Whitehorse’s Stephanie Dixon is the head counsellor for week five of Jumpstart Summer Camp
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/spouse-of-geologist-killed-in-2019-plane-crash-sues-alkan-air/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22156564_web1_200722_YKN_news_alkan_air_lawsuit-wb_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22156564_web1_200722_YKN_news_alkan_air_lawsuit-wb_1.jpg 1280w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22156564_web1_200722_YKN_news_alkan_air_lawsuit-wb_1-300x188.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22156564_web1_200722_YKN_news_alkan_air_lawsuit-wb_1-768x480.jpg 768w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22156564_web1_200722_YKN_news_alkan_air_lawsuit-wb_1-1024x640.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22156564_web1_200722_YKN_news_alkan_air_lawsuit-wb_1-640x400.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22156564_web1_200722_YKN_news_alkan_air_lawsuit-wb_1-1200x750.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/spouse-of-geologist-killed-in-2019-plane-crash-sues-alkan-air/"><h5 class="active">Spouse of geologist killed in 2019 plane crash sues Alkan Air</h5></a><p class="lead show-for-medium">The spouse of a Vancouver geologist killed in a plane crash near&hellip; <a class="inline-read-more" href="https://www.yukon-news.com/news/spouse-of-geologist-killed-in-2019-plane-crash-sues-alkan-air/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/new-whistle-bend-pump-will-cost-city-95000/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22188808_web1_200722_YKN_news_WBPump-wb_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22188808_web1_200722_YKN_news_WBPump-wb_1.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22188808_web1_200722_YKN_news_WBPump-wb_1-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22188808_web1_200722_YKN_news_WBPump-wb_1-768x512.jpg 768w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22188808_web1_200722_YKN_news_WBPump-wb_1-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22188808_web1_200722_YKN_news_WBPump-wb_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/new-whistle-bend-pump-will-cost-city-95000/"><h5 class="active">New Whistle Bend pump will cost city $95,000</h5></a><p class="lead show-for-medium">Marks second major pump failure in one-year period for the city
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/opinion/todays-mailbox-mad-moving-and-grizzly-bears/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22194899_web1_200722_YKN_letters-WEB_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22194899_web1_200722_YKN_letters-WEB_1.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22194899_web1_200722_YKN_letters-WEB_1-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22194899_web1_200722_YKN_letters-WEB_1-768x512.jpg 768w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22194899_web1_200722_YKN_letters-WEB_1-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22194899_web1_200722_YKN_letters-WEB_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/opinion/todays-mailbox-mad-moving-and-grizzly-bears/"><h5 class="active">Today&#8217;s mailbox: MAD moving and grizzly bears</h5></a><p class="lead show-for-medium">Letters to the editor published July 22
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/city-hall-briefly-15/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22150032_web1_092515-cityhallwb.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22150032_web1_092515-cityhallwb.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22150032_web1_092515-cityhallwb-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22150032_web1_092515-cityhallwb-768x512.jpg 768w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22150032_web1_092515-cityhallwb-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22150032_web1_092515-cityhallwb-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/city-hall-briefly-15/"><h5 class="active">City hall, briefly</h5></a><p class="lead show-for-medium">A look at decisions made by Whitehorse city council this week. Public&hellip; <a class="inline-read-more" href="https://www.yukon-news.com/news/city-hall-briefly-15/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/parks-canada-announces-more-reopenings/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22159056_web1_200717_YKN_newsBR_ParksReopen-wb_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22159056_web1_200717_YKN_newsBR_ParksReopen-wb_1.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22159056_web1_200717_YKN_newsBR_ParksReopen-wb_1-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22159056_web1_200717_YKN_newsBR_ParksReopen-wb_1-768x512.jpg 768w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22159056_web1_200717_YKN_newsBR_ParksReopen-wb_1-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22159056_web1_200717_YKN_newsBR_ParksReopen-wb_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/parks-canada-announces-more-reopenings/"><h5 class="active">Parks Canada announces more reopenings</h5></a><p class="lead show-for-medium">Parks Canada announced in a press release on July 15 the reopening&hellip; <a class="inline-read-more" href="https://www.yukon-news.com/news/parks-canada-announces-more-reopenings/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/mayo-airport-to-receive-lighting-upgrade/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22153914_web1_Mayo-Riverwb.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22153914_web1_Mayo-Riverwb.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22153914_web1_Mayo-Riverwb-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22153914_web1_Mayo-Riverwb-768x512.jpg 768w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22153914_web1_Mayo-Riverwb-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22153914_web1_Mayo-Riverwb-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/mayo-airport-to-receive-lighting-upgrade/"><h5 class="active">Mayo airport to receive lighting upgrade</h5></a><p class="lead show-for-medium">The Yukon government announced upgrades to the Mayo airport that will allow&hellip; <a class="inline-read-more" href="https://www.yukon-news.com/news/mayo-airport-to-receive-lighting-upgrade/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/contributions-to-yukon-liberals-account-for-60-per-cent-of-all-2019-political-party-revenue/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22156540_web1_200717_YKN_news_party_donations-wb_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22156540_web1_200717_YKN_news_party_donations-wb_1.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22156540_web1_200717_YKN_news_party_donations-wb_1-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22156540_web1_200717_YKN_news_party_donations-wb_1-768x512.jpg 768w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22156540_web1_200717_YKN_news_party_donations-wb_1-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22156540_web1_200717_YKN_news_party_donations-wb_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/contributions-to-yukon-liberals-account-for-60-per-cent-of-all-2019-political-party-revenue/"><h5 class="active">Contributions to Yukon Liberals account for 60 per cent of all 2019 political party revenue</h5></a><p class="lead show-for-medium">The Yukon Liberal Party made the most revenue of the territory&rsquo;s four&hellip; <a class="inline-read-more" href="https://www.yukon-news.com/news/contributions-to-yukon-liberals-account-for-60-per-cent-of-all-2019-political-party-revenue/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-51822" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.yukon-news.com/opinion/wyatts-world-303/">WYATT&#8217;S WORLD</a></h5>
				<p class="lead web show-for-medium hide-for-large">Wyatt’s World for July 24, 2020
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.yukon-news.com/opinion/wyatts-world-303/"><img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22224635_web1_200724_YKN_wyatt-WEB_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22224635_web1_200724_YKN_wyatt-WEB_1.jpg 1224w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22224635_web1_200724_YKN_wyatt-WEB_1-300x219.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22224635_web1_200724_YKN_wyatt-WEB_1-768x562.jpg 768w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22224635_web1_200724_YKN_wyatt-WEB_1-1024x749.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22224635_web1_200724_YKN_wyatt-WEB_1-640x468.jpg 640w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22224635_web1_200724_YKN_wyatt-WEB_1-1200x877.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-51824" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count active"></h4><h5 class="active">Sentencing hearing begins in 2017 Carmacks manslaughter case</h5>
				<p class="lead web show-for-medium hide-for-large">Mario Skookum pleaded guilty to manslaughter last year in relation to Wildfred Charlie’s killing
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<img src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22225075_web1_200724_YKN_news_Skookum_sentencing-wb_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22225075_web1_200724_YKN_news_Skookum_sentencing-wb_1.jpg 1200w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22225075_web1_200724_YKN_news_Skookum_sentencing-wb_1-300x200.jpg 300w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22225075_web1_200724_YKN_news_Skookum_sentencing-wb_1-768x512.jpg 768w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22225075_web1_200724_YKN_news_Skookum_sentencing-wb_1-1024x683.jpg 1024w, https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22225075_web1_200724_YKN_news_Skookum_sentencing-wb_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" />					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                            </div>
        </div>
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-6" href="https://www.yukon-news.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 283.24 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M121.69,32.65,113.48,2.5h8.9l4.28,19.25h.14L131.35,2.5h7.52l-8.21,29.33v19.8h-9Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M141.63,2.5h9v38c0,2.21.48,4.49,3.1,4.49S157,42.86,157,40.52V2.5h7.59V39.34c0,9.66-4.28,13.25-11.45,13.25-6.9,0-11.52-3.59-11.52-13.25Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M171.44,2.5h9V23.06h.14L188,2.5h8L189.31,19l8.07,32.64h-8.62l-5-22h-.14l-3.24,7.73V51.63h-9Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M214,1.53c7.94,0,13.11,6.14,13.11,25.53S222,52.59,214,52.59,200.9,46.45,200.9,27.06,206.08,1.53,214,1.53ZM210.7,32.24C210.7,42.86,211.94,45,214,45s3.31-2.14,3.31-12.76V21.89c0-10.63-1.24-12.76-3.31-12.76s-3.31,2.14-3.31,12.76Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M232.64,2.5h8.76l8.21,25.94h.14V2.5h7.18V51.63h-7l-9.59-29.74h-.14V51.63h-7.59Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M278.18,2.5h8.76l8.21,25.94h.14V2.5h7.18V51.63h-7l-9.59-29.74h-.14V51.63h-7.59Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M309.3,2.5h20.29v7.59H318.27V22.65h8.35v8h-8.35V44h11.8v7.59H309.3Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M332.35,2.5h8.14l3.17,28.84h.14L348.08,2.5h8.07l3.93,28.84h.14L363.74,2.5h6.42l-6.42,49.13H355.6l-4.28-31.12h-.14l-4.42,31.12H338.9Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M380.85,37.41c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32,0-7.38,4-13.39,11.59-13.39,8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-113.48 -1.53)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="//www.facebook.com/yukonnews/?fref=ts" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="//twitter.com/yukon_news" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="//www.instagram.com/yukonnews"  target="_blank"></a></li>
	 <!--<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Yukon News</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.yukon-news.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.yukon-news.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.yukon-news.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.yukon-news.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.yukon-news.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.yukon-news.com/./local-news/">Yukon News</a></li><li class="menu-item"><a target="_blank" href="https://www.yukon-news.com/weather/">Yukon Weather</a></li><li class="menu-item"><a target="_blank" href="/classifieds/">Yukon Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2020, <a href="#"></a>Yukon News and <a href="//www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.37'></script>
<script type='text/javascript' src='https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.37'></script>
<script type='text/javascript' src='https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://3gipq24d7ux62drxrjfr3ih1-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.7'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-17');gptRefreshSlots.push(17); });
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<!--<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>-->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96616983","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":416,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
