
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: https://ogp.me/ns#" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="30912947" />
        <link rel="icon" href="https://www.yukon-news.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://www.yukon-news.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://www.yukon-news.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://www.yukon-news.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://www.yukon-news.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
                      
        <!-- Begin: Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-MP3CTKS');</script>
            
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-56M65DZ');</script>
            <!-- End: Google Tag Manager -->
            <!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://www.yukon-news.com/wp-content/uploads/2022/11/30912947_web1_221007_YKN_NEWS_Molester_sentence_appeal630_1-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>N.W.T. man sentenced for 2021 Ryder Apartment fire in Whitehorse - Yukon News</title>
<meta name="description" content="Three people were seriously injured when Zander Sydney-Firth intentionally torched an apartment unit"/>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.yukon-news.com/news/n-w-t-man-sentenced-for-2021-ryder-apartment-fire-in-whitehorse/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="N.W.T. man sentenced for 2021 Ryder Apartment fire in Whitehorse - Yukon News" />
<meta property="og:description" content="Three people were seriously injured when Zander Sydney-Firth intentionally torched an apartment unit" />
<meta property="og:url" content="https://www.yukon-news.com/news/n-w-t-man-sentenced-for-2021-ryder-apartment-fire-in-whitehorse/" />
<meta property="og:site_name" content="Yukon News" />
<meta property="article:section" content="Home" />
<meta property="og:image" content="https://www.yukon-news.com/wp-content/uploads/2022/11/30912947_web1_221007_YKN_NEWS_Molester_sentence_appeal630_1.jpg" />
<meta property="og:image:secure_url" content="https://www.yukon-news.com/wp-content/uploads/2022/11/30912947_web1_221007_YKN_NEWS_Molester_sentence_appeal630_1.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1333" />
<meta property="og:image:alt" content="
                  
                          On Nov. 3, the Yukon Territorial Court sentenced a man for a 2021 arson that seriously injured three people. (Jim Elliot/Yukon News)

                  
          " />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-11-05T11:00:00-07:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="N.W.T. man sentenced for 2021 Ryder Apartment fire in Whitehorse - Yukon News" />
<meta name="twitter:description" content="Three people were seriously injured when Zander Sydney-Firth intentionally torched an apartment unit" />
<meta name="twitter:image" content="https://www.yukon-news.com/wp-content/uploads/2022/11/30912947_web1_221007_YKN_NEWS_Molester_sentence_appeal630_1.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Jim Elliot" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="5 minutes" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://www.yukon-news.com/#person","name":"Yukon News"},{"@type":"WebSite","@id":"https://www.yukon-news.com/#website","url":"https://www.yukon-news.com","name":"Yukon News","publisher":{"@id":"https://www.yukon-news.com/#person"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.yukon-news.com/wp-content/uploads/2022/11/30912947_web1_221007_YKN_NEWS_Molester_sentence_appeal630_1.jpg","url":"https://www.yukon-news.com/wp-content/uploads/2022/11/30912947_web1_221007_YKN_NEWS_Molester_sentence_appeal630_1.jpg","width":"2000","height":"1333","caption":"\n                  \n                          On Nov. 3, the Yukon Territorial Court sentenced a man for a 2021 arson that seriously injured three people. (Jim Elliot/Yukon News)\n\n                  \n          ","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.yukon-news.com/news/n-w-t-man-sentenced-for-2021-ryder-apartment-fire-in-whitehorse/#webpage","url":"https://www.yukon-news.com/news/n-w-t-man-sentenced-for-2021-ryder-apartment-fire-in-whitehorse/","name":"N.W.T. man sentenced for 2021 Ryder Apartment fire in Whitehorse - Yukon News","datePublished":"2022-11-05T11:00:00-07:00","dateModified":"2022-11-05T11:00:00-07:00","isPartOf":{"@id":"https://www.yukon-news.com/#website"},"primaryImageOfPage":{"@id":"https://www.yukon-news.com/wp-content/uploads/2022/11/30912947_web1_221007_YKN_NEWS_Molester_sentence_appeal630_1.jpg"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.yukon-news.com/author/jim-elliot/","name":"Jim Elliot","url":"https://www.yukon-news.com/author/jim-elliot/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/818b8f8ece3cd23c5fdec5b2408b653e?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/818b8f8ece3cd23c5fdec5b2408b653e?s=96&amp;d=mm&amp;r=g","caption":"Jim Elliot","inLanguage":"en-US"}},{"@type":"BlogPosting","headline":"N.W.T. man sentenced for 2021 Ryder Apartment fire in Whitehorse - Yukon News","datePublished":"2022-11-05T11:00:00-07:00","dateModified":"2022-11-05T11:00:00-07:00","author":{"@id":"https://www.yukon-news.com/author/jim-elliot/"},"publisher":{"@id":"https://www.yukon-news.com/#person"},"description":"Three people were seriously injured when Zander Sydney-Firth intentionally torched an apartment unit","name":"N.W.T. man sentenced for 2021 Ryder Apartment fire in Whitehorse - Yukon News","@id":"https://www.yukon-news.com/news/n-w-t-man-sentenced-for-2021-ryder-apartment-fire-in-whitehorse/#richSnippet","isPartOf":{"@id":"https://www.yukon-news.com/news/n-w-t-man-sentenced-for-2021-ryder-apartment-fire-in-whitehorse/#webpage"},"image":{"@id":"https://www.yukon-news.com/wp-content/uploads/2022/11/30912947_web1_221007_YKN_NEWS_Molester_sentence_appeal630_1.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.yukon-news.com/news/n-w-t-man-sentenced-for-2021-ryder-apartment-fire-in-whitehorse/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://www.yukon-news.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.37.54' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://www.yukon-news.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.yukon-news.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.yukon-news.com/wp-json/wp/v2/posts/62015" /><link rel="alternate" type="application/json+oembed" href="https://www.yukon-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yukon-news.com%2Fnews%2Fn-w-t-man-sentenced-for-2021-ryder-apartment-fire-in-whitehorse%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.yukon-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yukon-news.com%2Fnews%2Fn-w-t-man-sentenced-for-2021-ryder-apartment-fire-in-whitehorse%2F&#038;format=xml" />
    <!-- Start Blockthrough Script -->
    <script type="text/javascript" async src="https://btloader.com/tag?o=5745252695015424&upapi=true"></script>
    <!-- End Blockthrough Script -->
        <style>
            /* padding between story cards */
            .dsgc-ns .gUKujj {
                padding: 0 0.625rem;
            }
            .community-partner-widget {
                padding: 0 0.625rem;
            }
        </style>
    
  <!-- Start DoubleClick for Publishers -->
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>

  <script type='text/javascript'>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</script>
  <!-- End DoubleClick for Publishers -->

<!-- Start: Yukon Styles -->
<style>

@media screen and (max-width: 39.9375em){
  #header-second-row {
    background-color: #f9b121;
  }

  .bp-pub-logo {
    fill: #fff;
  }

  #weatherContainer a {
    color: black;
  }

  #menu-secondarymenu.menu a:not(.button) {
    background-color: #f9b121 !important;
  }

  #menu-secondarymenu.menu a:hover:not(.button) {
    background-color: #f9b121 !important;
  }

  .dropdown.menu > li.is-dropdown-submenu-parent > a::after {
    border-color: #f9b121 transparent transparent;
  }

}

</style>
<!-- End: Yukon Styles -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-6969668-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-6969668-1',{'dimension1': 'Jim Elliot','dimension2': 'home,local news,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Jim Elliot','dimension2': 'home,local news,news', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'yukon-news.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Jim Elliot'; 
        _sf_async_config.sections = 'Home, Local News, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Stream WordPress user activity plugin v3.7.0 -->
<!-- Start echo_header_meta_tags() for SEO -- UPDATED Version -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Yukon News" />
<meta property="og:url" content="https://www.yukon-news.com/news/n-w-t-man-sentenced-for-2021-ryder-apartment-fire-in-whitehorse/" />
<meta property="article:opinion" content="false"/>
<meta property="article:location" content="city:Whitehorse,Canada" />
<meta property="article:content_tier" content="free"/>
<meta property="article:tag" content="News"/>
<meta property="og:title" content="N.W.T. man sentenced for 2021 Ryder Apartment fire in Whitehorse - Yukon NewsYukon News" />
<meta name="description" content="Three people were seriously injured when Zander Sydney-Firth intentionally torched an apartment unit" />
<meta property="og:description" content="Three people were seriously injured when Zander Sydney-Firth intentionally torched an apartment unit" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2022-11-05T11:00:00-07:00" />
<meta property="og:image" content="https://www.yukon-news.com/wp-content/uploads/2022/11/30912947_web1_221007_YKN_NEWS_Molester_sentence_appeal630_1-1024x682.jpg" />
<meta property="og:image:secure_url" content="https://www.yukon-news.com/wp-content/uploads/2022/11/30912947_web1_221007_YKN_NEWS_Molester_sentence_appeal630_1-1024x682.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="682" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="N.W.T. man sentenced for 2021 Ryder Apartment fire in Whitehorse - Yukon NewsYukon News" />
<meta property="twitter:description" content="Three people were seriously injured when Zander Sydney-Firth intentionally torched an apartment unit" />
<meta property="twitter:image" content="https://www.yukon-news.com/wp-content/uploads/2022/11/30912947_web1_221007_YKN_NEWS_Molester_sentence_appeal630_1-1024x682.jpg" />
<meta property="fb:app_id" content="381686718899908" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.yukon-news.com\/news\/n-w-t-man-sentenced-for-2021-ryder-apartment-fire-in-whitehorse\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.yukon-news.com\/news\/n-w-t-man-sentenced-for-2021-ryder-apartment-fire-in-whitehorse\/"},"headline":"N.W.T. man sentenced for 2021 Ryder Apartment fire in Whitehorse","datePublished":"2022-11-05T11:00:00-07:00","dateModified":"2022-11-05T11:00:00-07:00","thumbnailUrl":"https:\/\/www.yukon-news.com\/wp-content\/uploads\/2022\/11\/30912947_web1_221007_YKN_NEWS_Molester_sentence_appeal630_1.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.yukon-news.com\/wp-content\/uploads\/2022\/11\/30912947_web1_221007_YKN_NEWS_Molester_sentence_appeal630_1.jpg","width":2000,"height":1333},"author":{"@type":"Person","name":"Jim Elliot"},"publisher":{"@type":"Organization","name":"Yukon News","logo":{"@type":"ImageObject","url":"https:\/\/www.yukon-news.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/ykn-logo.png","width":284,"height":52}},"contentLocation":{"@type":"Place","name":"Whitehorse, Yukon, Canada"},"dateline":"Whitehorse, Yukon, Canada","description":"\n\t\t\t\t&lt;p&gt;Three people were seriously injured when Zander Sydney-Firth intentionally torched an apartment unit &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -- UPDATED Version -->
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>


<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"Y1A 2E4","pub_code":"YKN","secondstreet_contest_feed":"http:\/\/yukonnews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=YUNE"};

</script>


</head>
    <body class="post-template-default single single-post postid-62015 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=381686718899908&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-7 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.yukon-news.com/">Home</a></li>
<li id="menu-item-41562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41562"><a href="https://www.yukon-news.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.yukon-news.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170"><a href="https://www.yukon-news.com/./local-news/">Local</a></li>
	<li id="menu-item-48404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48404"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.yukon-news.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.yukon-news.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-47544" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47544"><a href="https://www.yukon-news.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-47545" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-47545"><a href="https://www.yukon-news.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-47546" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-47546"><a href="https://www.yukon-news.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-47547" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-47547"><a href="https://www.yukon-news.com/sub-login/">Login</a></li>
	<li id="menu-item-42775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42775"><a target="_blank" rel="noopener" href="//subrenew.blackpress.ca?pubid=ynn">Renew</a></li>
</ul>
</li>
<li id="menu-item-60108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60108"><a href="/puzzles/">Puzzles</a></li>
<li id="menu-item-60109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60109"><a href="/contests/">Contests</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.yukon-news.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.yukon-news.com/./local-sports/">Local</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.yukon-news.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-51849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-51849"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-51851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51851"><a href="https://www.yukon-news.com/./travel/">Local Travel</a></li>
	<li id="menu-item-51853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51853"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.yukon-news.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-50117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50117"><a href="//autos.yukon-news.com">Autos</a></li>
<li id="menu-item-45588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45588"><a href="https://www.yukon-news.com/classifieds/">Classifieds</a></li>
<li id="menu-item-60098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60098"><a href="/#good-news">Good News</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.yukon-news.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.yukon-news.com/./local-business/">Local</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.yukon-news.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.yukon-news.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.yukon-news.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.yukon-news.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-47002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47002"><a href="https://www.yukon-news.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.yukon-news.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.yukon-news.com/./life/">Local</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="//www.winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.yukon-news.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.yukon-news.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.yukon-news.com/./community/">Local</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.yukon-news.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.yukon-news.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-44814" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44814"><a href="https://www.yukon-news.com/tag/wyatts-world/">Wyatt&#8217;s World</a></li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.yukon-news.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.yukon-news.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.yukon-news.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.yukon-news.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.yukon-news.com/./letters-opinions/">Letters</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.yukon-news.com/submitletters/">Submit letter</a></li>
	<li id="menu-item-41442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41442"><a href="https://www.yukon-news.com/./web-poll/">Web poll</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.yukon-news.com/weather/">Weather</a></li>
<li id="menu-item-41463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41463"><a href="https://www.yukon-news.com/./obituaries/">Obituaries</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-54437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54437"><a href="https://www.yukon-news.com/./obituaries/">Obituaries</a></li>
	<li id="menu-item-44687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44687"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-44688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44688"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-54438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54438"><a href="https://www.yukon-news.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-54439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54439"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.yukon-news.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.yukon-news.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.yukon-news.com/./marketplace/">Impress branded content</a></li>
</ul>
</li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.yukon-news.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.yukon-news.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.yukon-news.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="//www.blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.yukon-news.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.yukon-news.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.yukon-news.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.yukon-news.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-27628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27628"><a href="https://www.yukon-news.com/./multimedia/">Multimedia</a></li>
<li id="menu-item-49058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49058"><a href="https://www.yukon-news.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/yukonnews/?fref=ts" target="_blank" rel="noopener"></a></li>
	<!--<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/yukon_news" target="_blank" rel="noopener"></a></li>-->
<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/yukonnews" target="_blank" rel="noopener"></a></li>
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-7" href="https://www.yukon-news.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 283.24 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M121.69,32.65,113.48,2.5h8.9l4.28,19.25h.14L131.35,2.5h7.52l-8.21,29.33v19.8h-9Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M141.63,2.5h9v38c0,2.21.48,4.49,3.1,4.49S157,42.86,157,40.52V2.5h7.59V39.34c0,9.66-4.28,13.25-11.45,13.25-6.9,0-11.52-3.59-11.52-13.25Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M171.44,2.5h9V23.06h.14L188,2.5h8L189.31,19l8.07,32.64h-8.62l-5-22h-.14l-3.24,7.73V51.63h-9Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M214,1.53c7.94,0,13.11,6.14,13.11,25.53S222,52.59,214,52.59,200.9,46.45,200.9,27.06,206.08,1.53,214,1.53ZM210.7,32.24C210.7,42.86,211.94,45,214,45s3.31-2.14,3.31-12.76V21.89c0-10.63-1.24-12.76-3.31-12.76s-3.31,2.14-3.31,12.76Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M232.64,2.5h8.76l8.21,25.94h.14V2.5h7.18V51.63h-7l-9.59-29.74h-.14V51.63h-7.59Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M278.18,2.5h8.76l8.21,25.94h.14V2.5h7.18V51.63h-7l-9.59-29.74h-.14V51.63h-7.59Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M309.3,2.5h20.29v7.59H318.27V22.65h8.35v8h-8.35V44h11.8v7.59H309.3Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M332.35,2.5h8.14l3.17,28.84h.14L348.08,2.5h8.07l3.93,28.84h.14L363.74,2.5h6.42l-6.42,49.13H355.6l-4.28-31.12h-.14l-4.42,31.12H338.9Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M380.85,37.41c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32,0-7.38,4-13.39,11.59-13.39,8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-113.48 -1.53)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/whitehorse/y1a/weather-forecast/51876" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517422273201" class="aw-widget-current"  data-locationkey="51876" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517422273201" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.yukon-news.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250"><a href="https://www.yukon-news.com/./local-news/">Local News</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.yukon-news.com/e-editions/">eEditions</a></li>
	<li id="menu-item-50660" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-50660"><a href="/newsletters/">Newsletters</a></li>
	<li id="menu-item-59924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59924"><a href="/#good-news">Good News</a></li>
</ul>
</li>
<li id="menu-item-60271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60271"><a href="/podcasts/">Podcasts</a></li>
<li id="menu-item-51848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-51848"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-51850" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51850"><a target="_blank" rel="noopener" href="https://www.yukon-news.com/./travel/">Local Travel</a></li>
	<li id="menu-item-51852" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-51852"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-46004" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46004"><a href="https://www.yukon-news.com/tag/yukon-quest/">Yukon Quest</a></li>
<li id="menu-item-50116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50116"><a href="//autos.yukon-news.com">Autos</a></li>
<li id="menu-item-45881" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45881"><a href="https://www.yukon-news.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-45884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45884"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-45883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45883"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-54435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54435"><a href="https://www.yukon-news.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-54436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54436"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-13592" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-13592"><a href="https://www.yukon-news.com/classifieds/">Classifieds</a></li>
<li id="menu-item-353" class="show-for-large e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="https://www.yukon-news.com/e-editions/">e-Editions</a></li>
<li id="menu-item-13580" class="show-for-large hide menu-item menu-item-type-post_type menu-item-object-page menu-item-13580"><a href="https://www.yukon-news.com/weather/">Weather</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.yukon-news.com/contact-us/">Contact</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.yukon-news.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-41276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41276"><a href="https://www.yukon-news.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.yukon-news.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.yukon-news.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-28206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28206"><a href="https://www.yukon-news.com/display-advertising/">Display Advertising</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.yukon-news.com/./marketplace/">Impress</a></li>
</ul>
</li>
<li id="menu-item-50576" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-50576"><a href="https://www.yukon-news.com/contests/">Contests</a></li>
</ul>            
        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
                
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.yukon-news.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41562"><a href="https://www.yukon-news.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.yukon-news.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170"><a href="https://www.yukon-news.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48404"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.yukon-news.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.yukon-news.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47544"><a href="https://www.yukon-news.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-47545"><a href="https://www.yukon-news.com/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-47546"><a href="https://www.yukon-news.com/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-47547"><a href="https://www.yukon-news.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42775"><a target="_blank" rel="noopener" href="//subrenew.blackpress.ca?pubid=ynn">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60108"><a href="/puzzles/">Puzzles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60109"><a href="/contests/">Contests</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.yukon-news.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.yukon-news.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.yukon-news.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-51849"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51851"><a href="https://www.yukon-news.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51853"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.yukon-news.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50117"><a href="//autos.yukon-news.com">Autos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45588"><a href="https://www.yukon-news.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60098"><a href="/#good-news">Good News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.yukon-news.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.yukon-news.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.yukon-news.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.yukon-news.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.yukon-news.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.yukon-news.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47002"><a href="https://www.yukon-news.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.yukon-news.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.yukon-news.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="//www.winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.yukon-news.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.yukon-news.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.yukon-news.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.yukon-news.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.yukon-news.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44814"><a href="https://www.yukon-news.com/tag/wyatts-world/">Wyatt&#8217;s World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.yukon-news.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.yukon-news.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.yukon-news.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.yukon-news.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.yukon-news.com/./letters-opinions/">Letters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.yukon-news.com/submitletters/">Submit letter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41442"><a href="https://www.yukon-news.com/./web-poll/">Web poll</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.yukon-news.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41463"><a href="https://www.yukon-news.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54437"><a href="https://www.yukon-news.com/./obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44687"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44688"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54438"><a href="https://www.yukon-news.com/./in-memory/">In Memory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54439"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.yukon-news.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.yukon-news.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.yukon-news.com/./marketplace/">Impress branded content</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.yukon-news.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.yukon-news.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.yukon-news.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="//www.blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.yukon-news.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.yukon-news.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.yukon-news.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.yukon-news.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27628"><a href="https://www.yukon-news.com/./multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49058"><a href="https://www.yukon-news.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                            </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-62015 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-local-news category-news" id="post-62015">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="2000" height="1333" src="https://www.yukon-news.com/wp-content/uploads/2022/11/30912947_web1_221007_YKN_NEWS_Molester_sentence_appeal630_1.jpg" class="attachment-full size-full" alt="On Nov. 3, the Yukon Territorial Court sentenced a man for a 2021 arson that seriously injured three people. (Jim Elliot/Yukon News)" loading="lazy" srcset="https://www.yukon-news.com/wp-content/uploads/2022/11/30912947_web1_221007_YKN_NEWS_Molester_sentence_appeal630_1.jpg 2000w, https://www.yukon-news.com/wp-content/uploads/2022/11/30912947_web1_221007_YKN_NEWS_Molester_sentence_appeal630_1-300x200.jpg 300w, https://www.yukon-news.com/wp-content/uploads/2022/11/30912947_web1_221007_YKN_NEWS_Molester_sentence_appeal630_1-1024x682.jpg 1024w, https://www.yukon-news.com/wp-content/uploads/2022/11/30912947_web1_221007_YKN_NEWS_Molester_sentence_appeal630_1-768x512.jpg 768w, https://www.yukon-news.com/wp-content/uploads/2022/11/30912947_web1_221007_YKN_NEWS_Molester_sentence_appeal630_1-1536x1024.jpg 1536w, https://www.yukon-news.com/wp-content/uploads/2022/11/30912947_web1_221007_YKN_NEWS_Molester_sentence_appeal630_1-640x427.jpg 640w, https://www.yukon-news.com/wp-content/uploads/2022/11/30912947_web1_221007_YKN_NEWS_Molester_sentence_appeal630_1-1200x800.jpg 1200w, https://www.yukon-news.com/wp-content/uploads/2022/11/30912947_web1_221007_YKN_NEWS_Molester_sentence_appeal630_1-1920x1280.jpg 1920w" sizes="(max-width: 320px) 93vw, (max-width: 639px) 97vw, (max-width: 1023px) 63vw, 640px" /><p>On Nov. 3, the Yukon Territorial Court sentenced a man for a 2021 arson that seriously injured three people. (Jim Elliot/Yukon News)</p></div>
            <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
                                                            
            <h2 class="entry-title">N.W.T. man sentenced for 2021 Ryder Apartment fire in Whitehorse</h2>
            <p class="lead">Three people were seriously injured when Zander Sydney-Firth intentionally torched an apartment unit
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.yukon-news.com/author/jim-elliot/" rel="author" >Jim Elliot</a></li><li>Nov. 5, 2022 11:00 a.m.</li><li><a class="byline" href="https://www.yukon-news.com/local-news/">Local News</a></li><li><a class="byline" href="https://www.yukon-news.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.yukon-news.com%2Fnews%2Fn-w-t-man-sentenced-for-2021-ryder-apartment-fire-in-whitehorse%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=N.W.T.+man+sentenced+for+2021+Ryder+Apartment+fire+in+Whitehorse&amp;url=https%3A%2F%2Fwww.yukon-news.com%2Fnews%2Fn-w-t-man-sentenced-for-2021-ryder-apartment-fire-in-whitehorse%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.yukon-news.com%2Fnews%2Fn-w-t-man-sentenced-for-2021-ryder-apartment-fire-in-whitehorse%2F&title=N.W.T.+man+sentenced+for+2021+Ryder+Apartment+fire+in+Whitehorse" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=N.W.T.%20man%20sentenced%20for%202021%20Ryder%20Apartment%20fire%20in%20Whitehorse&amp;body=https%3A%2F%2Fwww.yukon-news.com%2Fnews%2Fn-w-t-man-sentenced-for-2021-ryder-apartment-fire-in-whitehorse%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.yukon-news.com/news/n-w-t-man-sentenced-for-2021-ryder-apartment-fire-in-whitehorse/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        

    </header>
         <div class='row module ad'>
                        <div class='small-12 columns ad text-center'>
                            
                        </div>
                    </div>        
        <!-- ZEPHR_FEATURE north-west-territories-subscription-journey -->        <div class="entry-content">

        <p>The Yukon Territorial Court heard guilty pleas from the man who set a fire at a Whitehorse apartment complex in early 2021, injuring three people and driving others from their homes.</p>
<p>Twenty-two-year-old Zander Sydney-Firth from Inuvik entered guilty pleas to four of the twelve charges he faced on Nov. 2 in court presided over by Judge David Walker. The charges he was convicted of are arson causing bodily harm, assault, breaking and entering with intent to commit an indictable offence and failure to comply with a release order. The charges date back to December 2020 and January 2021 and Sydney-Firth has been in custody since his arrest shortly after the January offences.</p>
<p>An agreed statement of facts presented to the court details the offences Sydney-Firth plead guilty to. The court heard that in the weeks leading up to the arson he attacked his girlfriend, forcing her to flee to a neighbour&rsquo;s house. She told medical staff that the injuries were sustained in an accident and she reported the assault to police in February 2021 after Sydney-Firth was in custody for the arson.</p>
<p>The court also heard how on Jan. 8, 2021, Sydney-Firth left a downtown Whitehorse apartment unit following an argument with his girlfriend. He was heavily intoxicated by alcohol as he stole a full jerry can from a neighbouring balcony and used it to set fire to the outside of the apartment unit he had left. Four people were inside, only one of which escaped uninjured. Two of the apartment&rsquo;s occupants had to be rescued by firefighters and suffered serious injuries.</p>
<p>The unit next to the one where the people were injured was also completely destroyed and the residents of the other 23 units of the building were forced from their homes for days.</p>
<p>Detailed for the court along with the effects of the arson was the evidence against Sydney-Firth which included surveillance footage, the testimony of a cab driver who picked him up near the scene, accounts of his brief visit to the hospital where he left without treatment for a large cut on his foot and the testimony of a man who found Sydney-Firth in his apartment, having entered through a smashed glass door.</p>
<p>Sydney-Firth was arrested at a hotel shortly after the fire.</p>
<p>The court also heard three victim impact statements from people who were injured or permanently displaced by the fire. These were read by either a victim services worker or by Sarah Bailey who appeared as Crown counsel for this case.</p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
<p>The victims suffered serious burns, long hospital stays and lingering health effects due to the smoke inhalation.</p>
<p>&ldquo;In the extreme cold, I feel my lungs are burning,&rdquo; one of the victims wrote.</p>
<div class='code-block code-block-4 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p>The court also heard about the psychological impacts of the arson. Victims described requiring counselling, being on edge and short-tempered with loved ones and fearing the smell and sight of fire. One of the victims, a First Nations man, described how the arson transformed fire from an important tool that he had a deep spiritual connection with into a source of anxiety.</p>
<p>The elderly resident of the neighbouring apartment unit that was destroyed in the fire described being shuttled around through temporary accommodations and the death of her elderly dog in the days after the arson. She added that her new apartment has leaks in the roof and she fears for her security due to drug use among her neighbours.</p>
<p>The court heard that there had been a joint position on sentencing agreed to by the Crown and defence lawyers but that Sydney-Firth had changed his instructions to counsel late in the process, asking his lawyer to propose a different resolution to the court.</p>
<p>Bailey told the judge that the Crown is seeking a sentence that will keep Sydney-Firth behind bars after sentencing, but still keep the jail term under two-years post sentence so he can stay at Whitehorse Correctional Centre (WCC) rather than at a penitentiary outside the North. The Crown counsel said Bailey&rsquo;s young age, First Nations heritage and guilty plea to the offences could be considered mitigating factors.</p>
<p>Aggravating factors presented to the judge included the fact that Sydney-Firth had just been sentenced for another arson, this one involving the burning of a car, when he torched the apartment unit. The clear potential for his actions to have caused loss of life and the fact that one of the victims was his intimate partner at the time of the arson were also considered aggravating.</p>
<p>The Crown was also seeking a term of probation upon his release that would restrict Sydney-Firth&rsquo;s access to weapons and incendiary devices and also bar him from contacting the victims of his crimes.</p>
<p>Kevin Drolet, Sydney-Firth&rsquo;s lawyer, spoke about the strides his client had made to address his issues and improve his conduct while incarcerated at WCC. He told the court that Sydney-Firth had taken all the rehabilitative programming available to him while behind bars in Whitehorse.</p><div id="div-gpt-5" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-5');gptRefreshSlots.push(5); });
</script>
</div>
<p>Rather than agreeing to the sentence that would keep Sydney-Firth locked up at WCC, Drolet said the court should either impose a conditional sentence that would include a term of house arrest at his grandmother&rsquo;s home in Inuvik or sentence him to more than two years so he can be sent to Mission Correctional Centre in British Columbia where more programs are available. Drolet said his client wants to immediately enrol in a treatment program for his drug and alcohol issues and there is nothing to be gained from keeping him at WCC and further time behind bars would be purely punitive.</p><div class='code-block code-block-56 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-56" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-56');gptRefreshSlots.push(56); });
</script>
</div></div>

<p>Drolet said that both he and his client recognize that the sentence proposed by the Crown is fair and reasonable but that it doesn&rsquo;t take into account Sydney-Firth&rsquo;s commitment to solving his problems.</p>
<p>Sydney-Firth addressed the court, stating that he is sorry that his actions hurt people and wants to take steps to make sure his drinking and drug use don&rsquo;t hurt anyone ever again. He added that he wanted the work he has already done to change taken into account by the sentencing judge.</p>
<p>Walker delivered his verdict on Nov. 3, sentencing Sydney-Firth to a total of three-and-a-half years in jail or a further nine months left for him to serve. The sentence also includes two years of probation with conditions including abstention from drugs and alcohol, reporting to a parole officer and an order that he not possess any incendiary devices unless for a traditional activity approved by his parole officer. Due to the violence against an intimate partner Sydney-Firth committed, he is also barred from possessing firearms for 10 years.</p>
<p>Shorter concurrent sentences were approved for the other offences Sydney-Firth plead guilty to and the Crown stayed proceedings on the other eight charges he faced.</p>
<p><em>Contact Jim Elliot at jim.elliot@yukon-news.com </em></p>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- ZEPHR_FEATURE_END north-west-territories-subscription-journey -->        
        

        <footer>
                    </footer>
        
        <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.yukon-news.com%2Fnews%2Fn-w-t-man-sentenced-for-2021-ryder-apartment-fire-in-whitehorse%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=N.W.T.+man+sentenced+for+2021+Ryder+Apartment+fire+in+Whitehorse&amp;url=https%3A%2F%2Fwww.yukon-news.com%2Fnews%2Fn-w-t-man-sentenced-for-2021-ryder-apartment-fire-in-whitehorse%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.yukon-news.com%2Fnews%2Fn-w-t-man-sentenced-for-2021-ryder-apartment-fire-in-whitehorse%2F&title=N.W.T.+man+sentenced+for+2021+Ryder+Apartment+fire+in+Whitehorse" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=N.W.T.%20man%20sentenced%20for%202021%20Ryder%20Apartment%20fire%20in%20Whitehorse&amp;body=https%3A%2F%2Fwww.yukon-news.com%2Fnews%2Fn-w-t-man-sentenced-for-2021-ryder-apartment-fire-in-whitehorse%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.yukon-news.com/news/n-w-t-man-sentenced-for-2021-ryder-apartment-fire-in-whitehorse/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>

                <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        <!-- BEGIN: Comments  -->
                          
                            <div id="facebook-comments">
                                <div class="fb-comments" data-href="https://www.yukon-news.com/news/n-w-t-man-sentenced-for-2021-ryder-apartment-fire-in-whitehorse/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                            </div>
                <!-- END: Comments -->
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


</div>

<div class="row module-recirc"><div class="small-12 module-most-read columns"><div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-62009" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.yukon-news.com/news/ballooning-atlin-hydro-power-project-price-faces-funding-gap/">Ballooning Atlin hydro power project price faces funding gap</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-62011" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.yukon-news.com/life/successful-treasure-hunt-recovers-1930s-era-cameras-abandoned-on-yukon-glacier/">Successful &#8216;treasure hunt&#8217; recovers 1930s-era cameras abandoned on Yukon glacier</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-62015" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.yukon-news.com/news/n-w-t-man-sentenced-for-2021-ryder-apartment-fire-in-whitehorse/">N.W.T. man sentenced for 2021 Ryder Apartment fire in Whitehorse</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-62007" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.yukon-news.com/news/yukon-party-resurges-call-to-exempt-home-heating-fuel-from-carbon-tax/">Yukon Party resurges call to exempt home heating fuel from carbon tax</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-62017" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.yukon-news.com/life/ostara-projects-radical-existence-in-the-face-of-jazzs-gender-problem/">Ostara Project&#8217;s radical existence in the face of jazz&#8217;s gender problem</a></h5>
					</div>
	
	
</div>
            </li>
                </ul>
    </div>
</div></div></div><div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.yukon-news.com/news/ballooning-atlin-hydro-power-project-price-faces-funding-gap/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Ballooning Atlin hydro power project price faces funding gap</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><!-- AD SPOT -->
<div class="row module ad">
    <div class="large-12 columns ad text-center">
        <div class='code-block code-block-15' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-15" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-15');gptRefreshSlots.push(15); });
</script>
</div></div>
    </div>
</div>

<div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.yukon-news.com/./news/">Just Posted</a></h3>
        

        <div class="row module-recirc">
            <div class="small-12 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-4"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/n-w-t-man-sentenced-for-2021-ryder-apartment-fire-in-whitehorse/"><img src="https://www.yukon-news.com/wp-content/uploads/2022/11/30912947_web1_221007_YKN_NEWS_Molester_sentence_appeal630_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="On Nov. 3, the Yukon Territorial Court sentenced a man for a 2021 arson that seriously injured three people. (Jim Elliot/Yukon News)" loading="lazy" srcset="https://www.yukon-news.com/wp-content/uploads/2022/11/30912947_web1_221007_YKN_NEWS_Molester_sentence_appeal630_1.jpg 2000w, https://www.yukon-news.com/wp-content/uploads/2022/11/30912947_web1_221007_YKN_NEWS_Molester_sentence_appeal630_1-300x200.jpg 300w, https://www.yukon-news.com/wp-content/uploads/2022/11/30912947_web1_221007_YKN_NEWS_Molester_sentence_appeal630_1-1024x682.jpg 1024w, https://www.yukon-news.com/wp-content/uploads/2022/11/30912947_web1_221007_YKN_NEWS_Molester_sentence_appeal630_1-768x512.jpg 768w, https://www.yukon-news.com/wp-content/uploads/2022/11/30912947_web1_221007_YKN_NEWS_Molester_sentence_appeal630_1-1536x1024.jpg 1536w, https://www.yukon-news.com/wp-content/uploads/2022/11/30912947_web1_221007_YKN_NEWS_Molester_sentence_appeal630_1-640x427.jpg 640w, https://www.yukon-news.com/wp-content/uploads/2022/11/30912947_web1_221007_YKN_NEWS_Molester_sentence_appeal630_1-1200x800.jpg 1200w, https://www.yukon-news.com/wp-content/uploads/2022/11/30912947_web1_221007_YKN_NEWS_Molester_sentence_appeal630_1-1920x1280.jpg 1920w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/n-w-t-man-sentenced-for-2021-ryder-apartment-fire-in-whitehorse/"><h5 class="active">N.W.T. man sentenced for 2021 Ryder Apartment fire in Whitehorse</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/ballooning-atlin-hydro-power-project-price-faces-funding-gap/"><img src="https://www.yukon-news.com/wp-content/uploads/2022/11/30913566_web1_220413_YKN_news_FEDERAL_BUDGET_838-wb_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Hydro lines seen on a snowy day in Whitehorse on April 9. The Atlin hydro power expansion project, which will provide power to the Yukon, is facing a funding gap in the tens of millions of dollars. (Dana Hatherly/Yukon News)" loading="lazy" srcset="https://www.yukon-news.com/wp-content/uploads/2022/11/30913566_web1_220413_YKN_news_FEDERAL_BUDGET_838-wb_1.jpg 2048w, https://www.yukon-news.com/wp-content/uploads/2022/11/30913566_web1_220413_YKN_news_FEDERAL_BUDGET_838-wb_1-300x200.jpg 300w, https://www.yukon-news.com/wp-content/uploads/2022/11/30913566_web1_220413_YKN_news_FEDERAL_BUDGET_838-wb_1-1024x683.jpg 1024w, https://www.yukon-news.com/wp-content/uploads/2022/11/30913566_web1_220413_YKN_news_FEDERAL_BUDGET_838-wb_1-768x512.jpg 768w, https://www.yukon-news.com/wp-content/uploads/2022/11/30913566_web1_220413_YKN_news_FEDERAL_BUDGET_838-wb_1-1536x1024.jpg 1536w, https://www.yukon-news.com/wp-content/uploads/2022/11/30913566_web1_220413_YKN_news_FEDERAL_BUDGET_838-wb_1-640x427.jpg 640w, https://www.yukon-news.com/wp-content/uploads/2022/11/30913566_web1_220413_YKN_news_FEDERAL_BUDGET_838-wb_1-1200x800.jpg 1200w, https://www.yukon-news.com/wp-content/uploads/2022/11/30913566_web1_220413_YKN_news_FEDERAL_BUDGET_838-wb_1-1920x1280.jpg 1920w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/ballooning-atlin-hydro-power-project-price-faces-funding-gap/"><h5 class="active">Ballooning Atlin hydro power project price faces funding gap</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/yukon-party-resurges-call-to-exempt-home-heating-fuel-from-carbon-tax/"><img src="https://www.yukon-news.com/wp-content/uploads/2022/11/30895614_web1_221104_YKN_news_HEATING_446-wb_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A fuel tank is lightly covered in snow outside a Whitehorse apartment building on Nov. 4. (Dana Hatherly/Yukon News)" loading="lazy" srcset="https://www.yukon-news.com/wp-content/uploads/2022/11/30895614_web1_221104_YKN_news_HEATING_446-wb_1.jpg 1200w, https://www.yukon-news.com/wp-content/uploads/2022/11/30895614_web1_221104_YKN_news_HEATING_446-wb_1-300x200.jpg 300w, https://www.yukon-news.com/wp-content/uploads/2022/11/30895614_web1_221104_YKN_news_HEATING_446-wb_1-1024x684.jpg 1024w, https://www.yukon-news.com/wp-content/uploads/2022/11/30895614_web1_221104_YKN_news_HEATING_446-wb_1-768x513.jpg 768w, https://www.yukon-news.com/wp-content/uploads/2022/11/30895614_web1_221104_YKN_news_HEATING_446-wb_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/yukon-party-resurges-call-to-exempt-home-heating-fuel-from-carbon-tax/"><h5 class="active">Yukon Party resurges call to exempt home heating fuel from carbon tax</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/new-mobile-unit-for-mental-health-emergencies-in-whitehorse/"><img src="https://www.yukon-news.com/wp-content/uploads/2022/11/30898193_web1_RCMP-updated.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Yukon RCMP and the Yukon government have announced the launch of a new mobile crisis response to help address mental health crisis. (Black Press file photo)" loading="lazy" srcset="https://www.yukon-news.com/wp-content/uploads/2022/11/30898193_web1_RCMP-updated.jpg 1200w, https://www.yukon-news.com/wp-content/uploads/2022/11/30898193_web1_RCMP-updated-300x200.jpg 300w, https://www.yukon-news.com/wp-content/uploads/2022/11/30898193_web1_RCMP-updated-1024x683.jpg 1024w, https://www.yukon-news.com/wp-content/uploads/2022/11/30898193_web1_RCMP-updated-768x512.jpg 768w, https://www.yukon-news.com/wp-content/uploads/2022/11/30898193_web1_RCMP-updated-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.yukon-news.com/news/new-mobile-unit-for-mental-health-emergencies-in-whitehorse/"><h5 class="active">New mobile unit for mental health emergencies in Whitehorse</h5></a></p></div></div></div><!-- End - Single Card --></div>            </div>

            <!-- <div class="small-12 large-4 module-most-read columns"> -->
                            <!-- </div> -->
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<div class="row">
	<div class="small-12 columns">

        <!--//*** Ad Unit 71 ***//-->
        <div class='row module ad'>
            <div class='small-12 columns ad text-center'>
                <div class='code-block code-block-71' style='margin: 8px 0; clear: both;'>
<!-- On article pages above Taboola in footer (not sidebar Taboola) -->
<div id="div-gpt-71" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-71');gptRefreshSlots.push(71); });
</script>
</div></div>
            </div>
        </div>

        <!--//*** Taboola article code ***//-->
		
        
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-7" href="https://www.yukon-news.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 283.24 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M121.69,32.65,113.48,2.5h8.9l4.28,19.25h.14L131.35,2.5h7.52l-8.21,29.33v19.8h-9Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M141.63,2.5h9v38c0,2.21.48,4.49,3.1,4.49S157,42.86,157,40.52V2.5h7.59V39.34c0,9.66-4.28,13.25-11.45,13.25-6.9,0-11.52-3.59-11.52-13.25Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M171.44,2.5h9V23.06h.14L188,2.5h8L189.31,19l8.07,32.64h-8.62l-5-22h-.14l-3.24,7.73V51.63h-9Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M214,1.53c7.94,0,13.11,6.14,13.11,25.53S222,52.59,214,52.59,200.9,46.45,200.9,27.06,206.08,1.53,214,1.53ZM210.7,32.24C210.7,42.86,211.94,45,214,45s3.31-2.14,3.31-12.76V21.89c0-10.63-1.24-12.76-3.31-12.76s-3.31,2.14-3.31,12.76Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M232.64,2.5h8.76l8.21,25.94h.14V2.5h7.18V51.63h-7l-9.59-29.74h-.14V51.63h-7.59Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M278.18,2.5h8.76l8.21,25.94h.14V2.5h7.18V51.63h-7l-9.59-29.74h-.14V51.63h-7.59Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M309.3,2.5h20.29v7.59H318.27V22.65h8.35v8h-8.35V44h11.8v7.59H309.3Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M332.35,2.5h8.14l3.17,28.84h.14L348.08,2.5h8.07l3.93,28.84h.14L363.74,2.5h6.42l-6.42,49.13H355.6l-4.28-31.12h-.14l-4.42,31.12H338.9Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M380.85,37.41c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32,0-7.38,4-13.39,11.59-13.39,8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-113.48 -1.53)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="//www.facebook.com/yukonnews/?fref=ts" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="//twitter.com/yukon_news" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="//www.instagram.com/yukonnews"  target="_blank"></a></li>
	 <!--<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Yukon News</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://www.yukon-news.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.yukon-news.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.yukon-news.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.yukon-news.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.yukon-news.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.yukon-news.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.yukon-news.com/./local-news/">Yukon News</a></li><li class="menu-item"><a target="_blank" href="https://www.yukon-news.com/weather/">Yukon Weather</a></li><li class="menu-item"><a target="_blank" href="/classifieds/">Yukon Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2022, <a href="#"></a>Yukon News and <a href="//www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


            <!-- Start Audience Pixel Snippet -->
            <script>
                (function() {
                var a = String(Math.floor(Math.random() * 10000000000000000));
                new Image().src = 'https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=' + a + ';dc_seg=7142546279?';
                })();
            </script>
            <noscript>
                <img src='https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=1;dc_seg=7142546279?' width=1 height=1 border=0/>
            </noscript>
            <!-- End Audience Pixel Snippet -->  
    <!-- Start Catfish ad -->
    <div style="position:fixed;bottom:0px;width:100%;background:white;">
      <div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-17');gptRefreshSlots.push(17); });
</script>
</div></div>
    </div>
    <!-- End Catfish ad -->

    <script type='text/javascript'>

      function initialAdsLoad() {
        // destroys slots that are not loaded on the page
        for (i = 0; i < gptAdSlots.length; i++) { 
          if(gptRefreshSlots.indexOf(i) == -1){                
            googletag.destroySlots([gptAdSlots[i]]);
          }
        }

        googletag.pubads().refresh(gptAdSlots);
      }
      
      // refresh ad slots every 1m15s
      function refreshAds() {
        var nonRefreshSlots = [0, 1, 24]; // these ad units take multiple sizes, remove them from refresh ads list to avoid CLS
        nonRefreshSlots.forEach( i => { delete gptAdSlots[i] }); // remove ad slots from array without reindexing
        setInterval(function(){
          googletag.pubads().refresh(gptAdSlots);
        }, 75000);
      }

      function requestGPTAds() {
        googletag.cmd.push(function() {
          initialAdsLoad();
          
          noAdRefresh = ["SNE", "OBN", "GNG", "PNR", "SNM", "ABB", "AHO", "HSL", "ALT", "MRN", "NDR", "CCI", "NBU", "WIN", "VMS", "PSS", "EVN", "GOS", "SAA", "RTR", "KER", "KWS", "CDT", "WLT", "CRM", "NIG"];
          pub_code = "";
          if (typeof generalSettings !== 'undefined') {
            pub_code = generalSettings["pub_code"];
          }
          if (!noAdRefresh.includes(pub_code)) {
            refreshAds();
          }
        })
      }

      requestGPTAds();    </script>
  
  
<!-- Start Magnite Outstream Tags -->
<script src="https://static.freeskreen.com/ba/110/freeskreen.min.js"></script>
<!-- End Magnite Outstream Tags -->


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0' id='jw-player-js'></script>
<script type='text/javascript' src='https://www.yukon-news.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1' id='featherlight-js'></script>
<script type='text/javascript' id='foundation-js-extra'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.yukon-news.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.37.54' id='foundation-js'></script>
<script type='text/javascript' src='https://www.yukon-news.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3' id='what-input-js'></script>
<script type='text/javascript' src='https://www.yukon-news.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.37.54' id='frame_resize-js'></script>
<script type='text/javascript' src='https://www.yukon-news.com/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0' id='slick-slider-js'></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96616983","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":1076,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>