
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="9618857" />
        <link rel="icon" href="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>The very long term view on commodity prices - Yukon News</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9618857_web1_halliday-small-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The very long term view on commodity prices - Yukon News" />
<meta property="og:description" content="A Long-Run Version of the Bank of Canada Commodity Price Index is as hot a title as it sounds" />
<meta property="og:url" content="http://www.yukon-news.com/opinion/the-very-long-term-view-on-commodity-prices/" />
<meta property="og:site_name" content="Yukon News" />
<meta property="article:tag" content="Business" />
<meta property="article:tag" content="commodities" />
<meta property="article:section" content="Home2" />
<meta property="article:published_time" content="2017-12-07T11:00:00-08:00" />
<meta property="fb:app_id" content="381686718899908" />
<meta property="og:image" content="http://www.yukon-news.com/wp-content/uploads/2017/12/9618857_web1_halliday-small.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				A Long-Run Version of the Bank of Canada Commodity Price Index is as hot a title as it sounds 
			" />
<meta name="twitter:title" content="The very long term view on commodity prices - Yukon News" />
<meta name="twitter:image" content="http://www.yukon-news.com/wp-content/uploads/2017/12/9618857_web1_halliday-small.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=2.0.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='http://www.yukon-news.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.yukon-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.yukon-news.com%2Fopinion%2Fthe-very-long-term-view-on-commodity-prices%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.yukon-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.yukon-news.com%2Fopinion%2Fthe-very-long-term-view-on-commodity-prices%2F&#038;format=xml" />
<!-- Start Google Analytics Tags -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-6969668-1', 'auto');
  ga('send', 'pageview');

</script>
				
<!-- End Google Analytics Tags -->

<!-- Start: Yukon Styles -->
<style>

@media screen and (max-width: 39.9375em){
  #header-second-row {
    background-color: #f9b121;
  }
  .bp-pub-logo {
    fill: black;
  }
  #weatherContainer a {
    color: black;
  }
}

</style>
<!-- End: Yukon Styles --><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"http:\/\/www.yukon-news.com\/opinion\/the-very-long-term-view-on-commodity-prices\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.yukon-news.com\/opinion\/the-very-long-term-view-on-commodity-prices\/"},"headline":"The very long term view on commodity prices","datePublished":"2017-12-07T11:00:00+00:00","dateModified":"2017-12-07T11:00:00+00:00","thumbnailUrl":"http:\/\/www.yukon-news.com\/wp-content\/uploads\/2017\/12\/9618857_web1_halliday-small.jpg","image":{"@type":"ImageObject","url":"http:\/\/www.yukon-news.com\/wp-content\/uploads\/2017\/12\/9618857_web1_halliday-small.jpg","width":640,"height":427},"author":{"@type":"Person","name":"Wire Service"},"publisher":{"@type":"Organization","name":"Yukon News","logo":{"@type":"ImageObject","url":"http:\/\/www.yukon-news.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/ykn-logo.png","width":284,"height":52}},"contentLocation":{"@type":"Place","name":"Whitehorse, Yukon, Canada"},"dateline":"Whitehorse, Yukon, Canada","description":"\n\t\t\t\t&lt;p&gt;&lt;em&gt;A Long-Run Version of the Bank of Canada Commodity Price Index &lt;\/em&gt;is as hot a title as it sounds &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"Y1A 2E4","pub_code":"YKN","secondstreet_contest_feed":""};

</script>

<!-- 
    * TODO: GP delete - no longer needed
    * Script: attaches an event listener to the window's onbeforeunload
    * purpose: fix bug with mobile menu. It prevents the menu bar from 
    * going to the bottom in mobile view.
-->
<script type='text/javascript'>
/*
    function scrollToTop() {

        var mq = window.matchMedia( "screen and (max-width: 39.9375em)" );

        if (mq.matches) {
            window.scrollTo(0,0);
        }
    
    } 

    window.addEventListener("beforeunload", scrollToTop);
*/
</script>

    </head>
    <body class="post-template-default single single-post postid-41970 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-5 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='http://www.yukon-news.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.yukon-news.com/">Home</a></li>
<li id="menu-item-41562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41562"><a href="http://www.yukon-news.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="http://www.yukon-news.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://www.yukon-news.com/./local-news/">Local</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.yukon-news.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.yukon-news.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://www.yukon-news.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="http://www.yukon-news.com/./local-sports/">Local</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.yukon-news.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://www.yukon-news.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="http://www.yukon-news.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://www.yukon-news.com/./local-business/">Local</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.yukon-news.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="http://www.yukon-news.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://www.yukon-news.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.yukon-news.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="http://www.yukon-news.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://www.yukon-news.com/./life/">Local</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.yukon-news.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="http://www.yukon-news.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.yukon-news.com/./community/">Local</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.yukon-news.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.yukon-news.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-282"><a href="http://www.yukon-news.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-204"><a href="http://www.yukon-news.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-35827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35827"><a href="http://www.yukon-news.com/./wyatts-world/">Wyatt’s world</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.yukon-news.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://www.yukon-news.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.yukon-news.com/./letters-opinions/">Letters</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.yukon-news.com/submitletters/">Submit letter</a></li>
	<li id="menu-item-41442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41442"><a href="http://www.yukon-news.com/./web-poll/">Web poll</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.yukon-news.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.yukon-news.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.yukon-news.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.yukon-news.com/weather/">Weather</a></li>
<li id="menu-item-41463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41463"><a href="http://www.yukon-news.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-13663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13663"><a href="http://www.yukon-news.com/games/">Games</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="http://www.yukon-news.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.yukon-news.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="http://www.yukon-news.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.yukon-news.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.yukon-news.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.yukon-news.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.yukon-news.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.yukon-news.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.yukon-news.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.yukon-news.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.yukon-news.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-27623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27623"><a href="#">Archive</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-27628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27628"><a href="http://www.yukon-news.com/./multimedia/">Multimedia</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
									<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="http://www.yukon-news.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="http://www.yukon-news.com/./local-news/">Local News</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.yukon-news.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="http://www.yukon-news.com/./video/">VIDEO</a></li>
<li id="menu-item-13592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13592"><a href="http://www.yukon-news.com/classifieds/">CLASSIFIEDS</a></li>
<li id="menu-item-13581" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-13581"><a href="http://www.yukon-news.com/games/">GAMES</a></li>
<li id="menu-item-353" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="http://www.yukon-news.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-13580" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-13580"><a href="http://www.yukon-news.com/weather/">WEATHER</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="http://www.yukon-news.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://www.yukon-news.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-41276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41276"><a href="http://www.yukon-news.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://www.yukon-news.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="http://www.yukon-news.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-28206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28206"><a href="http://www.yukon-news.com/display-advertising/">Display Advertising</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="http://www.yukon-news.com/./marketplace/">Impress</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://www.yukon-news.com/contests/">CONTESTS</a></li>

                                    <li>
                                        <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
										    <a href="http://www.yukon-news.com/submit">
                                                <img src="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                            </a>
                                        </span>    
									</li>
								</ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    <!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
                        <!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
                        -->
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                    <!-- </ul> -->
                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    <!-- <div id="div_search" style="float-right"> -->
                        <!--<form name="searchForm" action="">
                            <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                            <input name="ie" value="UTF-8" type="hidden">
                        -->
                            <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
                             in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
                             display properly. This template is used by several other templates -->
                         <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                            <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
                        </form>
                        -->


                    <form name="searchForm" action="http://www.yukon-news.com/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
                                      
                                       <!-- 
                                      <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                                    -->
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    <!--
                                      <input style="" value="Search" type="submit">
                                         -->
                                    </div>

                                </div>

                            </div>

                        </div>

                          
                    </form>
                        
                    <!-- </div> -->
                <!-- **************** -->
                </article>
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
                
                

            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/yukonnews/?fref=ts" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/yukon_news" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>-->
</ul></div>
		</article>            <article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-5" href="http://www.yukon-news.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 283.24 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M121.69,32.65,113.48,2.5h8.9l4.28,19.25h.14L131.35,2.5h7.52l-8.21,29.33v19.8h-9Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M141.63,2.5h9v38c0,2.21.48,4.49,3.1,4.49S157,42.86,157,40.52V2.5h7.59V39.34c0,9.66-4.28,13.25-11.45,13.25-6.9,0-11.52-3.59-11.52-13.25Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M171.44,2.5h9V23.06h.14L188,2.5h8L189.31,19l8.07,32.64h-8.62l-5-22h-.14l-3.24,7.73V51.63h-9Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M214,1.53c7.94,0,13.11,6.14,13.11,25.53S222,52.59,214,52.59,200.9,46.45,200.9,27.06,206.08,1.53,214,1.53ZM210.7,32.24C210.7,42.86,211.94,45,214,45s3.31-2.14,3.31-12.76V21.89c0-10.63-1.24-12.76-3.31-12.76s-3.31,2.14-3.31,12.76Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M232.64,2.5h8.76l8.21,25.94h.14V2.5h7.18V51.63h-7l-9.59-29.74h-.14V51.63h-7.59Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M278.18,2.5h8.76l8.21,25.94h.14V2.5h7.18V51.63h-7l-9.59-29.74h-.14V51.63h-7.59Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M309.3,2.5h20.29v7.59H318.27V22.65h8.35v8h-8.35V44h11.8v7.59H309.3Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M332.35,2.5h8.14l3.17,28.84h.14L348.08,2.5h8.07l3.93,28.84h.14L363.74,2.5h6.42l-6.42,49.13H355.6l-4.28-31.12h-.14l-4.42,31.12H338.9Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M380.85,37.41c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32,0-7.38,4-13.39,11.59-13.39,8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-113.48 -1.53)"/></svg></a></div>
		</article>                        <article id="text-33" class="small-4 medium-3 columns">
                <div id="weatherContainer" class="textwidget"></div>
            </article>
                    </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='http://www.yukon-news.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.yukon-news.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41562"><a href="http://www.yukon-news.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="http://www.yukon-news.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://www.yukon-news.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.yukon-news.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.yukon-news.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://www.yukon-news.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="http://www.yukon-news.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.yukon-news.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://www.yukon-news.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="http://www.yukon-news.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://www.yukon-news.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.yukon-news.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="http://www.yukon-news.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://www.yukon-news.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.yukon-news.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="http://www.yukon-news.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://www.yukon-news.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.yukon-news.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="http://www.yukon-news.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.yukon-news.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.yukon-news.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.yukon-news.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-282"><a href="http://www.yukon-news.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-204"><a href="http://www.yukon-news.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35827"><a href="http://www.yukon-news.com/./wyatts-world/">Wyatt’s world</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.yukon-news.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://www.yukon-news.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.yukon-news.com/./letters-opinions/">Letters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.yukon-news.com/submitletters/">Submit letter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41442"><a href="http://www.yukon-news.com/./web-poll/">Web poll</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.yukon-news.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.yukon-news.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.yukon-news.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.yukon-news.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41463"><a href="http://www.yukon-news.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13663"><a href="http://www.yukon-news.com/games/">Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="http://www.yukon-news.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.yukon-news.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="http://www.yukon-news.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.yukon-news.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.yukon-news.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.yukon-news.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.yukon-news.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.yukon-news.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.yukon-news.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.yukon-news.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.yukon-news.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27623"><a href="#">Archive</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27628"><a href="http://www.yukon-news.com/./multimedia/">Multimedia</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-16' style='margin: 8px auto; text-align: center; clear: both;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: small -->

                <article class="main-content post-41970 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-letters-opinionsyukonomist category-opinion tag-business tag-commodities" id="post-41970">

        
        <header>
            
            <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
                        <h2 class="entry-title">The very long term view on commodity prices</h2>
            <p class="lead"><em>A Long-Run Version of the Bank of Canada Commodity Price Index </em>is as hot a title as it sounds
</p>
            <ul class="author-meta"><li>Dec. 7, 2017 11:00 a.m.</li><li><a class="byline" href="http://www.yukon-news.com/letters-opinionsyukonomist/">Letters &amp; Opinions/Yukonomist</a></li><li><a class="byline" href="http://www.yukon-news.com/opinion/">Opinion</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.yukon-news.com%2Fopinion%2Fthe-very-long-term-view-on-commodity-prices%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=The+very+long+term+view+on+commodity+prices+-+http%3A%2F%2Fwww.yukon-news.com%2Fopinion%2Fthe-very-long-term-view-on-commodity-prices%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.yukon-news.com%2Fopinion%2Fthe-very-long-term-view-on-commodity-prices%2F&title=The+very+long+term+view+on+commodity+prices" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=The%20very%20long%20term%20view%20on%20commodity%20prices&ampsubject=The%20very%20long%20term%20view%20on%20commodity%20prices&amp;body=http%3A%2F%2Fwww.yukon-news.com%2Fopinion%2Fthe-very-long-term-view-on-commodity-prices%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
<div class="post-attachment medium"  alt="&lt;640"><img width="640" height="427" src="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9618857_web1_halliday-small.jpg" class="attachment-full size-full" alt="" srcset="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9618857_web1_halliday-small.jpg 640w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9618857_web1_halliday-small-300x200.jpg 300w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9618857_web1_halliday-small-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 640px" /><p></p></div>        </header>
                <div class="entry-content">

        <p><ins><strong> Keith Halliday | Yukonomist </strong></ins></p>
<p>If you are looking for Christmas gift ideas for that special policy analyst in your life, I highly recommend <em>A Long-Run Version of the Bank of Canada Commodity Price Index</em> (1870 to 2015).</p>
<p>In the age of Twitter, when even the 30-minute cable news cycle is too much for many, it&rsquo;s good to take a step back and take the 100-year view.</p>
<p>And to allow us to do that about commodity prices, boffins at Statistics Canada have been beavering away to link dozens of dusty old data sets on historic commodity prices.</p>
<p>This is a family newspaper, so I won&rsquo;t get into the details of their Fisher chain index methodology. But the insights that come out the other end shed a unique light on the Yukon&rsquo;s favourite commodities, as well as the jobs and business opportunities they create.</p>
<p>The report includes dozens of commodities: nine metals, three energy sources, lumber, pulp, newsprint, six agricultural commodities, plus fish.</p>
<p>The first insight is how Canada&rsquo;s commodity production has changed over the years. Back in 1870, when Canada acquired what is now the Yukon, 88 per cent of the young nation&rsquo;s commodity output was agriculture. That has declined steadily to just 12 percent in 2014.</p>
<p>In 1870, forestry was 11 per cent. It peaked in 1947 at 36 per cent but in 2014 was just eight per cent.</p>
<p>Energy was one per cent in 1870 and has surged in recent decades to 63 per cent in 2014. Canada is indeed a petro-commodity player.</p>
<p>As for mining, it peaked at 31 per cent of our output during the Second World War and has been declining through some booms and busts to 15 per cent today.</p>
<p>If you look at mining as share of the total economy and not just commodities, so far in 2017 the industry represents 1.2 per cent of Canada&rsquo;s total output. That is just &ldquo;metal ore mining,&rdquo; and excludes coal, quarries and support activities for the mines.</p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
<p>While mining is critical to Yukoners, you can see why people in, say, Toronto think of it as a small and declining part of Canada&rsquo;s economic story.</p>
<div class='code-block code-block-4 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p>The next insight is from the mix of Canada&rsquo;s mining output and the different fates faced by the Yukon&rsquo;s most common commodities. Gold was a huge part of Canada&rsquo;s output until World War 2. You won&rsquo;t be surprised to hear that there is a huge spike between 1898 and 1900, when Klondike gold pushed the metal to over 3/4 of Canada&rsquo;s total mineral output. Today it is around 1/3.</p>
<p>Copper and nickel were each around 20 per cent of Canada&rsquo;s output for decades after the Second World War, but have slipped to about 10 per cent each today.</p>
<p>Silver, lead and zinc now represent less than four per cent of mineral output combined. The Faro mine may have contributed to a surge in zinc that can be seen on the chart from the 1970s to the late 1990s, but the line trends down after that.</p>
<p>So much for production. What about prices? For commodities overall, the long-term price trend has been negative. The index was 155 in 1870 and was 79 in 2015. This data is interesting because of the long-standing debate about population growth, resource scarcity and technological change.</p>
<p>Some people thought that rising populations and fixed amounts of farmland and non-renewable resources would lead to shortages and price spikes. Others argued that technological advances and improved business techniques would allow more output to be generated at ever lower costs.</p>
<p>The long-term price data in the report suggest the latter argument has prevailed (although we can&rsquo;t say for certain whether this will be the case in the future). Take agriculture commodities as an example. The U.S. Department of Agriculture puts out inflation-adjusted data on prices for corn, wheat and soybeans. All three are only half or even one-third as expensive as they were in the 1950s.</p><div id="div-gpt-5" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-5');gptRefreshSlots.push(5); });
</script>
</div>
<p>The report also contains interesting hints about the &ldquo;supercycle,&rdquo; that semi-mythical beast that often inspires the most optimistic mineral exploration plans. The supercycle idea is that powerful, but sometimes deeply hidden, factors drive the commodity industry in multi-decade cycles of boom and bust.</p><div class='code-block code-block-56 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-56" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-56');gptRefreshSlots.push(56); });
</script>
</div></div>

<p>Indeed, the report&rsquo;s authors include a chart showing their index from 1870 today. Over and above the daily ups and downs of the commodity markets, it clearly shows some big cycles every 30 years or so. There are big surges during both world wars, which is to be expected given the massive war efforts. There is another after the world changed monetary systems in the 1970s after the demise of the Bretton Woods system, and another in the first part of this century, possibly caused by the massive growth in China and India.</p>
<p>Falling oil prices since 2014 have hit the index hard given how big a part of Canada&rsquo;s output comes from this sector. The index today is below the line. Does this portend another slump for a decade or two until another supercycle upturn in the 2040s?</p>
<p>Whoever manages to answer that question correctly may make big bucks in mining and commodity investing.</p>
<p>So what does all this mean for the Yukon? One observation is that, even at the nadir of the cycle over the last 100 years, mining never went to zero. If a property has good grades, good economics and a strong management team, it can survive even the worst cycle.</p>
<p>On the other hand, the long term production and pricing trends may not be our friends. We can improve the chances of Yukon mines if we keep working to keep energy costs and taxes low, as well as regulatory processes predictable and not too onerous.</p>
<p><em>Keith Halliday is a Yukon economist and author of the MacBride Museum&rsquo;s </em>Aurore of the Yukon <em>series of historical children&rsquo;s adventure novels. He is a Ma Murray award-winner for best columnist. </em></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="http://www.yukon-news.com/opinion/the-very-long-term-view-on-commodity-prices/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.yukon-news.com%2Fopinion%2Fthe-very-long-term-view-on-commodity-prices%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=The+very+long+term+view+on+commodity+prices+-+http%3A%2F%2Fwww.yukon-news.com%2Fopinion%2Fthe-very-long-term-view-on-commodity-prices%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.yukon-news.com%2Fopinion%2Fthe-very-long-term-view-on-commodity-prices%2F&title=The+very+long+term+view+on+commodity+prices" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=The%20very%20long%20term%20view%20on%20commodity%20prices&ampsubject=The%20very%20long%20term%20view%20on%20commodity%20prices&amp;body=http%3A%2F%2Fwww.yukon-news.com%2Fopinion%2Fthe-very-long-term-view-on-commodity-prices%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="http://www.yukon-news.com/opinion/wyatts-world-36/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Wyatt&#8217;s World</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Header');" href="http://www.yukon-news.com/./opinion/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-e456675cc6cc4b8a1a23f130453587c5 --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.yukon-news.com/life/yukon-the-dog-safely-home-after-two-weeks-lost-on-the-alaska-highway/"><img src="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9671163_web1_Dog.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9671163_web1_Dog.jpg 2000w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9671163_web1_Dog-300x220.jpg 300w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9671163_web1_Dog-1024x752.jpg 1024w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9671163_web1_Dog-640x470.jpg 640w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9671163_web1_Dog-1200x881.jpg 1200w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9671163_web1_Dog-300x220@2x.jpg 600w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9671163_web1_Dog-640x470@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.yukon-news.com/life/yukon-the-dog-safely-home-after-two-weeks-lost-on-the-alaska-highway/"><h5 class="active">Yukon the dog safely home after two weeks lost on the Alaska Highway</h5></a><p class="lead show-for-medium">Trucker returns lost dog back to his home in North Pole, AK
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.yukon-news.com/news/auditor-general-of-canada-criticizes-yukons-climate-change-plans/"><img src="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9685147_web1_17125_YKN_climate-change_079_Web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9685147_web1_17125_YKN_climate-change_079_Web.jpg 1200w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9685147_web1_17125_YKN_climate-change_079_Web-300x200.jpg 300w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9685147_web1_17125_YKN_climate-change_079_Web-1024x683.jpg 1024w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9685147_web1_17125_YKN_climate-change_079_Web-640x427.jpg 640w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9685147_web1_17125_YKN_climate-change_079_Web-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.yukon-news.com/news/auditor-general-of-canada-criticizes-yukons-climate-change-plans/"><h5 class="active">Auditor General of Canada criticizes Yukon&#8217;s climate change plans</h5></a><p class="lead show-for-medium">Yukon’s plans lack milestones, completion dates or costs, according to latest audit
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.yukon-news.com/opinion/wyatts-world-36/"><img src="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9695182_web1_cartoonteaser.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9695182_web1_cartoonteaser.jpg 1200w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9695182_web1_cartoonteaser-300x200.jpg 300w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9695182_web1_cartoonteaser-1024x683.jpg 1024w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9695182_web1_cartoonteaser-640x427.jpg 640w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9695182_web1_cartoonteaser-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.yukon-news.com/opinion/wyatts-world-36/"><h5 class="active">Wyatt&#8217;s World</h5></a><p class="lead show-for-medium">Wyatt&rsquo;s World&hellip; <a class="inline-read-more" href="http://www.yukon-news.com/opinion/wyatts-world-36/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.yukon-news.com/news/chiefs-and-peel-planning-chair-express-happiness-frustration-with-case/"><img src="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9687019_web1_081310-peel3_Web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9687019_web1_081310-peel3_Web.jpg 1200w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9687019_web1_081310-peel3_Web-300x200.jpg 300w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9687019_web1_081310-peel3_Web-1024x683.jpg 1024w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9687019_web1_081310-peel3_Web-640x427.jpg 640w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9687019_web1_081310-peel3_Web-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.yukon-news.com/news/chiefs-and-peel-planning-chair-express-happiness-frustration-with-case/"><h5 class="active">Chiefs and former Peel planning chair express happiness, frustration with case</h5></a><p class="lead show-for-medium">Peel case wouldn’t have had to go to court at all if YG had respected final agreements, say chiefs
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.yukon-news.com/news/blood-ties-four-directions-eyes-tiny-home-project-for-whitehorse/"><img src="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9686067_web1_17124_YKN_city-council-delagates_117_WEB_BW.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9686067_web1_17124_YKN_city-council-delagates_117_WEB_BW.jpg 1200w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9686067_web1_17124_YKN_city-council-delagates_117_WEB_BW-300x200.jpg 300w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9686067_web1_17124_YKN_city-council-delagates_117_WEB_BW-1024x683.jpg 1024w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9686067_web1_17124_YKN_city-council-delagates_117_WEB_BW-640x427.jpg 640w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9686067_web1_17124_YKN_city-council-delagates_117_WEB_BW-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.yukon-news.com/news/blood-ties-four-directions-eyes-tiny-home-project-for-whitehorse/"><h5 class="active">Blood Ties Four Directions eyes tiny home project for Whitehorse</h5></a><p class="lead show-for-medium">‘It’s designed to feel like a community’
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.yukon-news.com/sports/whitehorse-tyke-hockey-program-embraces-half-ice-setup/"><img src="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9610066_web1_041410-hockey1_web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9610066_web1_041410-hockey1_web.jpg 1200w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9610066_web1_041410-hockey1_web-300x200.jpg 300w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9610066_web1_041410-hockey1_web-1024x683.jpg 1024w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9610066_web1_041410-hockey1_web-640x427.jpg 640w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9610066_web1_041410-hockey1_web-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.yukon-news.com/sports/whitehorse-tyke-hockey-program-embraces-half-ice-setup/"><h5 class="active">Whitehorse tyke hockey program embraces half-ice setup</h5></a><p class="lead show-for-medium">‘If they’re on half-ice, they get to touch the puck’
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.yukon-news.com/bc-games/yukon-mens-basketball-league-expands-in-fourth-season/"><img src="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9609844_web1_Men-s-League-bball_6617web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9609844_web1_Men-s-League-bball_6617web.jpg 1200w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9609844_web1_Men-s-League-bball_6617web-300x200.jpg 300w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9609844_web1_Men-s-League-bball_6617web-1024x683.jpg 1024w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9609844_web1_Men-s-League-bball_6617web-640x427.jpg 640w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9609844_web1_Men-s-League-bball_6617web-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.yukon-news.com/bc-games/yukon-mens-basketball-league-expands-in-fourth-season/"><h5 class="active">Yukon Men&#8217;s Basketball League expands in fourth season</h5></a><p class="lead show-for-medium">‘Come playoff time, guys get a little more intense and the skill level increases’
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.yukon-news.com/opinion/the-very-long-term-view-on-commodity-prices/"><img src="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9618857_web1_halliday-small.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9618857_web1_halliday-small.jpg 640w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9618857_web1_halliday-small-300x200.jpg 300w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9618857_web1_halliday-small-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 640px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.yukon-news.com/opinion/the-very-long-term-view-on-commodity-prices/"><h5 class="active">The very long term view on commodity prices</h5></a><p class="lead show-for-medium"><em>A Long-Run Version of the Bank of Canada Commodity Price Index </em>is as hot a title as it sounds
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.yukon-news.com/news/appeal-court-hears-case-of-old-crow-woman-who-says-sentence-unfairly-factored-in-marijuana-use/"><img src="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9615334_web1_YKN_marijuanaweb.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9615334_web1_YKN_marijuanaweb.jpg 1200w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9615334_web1_YKN_marijuanaweb-300x197.jpg 300w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9615334_web1_YKN_marijuanaweb-1024x671.jpg 1024w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9615334_web1_YKN_marijuanaweb-640x419.jpg 640w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9615334_web1_YKN_marijuanaweb-300x197@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.yukon-news.com/news/appeal-court-hears-case-of-old-crow-woman-who-says-sentence-unfairly-factored-in-marijuana-use/"><h5 class="active">Appeal court hears case of Old Crow woman who says sentence unfairly factored in marijuana use</h5></a><p class="lead show-for-medium">Lena Josie’s lawyer says she was denied discharge on assault because of unrelated marijuana use
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.yukon-news.com/news/council-of-yukon-first-nations-hosts-training-for-gladue-report-writing/"><img src="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9617783_web1_171130_YKN_Gladue_013.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9617783_web1_171130_YKN_Gladue_013.jpg 2000w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9617783_web1_171130_YKN_Gladue_013-300x195.jpg 300w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9617783_web1_171130_YKN_Gladue_013-1024x667.jpg 1024w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9617783_web1_171130_YKN_Gladue_013-640x417.jpg 640w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9617783_web1_171130_YKN_Gladue_013-1200x781.jpg 1200w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9617783_web1_171130_YKN_Gladue_013-300x195@2x.jpg 600w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9617783_web1_171130_YKN_Gladue_013-640x417@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.yukon-news.com/news/council-of-yukon-first-nations-hosts-training-for-gladue-report-writing/"><h5 class="active">Council of Yukon First Nations hosts training for Gladue report writing</h5></a><p class="lead show-for-medium">CYFN hopes the training will be ongoing help build a reserve of Gladue writers in the Yukon
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.yukon-news.com/opinion/imagine-that-yukons-cannabis-debate-has-been-reasonable/"><img src="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9597151_web1_Cannabis-Seedling-Marijuana.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9597151_web1_Cannabis-Seedling-Marijuana.jpg 1200w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9597151_web1_Cannabis-Seedling-Marijuana-300x200.jpg 300w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9597151_web1_Cannabis-Seedling-Marijuana-1024x683.jpg 1024w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9597151_web1_Cannabis-Seedling-Marijuana-640x427.jpg 640w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9597151_web1_Cannabis-Seedling-Marijuana-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.yukon-news.com/opinion/imagine-that-yukons-cannabis-debate-has-been-reasonable/"><h5 class="active">Imagine that: Yukon&#8217;s cannabis debate has been reasonable</h5></a><p class="lead show-for-medium">Politicians here haven’t said anything blatantly insane, uninformed or stupid. That’s a win
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.yukon-news.com/opinion/new-gold-rush-novel-full-of-historical-hogwash/"><img src="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9509377_web1_gates-small.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9509377_web1_gates-small.jpg 640w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9509377_web1_gates-small-300x200.jpg 300w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9509377_web1_gates-small-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 640px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.yukon-news.com/opinion/new-gold-rush-novel-full-of-historical-hogwash/"><h5 class="active">New Gold Rush novel full of historical hogwash</h5></a><p class="lead show-for-medium"><em>No Time To Bury Them </em>undermines its own authenticity with goofy gunfights
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.yukon-news.com/news/loukidelis-named-as-head-of-wcc-inspection/"><img src="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9521986_web1_080814-humanrightsjail_Web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9521986_web1_080814-humanrightsjail_Web.jpg 1200w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9521986_web1_080814-humanrightsjail_Web-300x200.jpg 300w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9521986_web1_080814-humanrightsjail_Web-1024x683.jpg 1024w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9521986_web1_080814-humanrightsjail_Web-640x427.jpg 640w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9521986_web1_080814-humanrightsjail_Web-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.yukon-news.com/news/loukidelis-named-as-head-of-wcc-inspection/"><h5 class="active">Loukidelis named as head of WCC inspection</h5></a><p class="lead show-for-medium">Terms of reference ‘very broad on purpose so the inspector is not directed to do a certain thing’
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-41960" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="http://www.yukon-news.com/opinion/wyatts-world-36/">Wyatt&#8217;s World</a></h5>
				<p class="lead excerpt show-for-medium hide-for-large">Wyatt&rsquo;s World</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="http://www.yukon-news.com/opinion/wyatts-world-36/"><img src="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9695182_web1_cartoonteaser.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9695182_web1_cartoonteaser.jpg 1200w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9695182_web1_cartoonteaser-300x200.jpg 300w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9695182_web1_cartoonteaser-1024x683.jpg 1024w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9695182_web1_cartoonteaser-640x427.jpg 640w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9695182_web1_cartoonteaser-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-41970" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count active"></h4><h5 class="active">The very long term view on commodity prices</h5>
				<p class="lead web show-for-medium hide-for-large"><em>A Long-Run Version of the Bank of Canada Commodity Price Index </em>is as hot a title as it sounds
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<img src="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9618857_web1_halliday-small.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9618857_web1_halliday-small.jpg 640w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9618857_web1_halliday-small-300x200.jpg 300w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9618857_web1_halliday-small-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 640px" />					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                <div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-5" href="http://www.yukon-news.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 283.24 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M121.69,32.65,113.48,2.5h8.9l4.28,19.25h.14L131.35,2.5h7.52l-8.21,29.33v19.8h-9Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M141.63,2.5h9v38c0,2.21.48,4.49,3.1,4.49S157,42.86,157,40.52V2.5h7.59V39.34c0,9.66-4.28,13.25-11.45,13.25-6.9,0-11.52-3.59-11.52-13.25Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M171.44,2.5h9V23.06h.14L188,2.5h8L189.31,19l8.07,32.64h-8.62l-5-22h-.14l-3.24,7.73V51.63h-9Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M214,1.53c7.94,0,13.11,6.14,13.11,25.53S222,52.59,214,52.59,200.9,46.45,200.9,27.06,206.08,1.53,214,1.53ZM210.7,32.24C210.7,42.86,211.94,45,214,45s3.31-2.14,3.31-12.76V21.89c0-10.63-1.24-12.76-3.31-12.76s-3.31,2.14-3.31,12.76Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M232.64,2.5h8.76l8.21,25.94h.14V2.5h7.18V51.63h-7l-9.59-29.74h-.14V51.63h-7.59Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M278.18,2.5h8.76l8.21,25.94h.14V2.5h7.18V51.63h-7l-9.59-29.74h-.14V51.63h-7.59Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M309.3,2.5h20.29v7.59H318.27V22.65h8.35v8h-8.35V44h11.8v7.59H309.3Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M332.35,2.5h8.14l3.17,28.84h.14L348.08,2.5h8.07l3.93,28.84h.14L363.74,2.5h6.42l-6.42,49.13H355.6l-4.28-31.12h-.14l-4.42,31.12H338.9Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M380.85,37.41c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32,0-7.38,4-13.39,11.59-13.39,8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-113.48 -1.53)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/yukonnews/?fref=ts" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/yukon_news" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-left">Explore Yukon News</h4>
        </div>

    </div>
</div>   

<div id="bp-site-map" class="row" >
    <div id="bp-site-map-list-1" class="small-6 columns">
       
            <div  class="large-3 columns">
                        
                <ul>
                    <li><a href="/news/">NEWS</a></li>
                    <li><a href="/sports/">SPORTS</a></li>
                    <li><a href="/trending-now/">TRENDING NOW</a></li>
                    
                </ul>

            </div>
            <div  class="large-5 columns">
                        
                <ul >
                    <li><a href="/business/">BUSINESS</a></li>
                    <li><a href="/entertainment/">ENTERTAINMENT</a></li>
                    <li><a href="/life/">LIFE</a></li>
                    
                </ul>

            </div>

            <div class="large-4 columns">
                        
                <ul >
                    <li><a href="/community/">COMMUNITY</a></li>
                    <li><a href="/opinion/">OPINION</a></li>
                    <li><a href="/video/" class="show-for-large">VIDEOS</a></li>
                </ul>

            </div>
        
    </div>
     <div id="bp-site-map-list-2" class="small-6 columns" >
        
            <div class="large-6 columns">
                        
                <ul>
                    <li><a href="/video/" class="hide-for-large">VIDEOS</a></li>
                    <li><a href="/weather/">WEATHER</a></li>
                    <li><a href="/obituaries/">OBITUARIES</a></li>
                    <li><a href="/e-editions/">SPECIAL SECTIONS</a></li>
                </ul>

            </div>
            <div class="large-6 columns">
                        
                <ul>
                                            <li><a href="/marketplace/">MARKETPLACE</a></li>
                    
                    <li><a href="/contests/">CONTESTS</a></li>
                    <li><a href="/contact-us/">CONTACT US</a></li>
                </ul>

            </div>
        
    </div>
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
                <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                    
        
        </ul>
        
    </div>
</div><!-- row -->

<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="http://www.yukon-news.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="http://www.yukon-news.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="http://www.yukon-news.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="http://www.yukon-news.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="http://www.yukon-news.com/./local-news/">Yukon News</a></li><li class="menu-item"><a target="_blank"href="http://www.yukon-news.com/weather/">Yukon Weather</a></li><li class="menu-item"><a target="_blank"href="/classifieds/">Yukon Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2017, <a href="#"></a>Yukon News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>
</div><!-- row -->

                            </footer>
        </div>

        


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-17');gptRefreshSlots.push(17); });
</script>
</div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.0.9.1'></script>
<script type='text/javascript' src='http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.0.9.1'></script>
<script type='text/javascript' src='http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
</body>
</html>
