<!DOCTYPE html>
<html class="no-js no-slidemenu news">
<head>
	<meta charset="utf-8">
	<title>Protesters rally at MP’s office to demand electoral reform | Yukon News</title>
<meta property="og:image" content="http://www.yukon-news.com/media/images/2016/december/14/electorm.jpg" />
<meta property="og:description" content="A crowd of protesters braved the frigid temperatures in Whitehorse on Tuesday to urge the federal government not to back down on its promise to change Canada&amp;rsquo;s voting system." />
		
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-status-bar-style" content="black">
	<link rel="apple-touch-icon-precomposed" href="http://www.yukon-news.com/assets/icons/yn_touch_icn_512px.png">
	
	<link rel="shortcut icon" href="/assets/icons/favicon.ico" type="image/x-icon">
    <link rel="icon" href="/assets/icons/favicon.ico" type="image/x-icon">	
	<link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,400,600' rel='stylesheet' type='text/css'>
	
	<link rel="alternate" type="application/rss+xml" title="Yukon News - News" href="/rss/">
	<link rel="alternate" type="application/rss+xml" title="Yukon News - Letters & Opinions" href="/rss/letters_opinions/">
	<link rel="alternate" type="application/rss+xml" title="Yukon News - Multimedia" href="/rss/multimedia">
	
	<link rel="stylesheet" type="text/css" href="http://www.yukon-news.com/assets/cache/58c1b31c5af2558a2b6c592ac479c84b7a632f30.1395853663.v1.56.css">	
	
	
		<script type="text/javascript">
			var ads_spec = {
				network_code: "17528958",
				slots: {"leader":{"name":"News_ATF_Top_970x90","width":"970","height":"90","platform":"web","description":"Top banner on News section","id":"google_ad_1"},"sidebar":{"name":"News_ATF_Right_300x250","width":"300","height":"250","platform":"web","description":"Sidebar rectangle on News section","id":"google_ad_2"},"content":{"name":"News_BTF_Content_300x250","width":"300","height":"250","platform":"web","description":"Content rectangle on News section","id":"google_ad_4"},"mobile":{"name":"News_Mobile_320x50","width":"320","height":"50","platform":"web","description":"Bottom mobile banner on News section","id":"google_ad_5"},"wallpaper":{"name":"News_ATF_Wall_1x1","width":"1","height":"1","platform":"web","description":"Wallpaper takeover on News section","id":"google_ad_0"},"sidebar2":{"name":"News_BTF_Right_300x250","width":"300","height":"250","platform":"web","description":"Lower sidebar rectangle on News section","id":"google_ad_3"}}			};
		</script>

	
	<script type="text/javascript" src="http://www.yukon-news.com/assets/cache/43b647a4201f077bf53d380ecf387a77e2629561.1445384471.v1.56.js"></script>
		
	<script type="text/javascript">


		var _gaq = _gaq || [];
			_gaq.push(["_setAccount", "UA-6969668-1"]);
			_gaq.push(["_trackPageview"]);




		
		$.loadScript( "https:" == document.location.protocol ? "https://ssl.google-analytics.com/ga.js" : "http://www.google-analytics.com/ga.js" );

	

	</script>
</head>

<body>

	<div class="adslot wallpaper">
					<div id="google_ad_0"></div>

	</div>

	
	<div id="viewport">
	
		<div id="page">
		
			<header id="masthead">
				<div id="leaderboard" class="adslot leaderboard">
								<div id="google_ad_1"></div>

				</div>
			
				<h1>
					<a href="/" title="Yukon News">Yukon News</a>
				</h1>
								
				<nav id="navigation" class="menu">
						<h2 class="outline">Navigation</h2>
						<ul><li class=""><a href="/">Home</a></li><li class=" active"><a href="/news/">News</a></li><li class=""><a href="/sports/">Sports</a></li><li class=""><a href="/business/">Business</a></li><li class=""><a href="/arts/">Arts</a></li><li class=""><a href="/life/">Life</a></li><li class=""><a href="/letters-opinions/">Letters & Opinions</a></li><li class=""><a href="/multimedia/">Multimedia</a></li><li class=""><a href="/information/e-edition/">E-Edition</a></li><li class=""><a href="/games/">Games</a></li>	</ul>
					  </nav>		
				
			</header>


			<div id="main">
				
								
				<nav id="search">					
					<form method="post" action="http://www.yukon-news.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="XID" value="ee6132b93f74a106c8893b0bc8b6f5cef5c76540" />
<input type="hidden" name="params" value="eyJyZXN1bHRfcGFnZSI6ImFyY2hpdmVzXC9zZWFyY2gifQ" />
<input type="hidden" name="ACT" value="44" />
<input type="hidden" name="site_id" value="1" />
</div>


					<h2 class="outline">Search</h2>
					<fieldset>
						<input type="hidden" name="advanced" />
						<input type="text" name="keywords" class="keywords" placeholder="Search" />
						<input type="submit" name="submit" class="submit" value="Search Archives">
					</fieldset>
					</form>
				</nav>
				
								
				
				<aside id="sidebar">
					<h2 class="outline">Sidebar</h2>
					
					<article class="block like-api first sidebar-only">
						<div class="twitter-follow"><a href="https://twitter.com/yukon_news" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @yukon_news</a></div>
						<div class="fb-like" data-href="http://www.facebook.com/pages/Yukon-News/186396428426" data-send="false" data-layout="button_count" data-width="450" data-show-faces="false" data-font="lucida grande"></div>
					</article>
					
					<article class="block popular first sidebar-only">
						<h3>Popular Stories</h3>
						
						<div class="indent">
						
						
							<article class="teaser title">
								<a href="/news/silver-signs-national-climate-change-framework-that-will-bring-carbon-prici/" title="Silver signs national climate change framework that will bring carbon pricing to the Yukon">
									<h4>Silver signs national climate change framework that will bring carbon pricing to the Yukon <span class="comments">41</span></h4>
								</a>
							</article>
							<article class="teaser title">
								<a href="/life/bhangra-comes-to-whitehorse/" title="Bhangra comes to Whitehorse">
									<h4>Bhangra comes to Whitehorse <span class="comments">19</span></h4>
								</a>
							</article>
							<article class="teaser title">
								<a href="/news/police-charge-four-with-impaired-driving-during-weekend-crackdown/" title="Police charge four with impaired driving during weekend crackdown">
									<h4>Police charge four with impaired driving during weekend crackdown <span class="comments">13</span></h4>
								</a>
							</article>
							<article class="teaser title">
								<a href="/business/beloved-whitehorse-baker-kneads-some-time-for-himself/" title="Beloved Whitehorse baker kneads some time for himself">
									<h4>Beloved Whitehorse baker kneads some time for himself <span class="comments">13</span></h4>
								</a>
							</article>
							<article class="teaser title">
								<a href="/news/whitehorse-council-eyeing-1.2-per-cent-tax-hike/" title="Whitehorse council eyeing 1.2 per cent tax hike">
									<h4>Whitehorse council eyeing 1.2 per cent tax hike <span class="comments">6</span></h4>
								</a>
							</article>						</div>
					</article>
					
					<article class="block classified-link sidebar-only">
						<h3><a href="/classifieds/" title="Submit a Classified">Submit a Classified</a></h3>
					</article>
					
					
					<div class="block adslot rectangle">
									<div id="google_ad_2"></div>

					</div>
										
					<article class="block wyatt sidebar-only">
						<h3><a href="/multimedia/wyatts-world/" title="Wyatt's World">Wyatt's World</a></h3>
						 
							<a href="/multimedia/wyatts-world/2016/12/29023/" title="Wyatt's World - Dec 16, 2016"><img id="cartoon_img" src="http://www.yukon-news.com/media/images/2016/december/16/_medium/cartoon.jpg" alt="Wyatt's World - Dec 16, 2016"></a>
						
					</article>									

					<div class="block adslot rectangle">
									<div id="google_ad_3"></div>

					</div>
					
														
					
					
					
					<article class="block multimedia sidebar-only">
						<h3><a href="/multimedia/">Multimedia</a></h3>
							
						<div class="col half col1">
							
							<article class="teaser slideshow">
								<a href="/multimedia/the-yukon-remembers/" title="The Yukon Remembers">
																			<figure class="thumb"><img src="http://www.yukon-news.com/media/images/2016/november/15/_medium/rday08.jpg" alt="rday08.jpg"></figure>
																		<h4>The Yukon Remembers</h4>
								</a>
							</article>
							
						</div>
							
						<div class="col half col2">
							
							<article class="teaser slideshow">
								<a href="/multimedia/will-and-kate-charm-yukon/" title="Will and Kate charm Yukon">
																			<figure class="thumb"><img src="http://www.yukon-news.com/media/images/2016/september/30/_medium/Royals1.jpg" alt="Royals1.jpg"></figure>
																		<h4>Will and Kate charm Yukon</h4>
								</a>
							</article>
							
						</div>
												
					</article>				
					
					<article class="block games sidebar-only">
						<h3><a href="/games/" title="Games">Games</a></h3>						
						<script id='arkWidgetScript' async type='text/javascript' src='//widget.as.arkadiumhosted.com/js/widget.js'></script>
						<div class='arkwidget' id='yukonhearstwidget' data-ark-url='http://games.yukon-news.com/'></div>
					</article>				
					
					
					
				</aside><!-- end sidebar -->

						
				<section id="content">
					
											

	
	
			
					
				
	<article class="story">
		<h4>Protesters rally at MP’s office to demand electoral reform</h4>
		
						<p class="meta"><span class="author">Maura Forrest</span> <span class="date">Wednesday December 14, 2016</span></p>
					
		<div class="story-fb-like">
		<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.yukon-news.com%2Fnews%2Fprotesters-rally-at-mps-office-to-demand-electoral-reform%2F&amp;layout=standard&amp;show_faces=false&amp;width=450&amp;action=recommend&amp;colorscheme=light&amp;height=80" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:40px;" allowTransparency="true"></iframe>
</div>			


					
			<div class="leadimage ">
				<p class="photographer">Joel Krahn/Yukon News</p><img src="http://www.yukon-news.com/media/images/2016/december/14/electorm.jpg" alt="electorm.jpg"><p class="caption">Protesters fill Yukon MP Larry Bagnell’s office in Whitehorse Tuesday, urging the federal government to follow through with its campaign promise to reform Canada’s voting system.</p>
			</div>
			
		
		<div class="body">
		<p>
 A crowd of protesters braved the frigid temperatures in Whitehorse on Tuesday to urge the federal government not to back down on its promise to change Canada&rsquo;s voting system.</p>

<p> The group rallied at Yukon MP Larry Bagnell&rsquo;s office to deliver copies of the Liberals&rsquo; own election promise to ensure &ldquo;that 2015 will be the last federal election conducted under the first-past-the-post voting system.&rdquo;</p>

<p> Last month, in an interview with Quebec newspaper Le Devoir, Prime Minister Justin Trudeau appeared to back away from his commitment to reform how Canadians vote before the next federal election.</p>

<p> Tuesday&rsquo;s event, organized by the advocacy group Leadnow, coincided with similar rallies in 50 communities across Canada.</p>

<p> The crowd carried a number of signs, several printed in festive holiday colours. &ldquo;All I want for Christmas is electoral reform,&rdquo; one read.</p>

<p> Several of the protesters also wore Santa hats for the occasion. &ldquo;We just want fair elections, we just want fair elections, we just want fair elections, and proportional too,&rdquo; they sang to the tune of &ldquo;We Wish You a Merry Christmas.&rdquo;</p>

<p> &ldquo;We don&rsquo;t need a referendum, we don&rsquo;t need a referendum, we don&rsquo;t need a referendum, we already voted.&rdquo;</p>

<p> Julia Duchesne, a Leadnow volunteer who organized the Whitehorse rally, said the protesters wanted to &ldquo;send a clear message&rdquo; to Bagnell about how important electoral reform is to Yukoners.</p>

<p> &ldquo;I think both across Canada and in the Yukon, a lot of people often have to vote strategically, rather than voting where their heart lies,&rdquo; she said. &ldquo;I know that personally that&rsquo;s what I did in the last federal election, and it&rsquo;s something that I&rsquo;d rather not have to do again.&rdquo;</p>

<p> Astrid Vogt said she attended the rally because she hopes her children won&rsquo;t have to vote strategically. She grew up in Switzerland, which has a system of direct democracy that allows citizens to propose changes to the constitution or to ask for a referendum on any law.</p>

<p> &ldquo;I love this country (Canada) with all my heart. I live here since 25 years,&rdquo; she said. &ldquo;But I really do miss that option &mdash; the citizen is just not as important as when I lived in Switzerland.&rdquo;</p>

<p> Bernard Briggs said he voted Liberal in the last federal election in the hope that Trudeau would keep his promise on electoral reform. He believes the Liberals will lose a lot of voters if they don&rsquo;t follow through on that commitment.</p>

<p> &ldquo;Proportional representation &hellip; allows a fairer cross-section of what society actually wants instead of majority governments being elected with a small percentage of the votes,&rdquo; he said. &ldquo;If you&rsquo;re a Conservative in B.C. or if you&rsquo;re an NDP (voter) in Saskatchewan or if you&rsquo;re a Green Party (voter) almost anywhere in Canada, those votes aren&rsquo;t getting counted.&rdquo;</p>

<p> On Dec. 1, a special all-party committee on electoral reform recommended that the government design a new proportional voting system, and hold a referendum to gauge public support.</p>

<p> But the Liberal members of the committee concluded that Canadian citizens haven&rsquo;t been sufficiently engaged in the issue, and said it would be unrealistic to propose a new voting system before 2019.<div class="adslot rectangle">
								<div id="google_ad_4"></div>

				</div></p>

<p> In response to the recommendations, Democratic Institutions Minister Maryam Monsef criticized the committee for failing to come up with a specific alternative to a first-past-the-post system. She later apologized for her comments and agreed that Canadians need to be more engaged before the government moves ahead.</p>

<p> The government is now asking Canadians to fill out an online survey on electoral reform at mydemocracy.ca. The quiz has been criticized for including leading questions and leaving out questions on a referendum.</p>

<p> Duchesne said it will be an &ldquo;uphill battle&rdquo; to convince a majority government to change a voting system it benefited from. But she&rsquo;s optimistic.</p>

<p> &ldquo;I think this government cares a lot about its public image and it made some pretty strong and unequivocal commitments early on,&rdquo; she said.</p>

<p> Leadnow doesn&rsquo;t believe a referendum is necessary, she said, &ldquo;because historically in a referendum the status quo benefits.&rdquo;</p>

<p> Still, it&rsquo;s unclear how electoral reform will affect the North, since each territory has only one MP, and that seems unlikely to change.</p>

<p> When the special committee visited the Yukon in September, Green Party Leader Elizabeth May said that under several proposed voting systems, &ldquo;nothing would change at all in the territories.&rdquo;</p>

<p> Contact Maura Forrest at <span data-eeEncEmail_YSbetXgqvW='1'>.(JavaScript must be enabled to view this email address)</span><script type="text/javascript">/*<![CDATA[*/var out = '',el = document.getElementsByTagName('span'),l = ['>','a','/','<',' 109',' 111',' 99',' 46',' 115',' 119',' 101',' 110',' 45',' 110',' 111',' 107',' 117',' 121',' 64',' 116',' 115',' 101',' 114',' 114',' 111',' 102',' 46',' 97',' 114',' 117',' 97',' 109','>','\"',' 109',' 111',' 99',' 46',' 115',' 119',' 101',' 110',' 45',' 110',' 111',' 107',' 117',' 121',' 64',' 116',' 115',' 101',' 114',' 114',' 111',' 102',' 46',' 97',' 114',' 117',' 97',' 109',':','o','t','l','i','a','m','\"','=','f','e','r','h','a ','<'],i = l.length,j = el.length;while (--i >= 0){out += unescape(l[i].replace(/^\s\s*/, '&#'));}while (--j >= 0){/**/if (el[j].getAttribute('data-eeEncEmail_YSbetXgqvW')){el[j].innerHTML = out;}}/*]]>*/</script></p>
		</div>
	
	</article>



																			
					
					<div class="comments">
	
	<div class="social">
		<span class='st_facebook' displayText='Facebook'></span>
		<span class='st_twitter' displayText='Tweet'></span>
		<span class='st_linkedin' displayText='LinkedIn'></span>
		<span class='st_pinterest' displayText='Pinterest'></span>
		<span class='st_delicious' displayText='Delicious'></span>
		<span class='st_email' displayText='Email'></span>
	</div>
	
	


	<h4><span>0 Comments<br />Add a comment</span></h4>
	<div class="form-comment">
		
	<form id="comment_form" method="post" action="http://www.yukon-news.com/news/protesters-rally-at-mps-office-to-demand-electoral-reform"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="1" />
<input type="hidden" name="RET" value="http://www.yukon-news.com/news/protesters-rally-at-mps-office-to-demand-electoral-reform" />
<input type="hidden" name="URI" value="news/protesters-rally-at-mps-office-to-demand-electoral-reform" />
<input type="hidden" name="PRV" value="" />
<input type="hidden" name="XID" value="53248d98cc6c6fbba49de0debc8a5f10df6c1a3f" />
<input type="hidden" name="entry_id" value="29020" />
<input type="hidden" name="site_id" value="1" />
</div>


		
		
				
		<p class="note">The Yukon News welcomes your comments and insight. We encourage a healthy environment for debate that is inclusive, thoughtful and respectful.<br /><br />
The comments are moderated. Personal attacks, vulgarity, profanity, unsubstantiated allegations, hateful comments and incoherence will not be tolerated.<br /><br />
If you have a complaint regarding a comment or have a question please contact the web administrator at <a href="mailto:webadmin@yukon-news.com">webadmin@yukon-news.com</a>.</p>

				<div class="line-reverse captcha">
			<label for="captcha">Please enter the word you see in the image:</label>
			<div><img src="http://www.yukon-news.com/images/captchas/1482250199.5377.jpg" width="140" height="30" style="border:0;" alt=" " /> <input type="text" name="captcha" value="" maxlength="20" style="width:135px;"></div>
		</div>
		
					<div class="line"><label for="name">Name:</label> <input type="text" name="name" value="" size="50"></div>
			<div class="line"><label for="email">Email: <em>(optional)</em></label> <input type="text" name="email" value="" size="50"></div>
			
		<div class="line message"><label for="comment">Comment:</label><textarea name="comment" cols="60" rows="10"></textarea></div>	
		<div class="line-submit right">
			<input type="submit" name="submit" class="submit" value="Post my comment">
		</div>
		<div class="line-reverse"><input type="checkbox" name="notify_me" value="yes" ><label>Notify me of follow-up comments?</label></div>			
		
	</form>
	</div>
	
</div>

					
					
				</section><!-- end content -->

				<div class="clearbox"></div>
			</div><!-- end main -->

			

			<nav id="footer" class="base" data-role="footer">
				<h2 class="outline">Footer</h2>
				
				<div class="col quarter first">
					<ul>
						<li><a href="/classifieds/" title="Classifieds">Classifieds</a></li>
						<li><a href="/information/display-advertising/" title="Display Ads">Display Ads</a></li>
						<li><a href="/information/e-edition/" title="E-Edition">E-Edition</a></li>
					</ul>
				</div>
				<div class="col quarter">
					<ul>
						<li><a href="/archives/search/" title="Search">Search</a></li>
						<li><a href="/information/archives-reprints/" title="Archives &amp; Reprints">Archives &amp; Reprints</a></li>
						<li><a href="/information/rights-permissions/" title="Rights &amp; Permissions">Rights &amp; Permissions</a></li>
					</ul>
				</div>
				<div class="col quarter">
					<ul>
						<li><a href="/information/about-us/" title="About Us">About Us</a></li>
						<li><a href="/information/contact-us/" title="Contact Us">Contact Us</a></li>
						<li><a href="/information/rss/" title="RSS Feeds">RSS Feeds</a></li>
					</ul>
				</div>
				<div class="col quarter">
					<ul>
						<li><a href="/information/privacy-policy/" title="Privacy Policy">Privacy Policy</a></li>
						<li><a href="/information/terms-of-use/" title="Terms of Use">Terms of Use</a></li>
					</ul>
				</div>
				
				<footer class="copyright">&copy; Copyright 2016 &nbsp; Yukon News &nbsp; All Rights Reserved</footer>
			</nav>
			
			
		</div><!-- end div#page -->
	</div><!-- end div#viewport -->

	<div class="adslot mobile">
					<div id="google_ad_5"></div>

	</div>

</body>
</html>
