<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
	<head>

		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<meta http-equiv="cache-control" content="no-cache" />
		<meta name="gpsid" content="7619573" />
		<link rel="icon" href="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
		<link rel="apple-touch-icon" sizes="144x144" href="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="114x114" href="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="72x72" href="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
		<link rel="apple-touch-icon" href="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
		<title>Hopes grow for return of dental services to Dawson City - Yukon News</title>

<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.yukon-news.com/news/hopes-grow-for-return-of-dental-services-to-dawson-city/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hopes grow for return of dental services to Dawson City - Yukon News" />
<meta property="og:description" content="Klondike has been without a dentist since February" />
<meta property="og:url" content="http://www.yukon-news.com/news/hopes-grow-for-return-of-dental-services-to-dawson-city/" />
<meta property="og:site_name" content="Yukon News" />
<meta property="article:section" content="Home" />
<meta property="article:published_time" content="2017-07-07T13:00:00-07:00" />
<meta property="article:modified_time" content="2017-07-07T14:30:41-07:00" />
<meta property="og:updated_time" content="2017-07-07T14:30:41-07:00" />
<meta property="fb:app_id" content="381686718899908" />
<meta property="og:image" content="http://www.yukon-news.com/wp-content/uploads/2017/07/web1_YKN_news_DentalDebacleweb.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				Klondike has been without a dentist since February 
			" />
<meta name="twitter:title" content="Hopes grow for return of dental services to Dawson City - Yukon News" />
<meta name="twitter:image" content="http://www.yukon-news.com/wp-content/uploads/2017/07/web1_YKN_news_DentalDebacleweb.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/webfont/1.6.16/webfont.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/themes/SoundPress/assets/javascript/webFontLoader.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.yukon-news.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.yukon-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.yukon-news.com%2Fnews%2Fhopes-grow-for-return-of-dental-services-to-dawson-city%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.yukon-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.yukon-news.com%2Fnews%2Fhopes-grow-for-return-of-dental-services-to-dawson-city%2F&#038;format=xml" />
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers --><!-- Start Google Analytics Tags -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-6969668-1', 'auto');
  ga('send', 'pageview');

</script>
				
<!-- End Google Analytics Tags -->

<!-- Start: Yukon Styles -->
<style>
.home-first-row {
  margin: 0 0 52px;
}

.home-second-row {
  display: none;
}

@media screen and (max-width: 39.9375em){
  #header-second-row {
    background-color: #f9b121;
  }
  .bp-pub-logo {
    fill: black;
  }
  #weatherContainer a {
    color: black;
  }
}

</style>
<!-- End: Yukon Styles -->
<script language="JavaScript" type="text/javascript"><!--

function expand(param) {
 jQuery("div"+param).stop().slideToggle(function() {
    /*linkname = jQuery("a"+param).html();*/
    if( jQuery("div"+param).is(":visible") ) {
      jQuery("a"+param+" > span").html(expand_text);
    }
    else {
        jQuery("a"+param+" > span").html(collapse_text);
    }

  });

}
function expander_hide(param) {
        // hide original div
        jQuery("div"+param).hide();
		linkname = jQuery("a"+param).html();
        collapse_text  = "&dArr;";
        expand_text    = "&uArr;";

        jQuery("a"+param).html(linkname).prepend("<span class=\"collapse-pre\">"+collapse_text+"</span>");
        jQuery("a"+param).show();
}
//--></script>
<link rel="amphtml" href="http://www.yukon-news.com/news/hopes-grow-for-return-of-dental-services-to-dawson-city/amp/" />
<!-- 
	* Script creates the global generalSettings js array. 
	* Key/Value pair of Black Press general settings section: option name, option value 
	* NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"Y1A 2E4","pub_code":"YKN","secondstreet_contest_feed":""};

</script>

	</head>
	<body class="post-template-default single single-post postid-35938 single-format-standard offcanvas">
		<!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

	
	
	
	<header id="masthead" class="site-header row collapse" role="banner">
		<div  class="small-12 columns" data-sticky-container >
      		<div id="sticky-menu-bar-container" class="top-bar sticky row collapse" data-sticky data-options="stickTo:top; " data-margin-top="0" style="">
				<article id="text-1" class="menu-button-container small-1 medium-1 columns">
					<div id="mobile-menu-button"  class="show-for-small-only" data-responsive-toggle="site-navigation">
		          		<button class="fa fa-bars menu" type="button" data-toggle="mobile-menu"></button>
		        	</div>
					<ul id="menu-mainmenu" class="dropdown menu day-6 show-for-medium" data-dropdown-menu data-options="hoverDelay:500;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='http://www.yukon-news.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.yukon-news.com/">Home</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169 menu-item-news"><a href="http://www.yukon-news.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170 menu-item-local-news"><a href="http://www.yukon-news.com/./local-news/">Local</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.yukon-news.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.yukon-news.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177 menu-item-sports"><a href="http://www.yukon-news.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178 menu-item-local-sports"><a href="http://www.yukon-news.com/./local-sports/">Local</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.yukon-news.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181 menu-item-buzz"><a href="http://www.yukon-news.com/./buzz/">Buzz</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182 menu-item-business"><a href="http://www.yukon-news.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183 menu-item-local-business"><a href="http://www.yukon-news.com/./local-business/">Local</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.yukon-news.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186 menu-item-entertainment"><a href="http://www.yukon-news.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187 menu-item-local-entertainment"><a href="http://www.yukon-news.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.yukon-news.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190 menu-item-life"><a href="http://www.yukon-news.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191 menu-item-life"><a href="http://www.yukon-news.com/./life/">Local</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.yukon-news.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195 menu-item-community"><a href="http://www.yukon-news.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196 menu-item-community"><a href="http://www.yukon-news.com/./community/">Local</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.yukon-news.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.yukon-news.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282 menu-item-opinion"><a href="http://www.yukon-news.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204 menu-item-opinion"><a href="http://www.yukon-news.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-35827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35827 menu-item-wyatts-world"><a href="http://www.yukon-news.com/./wyatts-world/">Wyatt’s world</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202 menu-item-editorials-opinion"><a href="http://www.yukon-news.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201 menu-item-columns"><a href="http://www.yukon-news.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203 menu-item-letters-opinions"><a href="http://www.yukon-news.com/./letters-opinions/">Letters</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.yukon-news.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.yukon-news.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.yukon-news.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.yukon-news.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.yukon-news.com/weather/">Weather</a></li>
<li id="menu-item-13663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13663"><a href="http://www.yukon-news.com/games/">Games</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217 menu-item-marketplace"><a href="http://www.yukon-news.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.yukon-news.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218 menu-item-marketplace"><a href="http://www.yukon-news.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.yukon-news.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.yukon-news.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.yukon-news.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.yukon-news.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.yukon-news.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.yukon-news.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.yukon-news.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.yukon-news.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-27623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27623"><a href="#">Archive</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-27628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27628 menu-item-multimedia"><a href="http://www.yukon-news.com/./multimedia/">Multimedia</a></li>
</ul>
</li>
</ul></li></ul>
				</article>
				<article id="text-2" class="small-10 medium-10 columns">
					<ul id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu><li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249 menu-item-news"><a href="http://www.yukon-news.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250 menu-item-local-news"><a href="http://www.yukon-news.com/./local-news/">Local News</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.yukon-news.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317 menu-item-sports"><a href="http://www.yukon-news.com/./sports/">SPORTS</a></li>
<li id="menu-item-13592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13592"><a href="http://www.yukon-news.com/classifieds/">CLASSIFIEDS</a></li>
<li id="menu-item-13581" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-13581"><a href="http://www.yukon-news.com/games/">GAMES</a></li>
<li id="menu-item-353" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-353"><a href="/e-editions">E-EDITIONS</a></li>
<li id="menu-item-13580" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-13580"><a href="http://www.yukon-news.com/weather/">WEATHER</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="http://www.yukon-news.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://www.yukon-news.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://www.yukon-news.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336 menu-item-marketplace"><a href="http://www.yukon-news.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-28206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28206"><a href="http://www.yukon-news.com/display-advertising/">Display Advertising</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262 menu-item-marketplace"><a href="http://www.yukon-news.com/./marketplace/">Impress</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://www.yukon-news.com/contests/">CONTESTS</a></li>
</ul>				</article>

				<!-- Search -->
				<article id="text-5" class="small-1 medium-1 columns">
					<!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
						<!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
      					-->
      					<button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

      				<!-- </ul> -->
				</article>

				<!-- Search -->
				<article id="div_search" class="small-12 columns">
				<!-- **************** -->
				<!-- Search form container -->
		            <!-- <div id="div_search" style="float-right"> -->
		                <!--<form name="searchForm" action="">
		                    <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
		                    <input name="ie" value="UTF-8" type="hidden">
		                -->
		                    <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
		                     in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
		                     display properly. This template is used by several other templates -->
		                 <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
		                    <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
		                </form>
						-->


	                <form name="searchForm" action="http://www.yukon-news.com/search/">
  
						<div class="row collapse">
							<div class="small-12 columns">

								<div class="row collapse">
									<div class="small-2 medium-3 columns">
										&nbsp;
									  <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
									</div>

									<div class="small-1 medium-3 columns">
										&nbsp;
									  <input name="ie" value="UTF-8" type="hidden">
									</div>

									<div class="small-6 medium-4 columns">
										<input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
									  
									   <!-- 
									  <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
									-->
									</div>

									<div class="small-3 medium-2 columns">
									  
									  	<input class="google-search-button" value="Search" type="submit">

									<!--
									  <input style="" value="Search" type="submit">
									     -->
									</div>

								</div>

							</div>

						</div>

						  
					</form>
		                
		            <!-- </div> -->
				<!-- **************** -->
				</article>
				<article class="small-12 medium-12 columns">
					<div class="line"></div>
				</article>
				
				

			</div>

		</div>

		<div class ="row" id="header-second-row">
			<article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/yukonnews/?fref=ts" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/yukon_news" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>-->
</ul></div>
		</article>			<article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-6" href="http://www.yukon-news.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 283.24 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M121.69,32.65,113.48,2.5h8.9l4.28,19.25h.14L131.35,2.5h7.52l-8.21,29.33v19.8h-9Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M141.63,2.5h9v38c0,2.21.48,4.49,3.1,4.49S157,42.86,157,40.52V2.5h7.59V39.34c0,9.66-4.28,13.25-11.45,13.25-6.9,0-11.52-3.59-11.52-13.25Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M171.44,2.5h9V23.06h.14L188,2.5h8L189.31,19l8.07,32.64h-8.62l-5-22h-.14l-3.24,7.73V51.63h-9Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M214,1.53c7.94,0,13.11,6.14,13.11,25.53S222,52.59,214,52.59,200.9,46.45,200.9,27.06,206.08,1.53,214,1.53ZM210.7,32.24C210.7,42.86,211.94,45,214,45s3.31-2.14,3.31-12.76V21.89c0-10.63-1.24-12.76-3.31-12.76s-3.31,2.14-3.31,12.76Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M232.64,2.5h8.76l8.21,25.94h.14V2.5h7.18V51.63h-7l-9.59-29.74h-.14V51.63h-7.59Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M278.18,2.5h8.76l8.21,25.94h.14V2.5h7.18V51.63h-7l-9.59-29.74h-.14V51.63h-7.59Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M309.3,2.5h20.29v7.59H318.27V22.65h8.35v8h-8.35V44h11.8v7.59H309.3Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M332.35,2.5h8.14l3.17,28.84h.14L348.08,2.5h8.07l3.93,28.84h.14L363.74,2.5h6.42l-6.42,49.13H355.6l-4.28-31.12h-.14l-4.42,31.12H338.9Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M380.85,37.41c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32,0-7.38,4-13.39,11.59-13.39,8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-113.48 -1.53)"/></svg></a></div>
		</article>			<!--  -->
			<article id="text-33" class="small-4 medium-3 columns">
				<div id="weatherContainer" class="textwidget"></div>
			</article>
		</div>
		
		<!-- Mobile menu -->
	 	<nav id="site-navigation" class="main-navigation top-bar" role="navigation">
			<div class="top-bar-left">
				<ul class="menu">
					<li class="home"><a href="http://www.yukon-news.com/" rel="home">Yukon News</a></li>
				</ul>
			</div>
			<div class="top-bar-right row">
									
<nav class="vertical menu" id="mobile-menu" role="navigation">
  <ul id="menu-mainmenu-1" class="vertical menu" data-accordion-menu><li class='nav-search'><a href='http://www.yukon-news.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.yukon-news.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169 menu-item-news"><a href="http://www.yukon-news.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170 menu-item-local-news"><a href="http://www.yukon-news.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.yukon-news.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.yukon-news.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177 menu-item-sports"><a href="http://www.yukon-news.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178 menu-item-local-sports"><a href="http://www.yukon-news.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.yukon-news.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181 menu-item-buzz"><a href="http://www.yukon-news.com/./buzz/">Buzz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182 menu-item-business"><a href="http://www.yukon-news.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183 menu-item-local-business"><a href="http://www.yukon-news.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.yukon-news.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186 menu-item-entertainment"><a href="http://www.yukon-news.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187 menu-item-local-entertainment"><a href="http://www.yukon-news.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.yukon-news.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190 menu-item-life"><a href="http://www.yukon-news.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191 menu-item-life"><a href="http://www.yukon-news.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.yukon-news.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195 menu-item-community"><a href="http://www.yukon-news.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196 menu-item-community"><a href="http://www.yukon-news.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.yukon-news.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.yukon-news.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282 menu-item-opinion"><a href="http://www.yukon-news.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204 menu-item-opinion"><a href="http://www.yukon-news.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35827 menu-item-wyatts-world"><a href="http://www.yukon-news.com/./wyatts-world/">Wyatt’s world</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202 menu-item-editorials-opinion"><a href="http://www.yukon-news.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201 menu-item-columns"><a href="http://www.yukon-news.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203 menu-item-letters-opinions"><a href="http://www.yukon-news.com/./letters-opinions/">Letters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.yukon-news.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.yukon-news.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.yukon-news.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.yukon-news.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.yukon-news.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13663"><a href="http://www.yukon-news.com/games/">Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217 menu-item-marketplace"><a href="http://www.yukon-news.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.yukon-news.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218 menu-item-marketplace"><a href="http://www.yukon-news.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.yukon-news.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.yukon-news.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.yukon-news.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.yukon-news.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.yukon-news.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.yukon-news.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.yukon-news.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.yukon-news.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27623"><a href="#">Archive</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27628 menu-item-multimedia"><a href="http://www.yukon-news.com/./multimedia/">Multimedia</a></li>
</ul>
</li>
</ul></nav>
							</div>
		</nav>
		

	</header>

	<section class="container">
		<!-- Elevator: return to Top -->
		<a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
		
  		

<div id="single-post" role="main">

	<div class="row module ad">
		<div class="large-12 columns ad text-center">
			<div class='code-block code-block-16' style='margin: 8px auto; text-align: center;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
		</div>
	</div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

				<article class="main-content post-35938 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-local-news category-news" id="post-35938">

		
		<header>
			<div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_YKN_news_DentalDebacleweb.jpg" class="attachment-full size-full" alt="" srcset="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_YKN_news_DentalDebacleweb.jpg 1200w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_YKN_news_DentalDebacleweb-300x200.jpg 300w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_YKN_news_DentalDebacleweb-1024x683.jpg 1024w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_YKN_news_DentalDebacleweb-640x427.jpg 640w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_YKN_news_DentalDebacleweb-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /><p>Presently, Dawson City doesn&rsquo;t have a facility for a dentist. The hospital is one location being suggested. (Joel Krahn/Yukon News)</p></div>
            						<h2 class="entry-title">Hopes grow for return of dental services to Dawson City</h2>
			<p class="lead">Klondike has been without a dentist since February
</p>
			<ul class="author-meta"><li><a class="byline" href="http://www.yukon-news.com/author/lori-garrison/" rel="author" class="fn">Lori Garrison</a></li><li>Fri Jul 7th, 2017 1:00pm</li><li><a class="label category-meta-local-news" href="http://www.yukon-news.com/local-news/">Local News</a><a class="label category-meta-news" href="http://www.yukon-news.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.yukon-news.com%2Fnews%2Fhopes-grow-for-return-of-dental-services-to-dawson-city%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=Hopes+grow+for+return+of+dental+services+to+Dawson+City+-+http%3A%2F%2Fwww.yukon-news.com%2Fnews%2Fhopes-grow-for-return-of-dental-services-to-dawson-city%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.yukon-news.com%2Fnews%2Fhopes-grow-for-return-of-dental-services-to-dawson-city%2F&title=Hopes+grow+for+return+of+dental+services+to+Dawson+City" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Hopes%20grow%20for%20return%20of%20dental%20services%20to%20Dawson%20City&ampsubject=Hopes%20grow%20for%20return%20of%20dental%20services%20to%20Dawson%20City&amp;body=http%3A%2F%2Fwww.yukon-news.com%2Fnews%2Fhopes-grow-for-return-of-dental-services-to-dawson-city%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
		</header>
				<div class="entry-content">

		
				<p>Yukon Premier Sandy Silver recently offered Dawson residents a dose of Novocaine for their dentistry woes.</p>
				<p>Silver told Helmut Schoener &mdash; who was Dawson&rsquo;s resident full-time dentist for 40 years until he retired in 2009 &mdash; via phone that he would do something to rectify the situation, Schoener said.</p>
				<p>&ldquo;Premier Silver understands the need (for a dentist in Dawson),&rdquo; he said.</p>
				<p>The trouble started in February 2017, when dentist Gerald Labine, who had just moved to the community, died. Labine opened his practice approximately six months earlier in 2016. Prior to that, the community had been without a full-time dentist since Schoener retired in 2009, although he was still doing emergency services, he said.</p>
				<p>Schoener said he was concerned when Labine opened his practice because Labine &ldquo;wasn&rsquo;t exactly a spring chicken.&rdquo;</p>
				<p>Part of the problem, Schoener said, was that when Labine opened his office, the government closed and dismantled the publically-funded office Schoener had worked out of.</p>
				<p>When Labine took the practice over, he set up and furnished his own facility. When he died, it was sold and the equipment was removed. Schoener said he didn&rsquo;t know where that equipment went.</p>
				<p>Not only was Dawson down a dentist, it was missing a facility for any dentists to work out of at all.</p>
				<p>Schoener said the most &ldquo;logical&rdquo; solution would be to find a place for dentists in the hospital. A dental unit was not included when the hospital was built because the government &ldquo;didn&rsquo;t want to compete with Labine,&rdquo; he said.</p>
				<p>Schoener said Silver called him in response to a letter he wrote the premier &ldquo;expressing concern and frustration&rdquo; after phone calls to Health Minister Pauline Frost went unreturned. Schoener said he had been calling Frost since April.</p>
				<p>&ldquo;I kept calling and calling the minister of health&rsquo;s office and no one ever answered my call,&rdquo; he said.</p>
				<p>&ldquo;Nobody ever answered the phone &#8230; nothing ever happened,&rdquo; he said. &ldquo;I think when we elect a government we expect certain things and the least they can do is return our calls.&rdquo;</p>
				<p>Frost told the <em>News</em> she met with Schoener &ldquo;for a cup of tea&rdquo; in Dawson about three weeks ago, when they discussed the issue.</p>
				<p>&ldquo;I&rsquo;m not sure what that (complaint) is about,&rdquo; she said. &ldquo;My department endeavors to respond as quickly as it can to all emails and calls &#8230; we are responding in a timely fashion. I just want to make that known.&rdquo;</p>
				<p>Schoener said Silver apologized for the &ldquo;break in communication.&rdquo;</p>
				<p>Frost said the government has asked an itinerant dentist to start visiting Dawson. He has agreed, but needs a facility to work out of.</p>
				<p>The government has not confirmed a place for the facility, Frost said, but they are &ldquo;looking at some alternative options.&rdquo; The government &ldquo;basically has to start from scratch,&rdquo; she said.</p>
				<p>Possible options include the hospital, she said, or renting out a private space.</p>
				<p>&ldquo;We have some options open for us and we are doing our best to rectify the situation,&rdquo; she said.</p>
				<p>Frost said there is presently no timeline set for finding a solution.</p>
				<p>In the meantime, Schoener says he receives calls &ldquo;every week&rdquo; from people in the community who need dental care, but he is unable to help them because the city has no facility for him to work out of. This forces people to go to Whitehorse, a six-hour drive each way that&rsquo;s time-consuming and costly for Dawson residents, he said.</p>
				<p>&ldquo;It&rsquo;s too expensive for people, especially with small children, to take them to Whitehorse two to three times a year,&rdquo; he said.</p>
				<p>&ldquo;Hopefully, something will happen soon.&rdquo;</p>
				<p>Contact Lori Garrison at <a href="mailto:lori.garrison@yukon-news.com" target="_blank">lori.garrison@yukon-news.com</a></p>
			        				</div>

		<!-- BEGIN: FACE BOOK Comments -->
						   		<div class="fb-comments" id="facebook-comments" data-href="http://www.yukon-news.com/news/hopes-grow-for-return-of-dental-services-to-dawson-city/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
				<!-- END: FACE BOOK Comments -->

		<footer>
					</footer>
				<ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.yukon-news.com%2Fnews%2Fhopes-grow-for-return-of-dental-services-to-dawson-city%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=Hopes+grow+for+return+of+dental+services+to+Dawson+City+-+http%3A%2F%2Fwww.yukon-news.com%2Fnews%2Fhopes-grow-for-return-of-dental-services-to-dawson-city%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.yukon-news.com%2Fnews%2Fhopes-grow-for-return-of-dental-services-to-dawson-city%2F&title=Hopes+grow+for+return+of+dental+services+to+Dawson+City" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Hopes%20grow%20for%20return%20of%20dental%20services%20to%20Dawson%20City&ampsubject=Hopes%20grow%20for%20return%20of%20dental%20services%20to%20Dawson%20City&amp;body=http%3A%2F%2Fwww.yukon-news.com%2Fnews%2Fhopes-grow-for-return-of-dental-services-to-dawson-city%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>

		<!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
		
				
				<div class="row module-trending clearfix">
	<h3 class="trending text-center">Most Read</h3>
		<ul class="trending-maxi">
	<li>
	<div id="post-35843" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.yukon-news.com/life/dawson-citys-trondk-hwchin-teaching-farm-grows-up-and-out/"><img src="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_lifefront_farm.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_lifefront_farm-1024x642@2x.jpg 2048w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_lifefront_farm-300x188.jpg 300w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_lifefront_farm-1024x642.jpg 1024w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_lifefront_farm-640x401.jpg 640w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_lifefront_farm-1200x752.jpg 1200w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_lifefront_farm-300x188@2x.jpg 600w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_lifefront_farm-640x401@2x.jpg 1280w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.yukon-news.com/life/dawson-citys-trondk-hwchin-teaching-farm-grows-up-and-out/">Dawson City&#8217;s Tr&#8217;ond&#235;k Hw&#235;ch&#8217;in teaching farm grows up and out</a></h4>
		<p class="lead hide-for-small-only">Staff hope to eventually grow produce year round
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="6:30am">Jul 4th, 2017</span> by </li><li><a class="byline" href="http://www.yukon-news.com/author/lori-garrison/" rel="author" class="fn">Lori Garrison</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.yukon-news.com/life/dawson-citys-trondk-hwchin-teaching-farm-grows-up-and-out/"><img src="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_lifefront_farm.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_lifefront_farm-1024x642@2x.jpg 2048w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_lifefront_farm-300x188.jpg 300w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_lifefront_farm-1024x642.jpg 1024w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_lifefront_farm-640x401.jpg 640w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_lifefront_farm-1200x752.jpg 1200w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_lifefront_farm-300x188@2x.jpg 600w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_lifefront_farm-640x401@2x.jpg 1280w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-35857" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.yukon-news.com/news/new-whooping-cough-cases-prompt-yukon-health-officials-to-call-for-vaccinations/"><img src="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170628_YKN_whooping_web_teaser.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170628_YKN_whooping_web_teaser.jpg 1200w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170628_YKN_whooping_web_teaser-300x200.jpg 300w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170628_YKN_whooping_web_teaser-1024x683.jpg 1024w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170628_YKN_whooping_web_teaser-640x427.jpg 640w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170628_YKN_whooping_web_teaser-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.yukon-news.com/news/new-whooping-cough-cases-prompt-yukon-health-officials-to-call-for-vaccinations/">New whooping cough cases prompt Yukon health officials to call for vaccinations</a></h4>
		<p class="lead hide-for-small-only">Infectious disease is especially dangerous for infants
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="9:30am">Jul 4th, 2017</span> by </li><li><a class="byline" href="http://www.yukon-news.com/author/lori-garrison/" rel="author" class="fn">Lori Garrison</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.yukon-news.com/news/new-whooping-cough-cases-prompt-yukon-health-officials-to-call-for-vaccinations/"><img src="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170628_YKN_whooping_web_teaser.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170628_YKN_whooping_web_teaser.jpg 1200w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170628_YKN_whooping_web_teaser-300x200.jpg 300w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170628_YKN_whooping_web_teaser-1024x683.jpg 1024w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170628_YKN_whooping_web_teaser-640x427.jpg 640w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170628_YKN_whooping_web_teaser-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-35849" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.yukon-news.com/life/archaeologist-salvages-skagways-gold-rush-history-by-sifting-through-trash/"><img src="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_bizfront_skagway.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_bizfront_skagway.jpg 1859w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_bizfront_skagway-300x189.jpg 300w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_bizfront_skagway-1024x647.jpg 1024w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_bizfront_skagway-640x404.jpg 640w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_bizfront_skagway-1200x758.jpg 1200w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_bizfront_skagway-300x189@2x.jpg 600w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_bizfront_skagway-640x404@2x.jpg 1280w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.yukon-news.com/life/archaeologist-salvages-skagways-gold-rush-history-by-sifting-through-trash/">Archaeologist salvages Skagway&#8217;s Gold Rush history by sifting through trash</a></h4>
		<p class="lead hide-for-small-only">Newly unearthed site Chilkoot Trail site was at risk of washing away
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="8:30am">Jul 4th, 2017</span> by </li><li><a class="byline" href="http://www.yukon-news.com/author/sharon-nadeem/" rel="author" class="fn">Sharon Nadeem</a> </li><li>and <a class="byline" href="http://www.yukon-news.com/author/andrew-seal/" rel="author" class="fn">Andrew Seal</a></li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.yukon-news.com/life/archaeologist-salvages-skagways-gold-rush-history-by-sifting-through-trash/"><img src="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_bizfront_skagway.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_bizfront_skagway.jpg 1859w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_bizfront_skagway-300x189.jpg 300w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_bizfront_skagway-1024x647.jpg 1024w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_bizfront_skagway-640x404.jpg 640w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_bizfront_skagway-1200x758.jpg 1200w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_bizfront_skagway-300x189@2x.jpg 600w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_bizfront_skagway-640x404@2x.jpg 1280w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-35887" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.yukon-news.com/news/yukon-government-weighs-in-on-ottawas-carbon-tax-plan/"><img src="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_YKN_news_carbontaxweb.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_YKN_news_carbontaxweb.jpg 1200w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_YKN_news_carbontaxweb-300x189.jpg 300w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_YKN_news_carbontaxweb-1024x645.jpg 1024w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_YKN_news_carbontaxweb-640x403.jpg 640w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_YKN_news_carbontaxweb-300x189@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.yukon-news.com/news/yukon-government-weighs-in-on-ottawas-carbon-tax-plan/">Yukon government weighs in on Ottawa&#8217;s carbon tax plan</a></h4>
		<p class="lead hide-for-small-only">Territorial environment minister argues YG needs full control over revenue
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="12:00pm">Jul 5th, 2017</span> by </li><li><a class="byline" href="http://www.yukon-news.com/author/ashley-joannou/" rel="author" class="fn">Ashley Joannou</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.yukon-news.com/news/yukon-government-weighs-in-on-ottawas-carbon-tax-plan/"><img src="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_YKN_news_carbontaxweb.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_YKN_news_carbontaxweb.jpg 1200w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_YKN_news_carbontaxweb-300x189.jpg 300w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_YKN_news_carbontaxweb-1024x645.jpg 1024w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_YKN_news_carbontaxweb-640x403.jpg 640w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_YKN_news_carbontaxweb-300x189@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-35891" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.yukon-news.com/news/kluane-national-park-officials-kill-bear-that-raided-research-camp/"><img src="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_YKN_kluane_web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_YKN_kluane_web.jpg 1200w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_YKN_kluane_web-300x169.jpg 300w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_YKN_kluane_web-1024x576.jpg 1024w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_YKN_kluane_web-640x360.jpg 640w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_YKN_kluane_web-300x169@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.yukon-news.com/news/kluane-national-park-officials-kill-bear-that-raided-research-camp/">Kluane National Park officials kill bear that raided research camp</a></h4>
		<p class="lead hide-for-small-only">Area remains closed to park visitors
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="2:30pm">Jul 5th, 2017</span> by </li><li><a class="byline" href="http://www.yukon-news.com/author/lori-garrison/" rel="author" class="fn">Lori Garrison</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.yukon-news.com/news/kluane-national-park-officials-kill-bear-that-raided-research-camp/"><img src="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_YKN_kluane_web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_YKN_kluane_web.jpg 1200w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_YKN_kluane_web-300x169.jpg 300w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_YKN_kluane_web-1024x576.jpg 1024w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_YKN_kluane_web-640x360.jpg 640w, http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_YKN_kluane_web-300x169@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
		</ul>
</div>	</article>

<aside class="sidebar">
		<article id="ai_widget-12" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-13" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article><article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</article><article id="ai_widget-16" class="widget ai_widget"><div class='code-block code-block-19' style='margin: 8px 0;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</article>	</aside>
</div>


		</section>
		<div id="footer-container">
			<footer id="footer">
								<article id="text-8" class="small-12 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-small day-6" href="http://www.yukon-news.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 283.24 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M121.69,32.65,113.48,2.5h8.9l4.28,19.25h.14L131.35,2.5h7.52l-8.21,29.33v19.8h-9Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M141.63,2.5h9v38c0,2.21.48,4.49,3.1,4.49S157,42.86,157,40.52V2.5h7.59V39.34c0,9.66-4.28,13.25-11.45,13.25-6.9,0-11.52-3.59-11.52-13.25Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M171.44,2.5h9V23.06h.14L188,2.5h8L189.31,19l8.07,32.64h-8.62l-5-22h-.14l-3.24,7.73V51.63h-9Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M214,1.53c7.94,0,13.11,6.14,13.11,25.53S222,52.59,214,52.59,200.9,46.45,200.9,27.06,206.08,1.53,214,1.53ZM210.7,32.24C210.7,42.86,211.94,45,214,45s3.31-2.14,3.31-12.76V21.89c0-10.63-1.24-12.76-3.31-12.76s-3.31,2.14-3.31,12.76Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M232.64,2.5h8.76l8.21,25.94h.14V2.5h7.18V51.63h-7l-9.59-29.74h-.14V51.63h-7.59Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M278.18,2.5h8.76l8.21,25.94h.14V2.5h7.18V51.63h-7l-9.59-29.74h-.14V51.63h-7.59Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M309.3,2.5h20.29v7.59H318.27V22.65h8.35v8h-8.35V44h11.8v7.59H309.3Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M332.35,2.5h8.14l3.17,28.84h.14L348.08,2.5h8.07l3.93,28.84h.14L363.74,2.5h6.42l-6.42,49.13H355.6l-4.28-31.12h-.14l-4.42,31.12H338.9Z" transform="translate(-113.48 -1.53)"/><path class="bp-pub-logo" d="M380.85,37.41c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32,0-7.38,4-13.39,11.59-13.39,8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-113.48 -1.53)"/></svg></a></div>
		</article><article id="text-9" class="small-12 columns widget widget_text">			<div class="textwidget"><ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/yukonnews/?fref=ts" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/yukon_news" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
</ul></div>
		</article><article id="text-10" class="small-12 columns widget widget_text">			<div class="textwidget">&copy; 2017, <a href="#"></a>Yukon News and <a href="http://www.blackpress.ca/">Black Press, Inc.</a></div>
		</article><article id="text-14" class="small-12 columns widget widget_text">			<div class="textwidget"><script type="text/javascript">
// NOTE: uncomment the following code to 
// turn on Pulse survey
// TODO: change end date and  beacon id 
// for the paper. This id is different 
// for each paper.

/*** BEGIN PULSE CODE ***/
/*
	var currentDate, endDate,msec, beaconID;
	
	// Beacon Id and End date of survey
	beaconID = 'OTI4NTItNWRjYzRhYmU1YzU1OTg4M2ZjZjg3ZTVhZmE0OGE2M2ZkZGFiZTEzOWIwNDJiOTZmMjE=';
	msec  = Date.parse("April 30, 2017");
	endDate = new Date(msec);

	
	currentDate = new Date();

	if (endDate > currentDate) {
	    // Pulse code 
		(function(d,e,j,h,f,c,b){d.SurveyGizmoBeacon=f;d[f]=d[f]||function(){(d[f].q=d[f].q||[]).push(arguments)};c=e.createElement(j),b=e.getElementsByTagName(j)[0];c.async=1;c.src=h;b.parentNode.insertBefore(c,b)})(window,document,'script','//d2bnxibecyz4h5.cloudfront.net/runtimejs/intercept/intercept.js','sg_beacon');
		sg_beacon('init',beaconID);
	
	} 
*/
/*** END PULSE CODE ***/

</script></div>
		</article><article id="nav_menu-3" class="small-12 columns widget widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a href="http://www.yukon-news.com/contact-us/">Contact Us</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="http://www.yukon-news.com/our-team/">Our Team</a></li>
<li id="menu-item-238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238"><a href="http://www.yukon-news.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="http://www.yukon-news.com/terms-of-use/">Terms of use</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-241 menu-item-local-news"><a href="http://www.yukon-news.com/./local-news/">Yukon News</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242"><a href="http://www.yukon-news.com/weather/">Yukon Weather</a></li>
<li id="menu-item-243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a href="/classifieds/">Yukon Classifieds</a></li>
</ul></div></article>							</footer>
		</div>

		


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-17');gptRefreshSlots.push(17); });
</script>
</div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "http://www.yukon-news.com/news/hopes-grow-for-return-of-dental-services-to-dawson-city/"
    },
    "headline": "Hopes grow for return of dental services to Dawson City",
    "datePublished": "2017-07-07T13:00:00+00:00",
    "dateModified": "2017-07-07T14:30:41+00:00",
    "thumbnailUrl": "http://www.yukon-news.com/wp-content/uploads/2017/07/web1_YKN_news_DentalDebacleweb.jpg",
    "image": {
        "@type": "ImageObject",
        "url": "http://www.yukon-news.com/wp-content/uploads/2017/07/web1_YKN_news_DentalDebacleweb.jpg",
        "width": 1200,
        "height": 800
    },
    "author": {
        "@type": "Person",
        "name": "Lori Garrison"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Yukon News",
        "logo": {
            "@type": "ImageObject",
            "url": "http://www.yukon-news.com/wp-content/themes/BlackPress/assets/images/logos/ykn-logo.png",
            "width": 284,
            "height": 52
        }
    },
    "contentLocation": {
        "@type": "Place",
        "name": "Whitehorse, Yukon, Canada"
    },
    "dateline": "Whitehorse, Yukon, Canada",
    "description": "\n\t\t\t\t&lt;p&gt;Klondike has been without a dentist since February &lt;/p&gt;\n\t\t\t"
}</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/foundationnew.min.js?ver=1.0.8'></script>
<script type='text/javascript' src='http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://3gipq24d7ux62drxrjfr3ih1.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
</body>
</html>
