<!DOCTYPE html>
<html class="no-js no-slidemenu news">
<head>
	<meta charset="utf-8">
	<title>Federal money flows during minister’s visit | Yukon News</title>
<meta property="og:image" content="http://www.yukon-news.com/media/images/2017/january/27/chaggar.jpg" />
<meta property="og:description" content="A federal minister was in Whitehorse this week and she opened the government&amp;rsquo;s purse strings." />
		
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-status-bar-style" content="black">
	<link rel="apple-touch-icon-precomposed" href="http://www.yukon-news.com/assets/icons/yn_touch_icn_512px.png">
	
	<link rel="shortcut icon" href="/assets/icons/favicon.ico" type="image/x-icon">
    <link rel="icon" href="/assets/icons/favicon.ico" type="image/x-icon">	
	<link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,400,600' rel='stylesheet' type='text/css'>
	
	<link rel="alternate" type="application/rss+xml" title="Yukon News - News" href="/rss/">
	<link rel="alternate" type="application/rss+xml" title="Yukon News - Letters & Opinions" href="/rss/letters_opinions/">
	<link rel="alternate" type="application/rss+xml" title="Yukon News - Multimedia" href="/rss/multimedia">
	
	<link rel="stylesheet" type="text/css" href="http://www.yukon-news.com/assets/cache/58c1b31c5af2558a2b6c592ac479c84b7a632f30.1395853663.v1.56.css">	
	
	
		<script type="text/javascript">
			var ads_spec = {
				network_code: "17528958",
				slots: {"leader":{"name":"News_ATF_Top_970x90","width":"970","height":"90","platform":"web","description":"Top banner on News section","id":"google_ad_1"},"sidebar":{"name":"News_ATF_Right_300x250","width":"300","height":"250","platform":"web","description":"Sidebar rectangle on News section","id":"google_ad_2"},"content":{"name":"News_BTF_Content_300x250","width":"300","height":"250","platform":"web","description":"Content rectangle on News section","id":"google_ad_4"},"mobile":{"name":"News_Mobile_320x50","width":"320","height":"50","platform":"web","description":"Bottom mobile banner on News section","id":"google_ad_5"},"wallpaper":{"name":"News_ATF_Wall_1x1","width":"1","height":"1","platform":"web","description":"Wallpaper takeover on News section","id":"google_ad_0"},"sidebar2":{"name":"News_BTF_Right_300x250","width":"300","height":"250","platform":"web","description":"Lower sidebar rectangle on News section","id":"google_ad_3"}}			};
		</script>

	
	<script type="text/javascript" src="http://www.yukon-news.com/assets/cache/43b647a4201f077bf53d380ecf387a77e2629561.1445384471.v1.56.js"></script>
		
	<script type="text/javascript">


		var _gaq = _gaq || [];
			_gaq.push(["_setAccount", "UA-6969668-1"]);
			_gaq.push(["_trackPageview"]);




		
		$.loadScript( "https:" == document.location.protocol ? "https://ssl.google-analytics.com/ga.js" : "http://www.google-analytics.com/ga.js" );

	

	</script>
</head>

<body>

	<div class="adslot wallpaper">
					<div id="google_ad_0"></div>

	</div>

	
	<div id="viewport">
	
		<div id="page">
		
			<header id="masthead">
				<div id="leaderboard" class="adslot leaderboard">
								<div id="google_ad_1"></div>

				</div>
			
				<h1>
					<a href="/" title="Yukon News">Yukon News</a>
				</h1>
								
				<nav id="navigation" class="menu">
						<h2 class="outline">Navigation</h2>
						<ul><li class=""><a href="/">Home</a></li><li class=" active"><a href="/news/">News</a></li><li class=""><a href="/sports/">Sports</a></li><li class=""><a href="/business/">Business</a></li><li class=""><a href="/arts/">Arts</a></li><li class=""><a href="/life/">Life</a></li><li class=""><a href="/letters-opinions/">Letters & Opinions</a></li><li class=""><a href="/multimedia/">Multimedia</a></li><li class=""><a href="/information/e-edition/">E-Edition</a></li><li class=""><a href="/games/">Games</a></li>	</ul>
					  </nav>		
				
			</header>


			<div id="main">
				
								
				<nav id="search">					
					<form method="post" action="http://www.yukon-news.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="XID" value="e6c7fe5bd991ac8d673467839b75b80e035ae652" />
<input type="hidden" name="params" value="eyJyZXN1bHRfcGFnZSI6ImFyY2hpdmVzXC9zZWFyY2gifQ" />
<input type="hidden" name="ACT" value="44" />
<input type="hidden" name="site_id" value="1" />
</div>


					<h2 class="outline">Search</h2>
					<fieldset>
						<input type="hidden" name="advanced" />
						<input type="text" name="keywords" class="keywords" placeholder="Search" />
						<input type="submit" name="submit" class="submit" value="Search Archives">
					</fieldset>
					</form>
				</nav>
				
								
				
				<aside id="sidebar">
					<h2 class="outline">Sidebar</h2>
					
					<article class="block like-api first sidebar-only">
						<div class="twitter-follow"><a href="https://twitter.com/yukon_news" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @yukon_news</a></div>
						<div class="fb-like" data-href="http://www.facebook.com/pages/Yukon-News/186396428426" data-send="false" data-layout="button_count" data-width="450" data-show-faces="false" data-font="lucida grande"></div>
					</article>
					
					<article class="block popular first sidebar-only">
						<h3>Popular Stories</h3>
						
						<div class="indent">
						
						
							<article class="teaser title">
								<a href="/news/yukon-school-curriculum-gets-a-reboot/" title="Yukon school curriculum gets a reboot">
									<h4>Yukon school curriculum gets a reboot <span class="comments">14</span></h4>
								</a>
							</article>
							<article class="teaser title">
								<a href="/news/yukon-faces-8-million-deficit-silver-says/" title="Yukon faces $8-million deficit, Silver says">
									<h4>Yukon faces $8-million deficit, Silver says <span class="comments">13</span></h4>
								</a>
							</article>
							<article class="teaser title">
								<a href="/news/yukon-kitten-rescued-after-30-hours-stuck-in-a-tree/" title="Yukon kitten rescued after 30 hours stuck in a tree">
									<h4>Yukon kitten rescued after 30 hours stuck in a tree <span class="comments">11</span></h4>
								</a>
							</article>
							<article class="teaser title">
								<a href="/life/a-long-hard-road/" title="A long, hard road">
									<h4>A long, hard road <span class="comments">7</span></h4>
								</a>
							</article>
							<article class="teaser title">
								<a href="/news/multiple-missed-hearings-cost-mcdiarmid-right-to-jury-trial/" title="Multiple missed hearings cost McDiarmid right to jury trial">
									<h4>Multiple missed hearings cost McDiarmid right to jury trial <span class="comments">4</span></h4>
								</a>
							</article>						</div>
					</article>
					
					<article class="block classified-link sidebar-only">
						<h3><a href="/classifieds/" title="Submit a Classified">Submit a Classified</a></h3>
					</article>
					
					
					<div class="block adslot rectangle">
									<div id="google_ad_2"></div>

					</div>
										
					<article class="block wyatt sidebar-only">
						<h3><a href="/multimedia/wyatts-world/" title="Wyatt's World">Wyatt's World</a></h3>
						 
							<a href="/multimedia/wyatts-world/2017/01/29243/" title="Wyatt's World - Jan 27, 2017"><img id="cartoon_img" src="http://www.yukon-news.com/media/images/2017/january/27/_medium/cartoon.jpg" alt="Wyatt's World - Jan 27, 2017"></a>
						
					</article>									

					<div class="block adslot rectangle">
									<div id="google_ad_3"></div>

					</div>
					
														
					
					
					
					<article class="block multimedia sidebar-only">
						<h3><a href="/multimedia/">Multimedia</a></h3>
							
						<div class="col half col1">
							
							<article class="teaser slideshow">
								<a href="/multimedia/yukon-kitten-rescued-after-30-hours-stuck-in-a-tree-photos/" title="Yukon kitten rescued after 30 hours stuck in a tree - Photos">
																			<figure class="thumb"><img src="http://www.yukon-news.com/media/images/2017/january/18/_medium/catss1.jpg" alt="catss1.jpg"></figure>
																		<h4>Yukon kitten rescued after 30 hours stuck in a tree - Photos</h4>
								</a>
							</article>
							
						</div>
							
						<div class="col half col2">
							
							<article class="teaser video">
								<a href="/multimedia/bringing-in-the-new-year/" title="Bringing in the New Year">
																			<figure class="thumb"><img src="http://i.vimeocdn.com/video/610834532_200x150.jpg" alt="Bringing in the New Year"></figure>
																		<h4>Bringing in the New Year</h4>
								</a>
							</article>
							
						</div>
												
					</article>				
					
					<article class="block games sidebar-only">
						<h3><a href="/games/" title="Games">Games</a></h3>						
						<script id='arkWidgetScript' async type='text/javascript' src='//widget.as.arkadiumhosted.com/js/widget.js'></script>
						<div class='arkwidget' id='yukonhearstwidget' data-ark-url='http://games.yukon-news.com/'></div>
					</article>				
					
					
					
				</aside><!-- end sidebar -->

						
				<section id="content">
					
											

	
	
			
					
				
	<article class="story">
		<h4>Federal money flows during minister’s visit</h4>
		
						<p class="meta"><span class="author">Ashley Joannou</span> <span class="date">Friday January 27, 2017</span></p>
					
		<div class="story-fb-like">
		<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.yukon-news.com%2Fnews%2Ffederal-money-flows-during-ministers-visit%2F&amp;layout=standard&amp;show_faces=false&amp;width=450&amp;action=recommend&amp;colorscheme=light&amp;height=80" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:40px;" allowTransparency="true"></iframe>
</div>			


					
			<div class="leadimage ">
				<p class="photographer">Joel Krahn/Yukon News</p><img src="http://www.yukon-news.com/media/images/2017/january/27/chaggar.jpg" alt="chaggar.jpg"><p class="caption">Federal Minister of Small Business and Tourism Bardish Chagger was in Whitehorse this week to announce close to $3 million in federal funding for local businesses, non-profits, and the tourism industry.</p>
			</div>
			
		
		<div class="body">
		<p>
 A federal minister was in Whitehorse this week and she opened the government&rsquo;s purse strings.</p>

<p> In her two days in the territory, Bardish Chagger, the minister of small business and tourism, officially announced cash for local businesses, non-profits and the tourism industry.</p>

<p> The largest cheque &mdash; $1.8 million over the next two years &mdash; is going towards continuing the Yukon Now marketing campaign, a series of online videos and commercials promoting the territory to potential tourists.</p>

<p> The Yukon government started asking for this federal money early last year. It matches territorial cash that has already gone towards more air time for the commercials.</p>

<p> The ads first showed up on screens in February 2015, encouraging visitors to &ldquo;come to my Yukon.&rdquo; Two commercials show Yukoners doing winter activities and four promote the summer.</p>

<p> &ldquo;Target markets for this campaign include the United States, the United Kingdom and China,&rdquo; Chagger told a Yukon Chamber of Commerce luncheon Jan. 26.</p>

<p> Yukon&rsquo;s tourism department says the commercials in particular are mostly aimed at Canadian travellers.</p>

<p> They&rsquo;ve already aired thousands of times across Canada and have received 300 million views, Tourism Minister Jeanie Dendys said.</p>

<p> According to the department, the commercials are having an impact on Canadians&rsquo; awareness of Yukon as a destination.</p>

<p> Data from January to October shows the number of tourists arriving by air was up eight per cent in 2016 over 2015. Visitor information centre visits were up 18 per cent over the same period, a department spokesperson said in an email.</p>

<p> Visits that last one night or more, meaning visitors who are staying in Yukon rather than passing through, are up 11 per cent in 2016 over 2015.</p>

<p> The department didn&rsquo;t provide hard numbers translating those percentages into numbers of visitors.</p>

<p> At the same luncheon, Chagger announced $1 million over three years for the Yukon First Nations Culture and Tourism Association.</p>

<p> The non-profit organization is likely best known for running the annual Adaka Cultural Festival in Whitehorse.</p>

<p> Vice president Marilyn Jensen said many First Nations are recognizing the economic opportunities that exist in the arts and tourism industries.</p>

<p> &ldquo;For the coming three years we will travel across the Yukon to assist our communities in understanding the opportunities in the arts, culture and tourism industries,&rdquo; she said.</p>

<p> &ldquo;(We&rsquo;ll) assess their needs and provide the supports they need to pursue these opportunities.&rdquo;</p>

<p> In both cases the money is coming from the Canadian Northern Economic Development Agency, or CanNor.</p>

<p> The day before the Yukon Chamber of Commerce luncheon, Chagger was again announcing government grants, this time with more of a focus on local businesses.</p>

<p> Whitehorse-based Northerm Windows and Doors received up to $130,000 in federal money through the Industrial Research Assistance Program, which helps small and medium-sized businesses access technical expertise.</p>

<p> It&rsquo;s the latest government grant to help the company with plans to wrap up operations in Anchorage and expand the company&rsquo;s Whitehorse facility.</p>

<p> The money, which arrived in September, is being used in part to offset the cost of an industrial engineer. That job exists in larger facilities and is meant to help with some of the logistics of the move itself as well as production at the Whitehorse facility, said David Borud, Northerm&rsquo;s general manager.<div class="adslot rectangle">
								<div id="google_ad_4"></div>

				</div></p>

<p> &ldquo;In essence what we&rsquo;re doing is doubling our production here. You might think that is a simple thing to do, but it&rsquo;s not. It&rsquo;s not just a matter of putting on two shifts.&rdquo;</p>

<p> It means staff training and also upgrading equipment, he said.</p>

<p> The work is expected to be done in about a year and a half. When the move is complete Northerm will have hired an additional six Whitehorse employees, Borud said.</p>

<p> The window and door company is a division of RAB Energy Group. RAB is jointly owned by eight Yukon First Nations.</p>

<p> Last September CanNor also gave the company $560,000 to help with the consolidation.</p>

<p> Wednesday&rsquo;s announcement was made at YuKonstruct&rsquo;s (co)space in downtown Whitehorse.</p>

<p> (co)space gives Yukoners running small businesses access to meeting and office space.</p>

<p> YuKonstruct secured $162,000 in funding from CaNor last month, said executive director Jaret Slipp.</p>

<p> The money helped pay for (co)space&rsquo;s expansion to the third floor of its offices on Strickland Street and is also being used to plan for the organization&rsquo;s future, he said.</p>

<p> YuKonstruct also runs a large community workshop that offers members access to programs and equipment ranging from an industrial sewing machine to a laser cutter.</p>

<p> Contact Ashley Joannou at <span data-eeEncEmail_fqqxtJnCBm='1'>.(JavaScript must be enabled to view this email address)</span><script type="text/javascript">/*<![CDATA[*/var out = '',el = document.getElementsByTagName('span'),l = ['>','a','/','<',' 109',' 111',' 99',' 46',' 115',' 119',' 101',' 110',' 45',' 110',' 111',' 107',' 117',' 121',' 64',' 106',' 121',' 101',' 108',' 104',' 115',' 97','>','\"',' 109',' 111',' 99',' 46',' 115',' 119',' 101',' 110',' 45',' 110',' 111',' 107',' 117',' 121',' 64',' 106',' 121',' 101',' 108',' 104',' 115',' 97',':','o','t','l','i','a','m','\"','=','f','e','r','h','a ','<'],i = l.length,j = el.length;while (--i >= 0){out += unescape(l[i].replace(/^\s\s*/, '&#'));}while (--j >= 0){/**/if (el[j].getAttribute('data-eeEncEmail_fqqxtJnCBm')){el[j].innerHTML = out;}}/*]]>*/</script></p>
		</div>
	
	</article>



																			
					
					<div class="comments">
	
	<div class="social">
		<span class='st_facebook' displayText='Facebook'></span>
		<span class='st_twitter' displayText='Tweet'></span>
		<span class='st_linkedin' displayText='LinkedIn'></span>
		<span class='st_pinterest' displayText='Pinterest'></span>
		<span class='st_delicious' displayText='Delicious'></span>
		<span class='st_email' displayText='Email'></span>
	</div>
	
	


	<h4><span>0 Comments<br />Add a comment</span></h4>
	<div class="form-comment">
		
	<form id="comment_form" method="post" action="http://www.yukon-news.com/news/federal-money-flows-during-ministers-visit"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="1" />
<input type="hidden" name="RET" value="http://www.yukon-news.com/news/federal-money-flows-during-ministers-visit" />
<input type="hidden" name="URI" value="news/federal-money-flows-during-ministers-visit" />
<input type="hidden" name="PRV" value="" />
<input type="hidden" name="XID" value="80b9251ccb5ebac465e82d3cd3efc2c57691aa20" />
<input type="hidden" name="entry_id" value="29244" />
<input type="hidden" name="site_id" value="1" />
</div>


		
		
				
		<p class="note">The Yukon News welcomes your comments and insight. We encourage a healthy environment for debate that is inclusive, thoughtful and respectful.<br /><br />
The comments are moderated. Personal attacks, vulgarity, profanity, unsubstantiated allegations, hateful comments and incoherence will not be tolerated.<br /><br />
If you have a complaint regarding a comment or have a question please contact the web administrator at <a href="mailto:webadmin@yukon-news.com">webadmin@yukon-news.com</a>.</p>

				<div class="line-reverse captcha">
			<label for="captcha">Please enter the word you see in the image:</label>
			<div><img src="http://www.yukon-news.com/images/captchas/1485880994.1015.jpg" width="140" height="30" style="border:0;" alt=" " /> <input type="text" name="captcha" value="" maxlength="20" style="width:135px;"></div>
		</div>
		
					<div class="line"><label for="name">Name:</label> <input type="text" name="name" value="" size="50"></div>
			<div class="line"><label for="email">Email: <em>(optional)</em></label> <input type="text" name="email" value="" size="50"></div>
			
		<div class="line message"><label for="comment">Comment:</label><textarea name="comment" cols="60" rows="10"></textarea></div>	
		<div class="line-submit right">
			<input type="submit" name="submit" class="submit" value="Post my comment">
		</div>
		<div class="line-reverse"><input type="checkbox" name="notify_me" value="yes" ><label>Notify me of follow-up comments?</label></div>			
		
	</form>
	</div>
	
</div>

					
					
				</section><!-- end content -->

				<div class="clearbox"></div>
			</div><!-- end main -->

			

			<nav id="footer" class="base" data-role="footer">
				<h2 class="outline">Footer</h2>
				
				<div class="col quarter first">
					<ul>
						<li><a href="/classifieds/" title="Classifieds">Classifieds</a></li>
						<li><a href="/information/display-advertising/" title="Display Ads">Display Ads</a></li>
						<li><a href="/information/e-edition/" title="E-Edition">E-Edition</a></li>
					</ul>
				</div>
				<div class="col quarter">
					<ul>
						<li><a href="/archives/search/" title="Search">Search</a></li>
						<li><a href="/information/archives-reprints/" title="Archives &amp; Reprints">Archives &amp; Reprints</a></li>
						<li><a href="/information/rights-permissions/" title="Rights &amp; Permissions">Rights &amp; Permissions</a></li>
					</ul>
				</div>
				<div class="col quarter">
					<ul>
						<li><a href="/information/about-us/" title="About Us">About Us</a></li>
						<li><a href="/information/contact-us/" title="Contact Us">Contact Us</a></li>
						<li><a href="/information/rss/" title="RSS Feeds">RSS Feeds</a></li>
					</ul>
				</div>
				<div class="col quarter">
					<ul>
						<li><a href="/information/privacy-policy/" title="Privacy Policy">Privacy Policy</a></li>
						<li><a href="/information/terms-of-use/" title="Terms of Use">Terms of Use</a></li>
					</ul>
				</div>
				
				<footer class="copyright">&copy; Copyright 2017 &nbsp; Yukon News &nbsp; All Rights Reserved</footer>
			</nav>
			
			
		</div><!-- end div#page -->
	</div><!-- end div#viewport -->

	<div class="adslot mobile">
					<div id="google_ad_5"></div>

	</div>

</body>
</html>
