<!DOCTYPE html>
<html class="no-js no-slidemenu multimedia">
<head>
	<meta charset="utf-8">
	<title>Mush Hour | Yukon News</title>
	<meta property="og:image" content="http://www.yukon-news.com/media/images/2017/february/08/yq13.jpg" />		
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-status-bar-style" content="black">
	<link rel="apple-touch-icon-precomposed" href="http://www.yukon-news.com/assets/icons/yn_touch_icn_512px.png">
	
	<link rel="shortcut icon" href="/assets/icons/favicon.ico" type="image/x-icon">
    <link rel="icon" href="/assets/icons/favicon.ico" type="image/x-icon">	
	<link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,400,600' rel='stylesheet' type='text/css'>
	
	<link rel="alternate" type="application/rss+xml" title="Yukon News - News" href="/rss/">
	<link rel="alternate" type="application/rss+xml" title="Yukon News - Letters & Opinions" href="/rss/letters_opinions/">
	<link rel="alternate" type="application/rss+xml" title="Yukon News - Multimedia" href="/rss/multimedia">
	
	<link rel="stylesheet" type="text/css" href="http://www.yukon-news.com/assets/cache/58c1b31c5af2558a2b6c592ac479c84b7a632f30.1395853663.v1.56.css">	
	
	
		<script type="text/javascript">
			var ads_spec = {
				network_code: "17528958",
				slots: {"leader":{"name":"Multimedia_ATF_Top_970x90","width":"970","height":"90","platform":"web","description":"Top banner on Multimedia section","id":"google_ad_0"},"mobile":{"name":"Multimedia_Mobile_320x50","width":"320","height":"50","platform":"web","description":"Bottom mobile banner on Multimedia section","id":"google_ad_1"}}			};
		</script>

	
	<script type="text/javascript" src="http://www.yukon-news.com/assets/cache/43b647a4201f077bf53d380ecf387a77e2629561.1445384471.v1.56.js"></script>
		
	<script type="text/javascript">


		var _gaq = _gaq || [];
			_gaq.push(["_setAccount", "UA-6969668-1"]);
			_gaq.push(["_trackPageview"]);




		
		$.loadScript( "https:" == document.location.protocol ? "https://ssl.google-analytics.com/ga.js" : "http://www.google-analytics.com/ga.js" );

	

	</script>
</head>

<body>

	<div class="adslot wallpaper">
		
	</div>

	
	<div id="viewport">
	
		<div id="page">
		
			<header id="masthead">
				<div id="leaderboard" class="adslot leaderboard">
								<div id="google_ad_0"></div>

				</div>
			
				<h1>
					<a href="/" title="Yukon News">Yukon News</a>
				</h1>
								
				<nav id="navigation" class="menu">
						<h2 class="outline">Navigation</h2>
						<ul><li class=""><a href="/">Home</a></li><li class=""><a href="/news/">News</a></li><li class=""><a href="/sports/">Sports</a></li><li class=""><a href="/business/">Business</a></li><li class=""><a href="/arts/">Arts</a></li><li class=""><a href="/life/">Life</a></li><li class=""><a href="/letters-opinions/">Letters & Opinions</a></li><li class=" active"><a href="/multimedia/">Multimedia</a></li><li class=""><a href="/information/e-edition/">E-Edition</a></li><li class=""><a href="/games/">Games</a></li>	</ul>
					  </nav>		
				
			</header>


<script id="sample">
$(document).ready(function(){
	
	$('a#multimedia-slideshow').click(function() {
		$('div.slideshow a[rel="slideshow"]:first').click();
		return false;
	});
	
});

$(function(){
  // initialize the slideshow
  $('div.slideshow img').fullscreenslides();
  
  // All events are bound to this container element
  var $container = $('#fullscreenSlideshowContainer').css('z-index',1000);
  
  $container
    //This is triggered once:
    .bind("init", function() { 

      // The slideshow does not provide its own UI, so add your own
      // check the fullscreenstyle.css for corresponding styles
      $container
        .append('<div class="ui" id="fs-close">&times;</div>')
        .append('<div class="ui" id="fs-loader">Loading...</div>')
        .append('<div class="ui" id="fs-prev">&lt;</div>')
        .append('<div class="ui" id="fs-next">&gt;</div>')
        .append('<div class="ui" id="fs-caption"><span></span></div>');
      
      // Bind to the ui elements and trigger slideshow events
      $('#fs-prev').click(function(){
        // You can trigger the transition to the previous slide
        $container.trigger("prevSlide");
      });
      $('#fs-next').click(function(){
        // You can trigger the transition to the next slide
        $container.trigger("nextSlide");
      });
      $('#fs-close').click(function(){
        // You can close the slide show like this:
        $container.trigger("close");
      });
      
    })
    // When a slide starts to load this is called
    .bind("startLoading", function() { 
      // show spinner
      $('#fs-loader').show();
    })
    // When a slide stops to load this is called:
    .bind("stopLoading", function() { 
      // hide spinner
      $('#fs-loader').hide();
    })
    // When a slide is shown this is called.
    // The "loading" events are triggered only once per slide.
    // The "start" and "end" events are called every time.
    // Notice the "slide" argument:
    .bind("startOfSlide", function(event, slide) { 
      // set and show caption
      $('#fs-caption span').text(slide.title);
      $('#fs-caption').show();
    })
    // before a slide is hidden this is called:
    .bind("endOfSlide", function(event, slide) {$('#fs-caption').hide();});
});
</script>
			<div id="main">
						
				<div id="content" class="full-width">
					
					
					
										<article class="story multimedia">
						<h4>Mush Hour</h4>
						<p class="meta"><span class="date">Wednesday February 8, 2017</span></p>
						<a href="#" id="multimedia-slideshow" title="Fullscreen Slideshow">Fullscreen</a>						<div class="story-fb-like">
		<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.yukon-news.com%2Fmultimedia%2Fmush-hour%2F&amp;layout=standard&amp;show_faces=false&amp;width=450&amp;action=recommend&amp;colorscheme=light&amp;height=80" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:40px;" allowTransparency="true"></iframe>
</div>
		
						<div class="body"><p>
	The 2017 Yukon Quest kicked off on Feb. 4. Here is a selection of images from the first day of the race.</p></div>												

												
						<div class="slideshow">
						
							
							<figure class="slide" style="max-width:900px;">
								<a href="http://www.yukon-news.com/media/images/2017/february/08/yq01.jpg" rel="slideshow" title="A handler preps Hugh Neff's sled at dawn on race day. (Joel Krahn)">
									<img src="http://www.yukon-news.com/media/images/2017/february/08/yq01.jpg" alt="yq01.jpg (Joel Krahn)">
									<figcaption><span class="count">1</span> A handler preps Hugh Neff's sled at dawn on race day. (Joel Krahn)</figcaption>
								</a>
							</figure>
							
							<figure class="slide" style="max-width:900px;">
								<a href="http://www.yukon-news.com/media/images/2017/february/08/yq02.jpg" rel="slideshow" title="Ontario musher Hank DeBruin unloads his dogs before the start of the race. (Joel Krahn/Yukon News)">
									<img src="http://www.yukon-news.com/media/images/2017/february/08/yq02.jpg" alt="yq02.jpg (Joel Krahn/Yukon News)">
									<figcaption><span class="count">2</span> Ontario musher Hank DeBruin unloads his dogs before the start of the race. (Joel Krahn/Yukon News)</figcaption>
								</a>
							</figure>
							
							<figure class="slide" style="max-width:900px;">
								<a href="http://www.yukon-news.com/media/images/2017/february/08/yq03.jpg" rel="slideshow" title="Vets check Ed Hopkins' dogs prior to the start in Whitehorse (Joel Krahn/Yukon News)">
									<img src="http://www.yukon-news.com/media/images/2017/february/08/yq03.jpg" alt="yq03.jpg (Joel Krahn/Yukon News)">
									<figcaption><span class="count">3</span> Vets check Ed Hopkins' dogs prior to the start in Whitehorse (Joel Krahn/Yukon News)</figcaption>
								</a>
							</figure>
							
							<figure class="slide" style="max-width:900px;">
								<a href="http://www.yukon-news.com/media/images/2017/february/08/yq04.jpg" rel="slideshow" title="Lorne Martin from North Vancouver, B.C., has attended every Yukon Quest since the mid-1980's. (Joel Krahn/Yukon News)">
									<img src="http://www.yukon-news.com/media/images/2017/february/08/yq04.jpg" alt="yq04.jpg (Joel Krahn/Yukon News)">
									<figcaption><span class="count">4</span> Lorne Martin from North Vancouver, B.C., has attended every Yukon Quest since the mid-1980's. (Joel Krahn/Yukon News)</figcaption>
								</a>
							</figure>
							
							<figure class="slide" style="max-width:900px;">
								<a href="http://www.yukon-news.com/media/images/2017/february/08/yq05.jpg" rel="slideshow" title="The Dakhka Kwhaan Dancers perform before the start of the race. (Joel Krahn/Yukon News)">
									<img src="http://www.yukon-news.com/media/images/2017/february/08/yq05.jpg" alt="yq05.jpg (Joel Krahn/Yukon News)">
									<figcaption><span class="count">5</span> The Dakhka Kwhaan Dancers perform before the start of the race. (Joel Krahn/Yukon News)</figcaption>
								</a>
							</figure>
							
							<figure class="slide" style="max-width:900px;">
								<a href="http://www.yukon-news.com/media/images/2017/february/08/yq06.jpg" rel="slideshow" title="Veteran Yuka Honda's dogs speed down the start chute in Whitehorse. (Joel Krahn/Yukon News)">
									<img src="http://www.yukon-news.com/media/images/2017/february/08/yq06.jpg" alt="yq06.jpg (Joel Krahn/Yukon News)">
									<figcaption><span class="count">6</span> Veteran Yuka Honda's dogs speed down the start chute in Whitehorse. (Joel Krahn/Yukon News)</figcaption>
								</a>
							</figure>
							
							<figure class="slide" style="max-width:900px;">
								<a href="http://www.yukon-news.com/media/images/2017/february/08/yq07.jpg" rel="slideshow" title="Tok, Alaska's Hugh Neff begins his 1,600 kilometre journey. (Joel Krahn/Yukon News)">
									<img src="http://www.yukon-news.com/media/images/2017/february/08/yq07.jpg" alt="yq07.jpg (Joel Krahn/Yukon News)">
									<figcaption><span class="count">7</span> Tok, Alaska's Hugh Neff begins his 1,600 kilometre journey. (Joel Krahn/Yukon News)</figcaption>
								</a>
							</figure>
							
							<figure class="slide" style="max-width:900px;">
								<a href="http://www.yukon-news.com/media/images/2017/february/08/yq08.jpg" rel="slideshow" title="2015 winner Brent Sass begins his quest for another title. (Joel Krahn/Yukon News)">
									<img src="http://www.yukon-news.com/media/images/2017/february/08/yq08.jpg" alt="yq08.jpg (Joel Krahn/Yukon News)">
									<figcaption><span class="count">8</span> 2015 winner Brent Sass begins his quest for another title. (Joel Krahn/Yukon News)</figcaption>
								</a>
							</figure>
							
							<figure class="slide" style="max-width:900px;">
								<a href="http://www.yukon-news.com/media/images/2017/february/08/yq09.jpg" rel="slideshow" title="Ryne Olson waves as she leaves the start line. (Joel Krahn/Yukon News)">
									<img src="http://www.yukon-news.com/media/images/2017/february/08/yq09.jpg" alt="yq09.jpg (Joel Krahn/Yukon News)">
									<figcaption><span class="count">9</span> Ryne Olson waves as she leaves the start line. (Joel Krahn/Yukon News)</figcaption>
								</a>
							</figure>
							
							<figure class="slide" style="max-width:900px;">
								<a href="http://www.yukon-news.com/media/images/2017/february/08/yq10.jpg" rel="slideshow" title="Yukon musher Ed Hopkins waves to fans as he leaves the start line. (Joel Krahn/Yukon News)">
									<img src="http://www.yukon-news.com/media/images/2017/february/08/yq10.jpg" alt="yq10.jpg (Joel Krahn/Yukon News)">
									<figcaption><span class="count">10</span> Yukon musher Ed Hopkins waves to fans as he leaves the start line. (Joel Krahn/Yukon News)</figcaption>
								</a>
							</figure>
							
							<figure class="slide" style="max-width:900px;">
								<a href="http://www.yukon-news.com/media/images/2017/february/08/yq11.jpg" rel="slideshow" title="Yukon Quest rookie — and Iditarod veteran — Katherine Keith starts her journey to Fairbanks. (Joel Krahn/Yukon News)">
									<img src="http://www.yukon-news.com/media/images/2017/february/08/yq11.jpg" alt="yq11.jpg (Joel Krahn/Yukon News)">
									<figcaption><span class="count">11</span> Yukon Quest rookie — and Iditarod veteran — Katherine Keith starts her journey to Fairbanks. (Joel Krahn/Yukon News)</figcaption>
								</a>
							</figure>
							
							<figure class="slide" style="max-width:900px;">
								<a href="http://www.yukon-news.com/media/images/2017/february/08/yq12.jpg" rel="slideshow" title="Brian Wilmshurst's dogs leap into action at the start of the race. (Joel Krahn/Yukon News)">
									<img src="http://www.yukon-news.com/media/images/2017/february/08/yq12.jpg" alt="yq12.jpg (Joel Krahn/Yukon News)">
									<figcaption><span class="count">12</span> Brian Wilmshurst's dogs leap into action at the start of the race. (Joel Krahn/Yukon News)</figcaption>
								</a>
							</figure>
							
							<figure class="slide" style="max-width:900px;">
								<a href="http://www.yukon-news.com/media/images/2017/february/08/yq13.jpg" rel="slideshow" title="Allen Moore's team sprints out of the start chute. (Joel Krahn/Yukon News)">
									<img src="http://www.yukon-news.com/media/images/2017/february/08/yq13.jpg" alt="yq13.jpg (Joel Krahn/Yukon News)">
									<figcaption><span class="count">13</span> Allen Moore's team sprints out of the start chute. (Joel Krahn/Yukon News)</figcaption>
								</a>
							</figure>
							
							<figure class="slide" style="max-width:900px;">
								<a href="http://www.yukon-news.com/media/images/2017/february/08/yq14.jpg" rel="slideshow" title="Paige Drobny crosses the Yukon River Feb. 4. (Joel Krahn/Yukon News)">
									<img src="http://www.yukon-news.com/media/images/2017/february/08/yq14.jpg" alt="yq14.jpg (Joel Krahn/Yukon News)">
									<figcaption><span class="count">14</span> Paige Drobny crosses the Yukon River Feb. 4. (Joel Krahn/Yukon News)</figcaption>
								</a>
							</figure>
							
							<figure class="slide" style="max-width:900px;">
								<a href="http://www.yukon-news.com/media/images/2017/february/08/yq15.jpg" rel="slideshow" title="Ed Hopkins shoots down a steep stretch of trail near the Takhini River bridge. (Joel Krahn/Yukon News)">
									<img src="http://www.yukon-news.com/media/images/2017/february/08/yq15.jpg" alt="yq15.jpg (Joel Krahn/Yukon News)">
									<figcaption><span class="count">15</span> Ed Hopkins shoots down a steep stretch of trail near the Takhini River bridge. (Joel Krahn/Yukon News)</figcaption>
								</a>
							</figure>
							
							<figure class="slide" style="max-width:900px;">
								<a href="http://www.yukon-news.com/media/images/2017/february/08/yq16.jpg" rel="slideshow" title="Katherine Keith and Matt Hall help their fellow musher Sebastien Dos Santos Borges after he skidded off the trail. (Joel Krahn/Yukon News)">
									<img src="http://www.yukon-news.com/media/images/2017/february/08/yq16.jpg" alt="yq16.jpg (Joel Krahn/Yukon News)">
									<figcaption><span class="count">16</span> Katherine Keith and Matt Hall help their fellow musher Sebastien Dos Santos Borges after he skidded off the trail. (Joel Krahn/Yukon News)</figcaption>
								</a>
							</figure>
							
							<figure class="slide" style="max-width:900px;">
								<a href="http://www.yukon-news.com/media/images/2017/february/08/yq17.jpg" rel="slideshow" title="Sebastien Dos Santos Borges' dogs take off after his sled was freed from being tangled in trees. (Joel Krahn/Yukon News)">
									<img src="http://www.yukon-news.com/media/images/2017/february/08/yq17.jpg" alt="yq17.jpg (Joel Krahn/Yukon News)">
									<figcaption><span class="count">17</span> Sebastien Dos Santos Borges' dogs take off after his sled was freed from being tangled in trees. (Joel Krahn/Yukon News)</figcaption>
								</a>
							</figure>
							
							<figure class="slide" style="max-width:900px;">
								<a href="http://www.yukon-news.com/media/images/2017/february/08/yq18.jpg" rel="slideshow" title="Dave Dalton speeds down a narrow stretch of trail. (Joel Krahn/Yukon News)">
									<img src="http://www.yukon-news.com/media/images/2017/february/08/yq18.jpg" alt="yq18.jpg (Joel Krahn/Yukon News)">
									<figcaption><span class="count">18</span> Dave Dalton speeds down a narrow stretch of trail. (Joel Krahn/Yukon News)</figcaption>
								</a>
							</figure>
							
							<figure class="slide" style="max-width:900px;">
								<a href="http://www.yukon-news.com/media/images/2017/february/08/yq19.jpg" rel="slideshow" title="Allen Moore rides along the Yukon River Feb. 4. (Joel Krahn/Yukon News)">
									<img src="http://www.yukon-news.com/media/images/2017/february/08/yq19.jpg" alt="yq19.jpg (Joel Krahn/Yukon News)">
									<figcaption><span class="count">19</span> Allen Moore rides along the Yukon River Feb. 4. (Joel Krahn/Yukon News)</figcaption>
								</a>
							</figure>
							
							<figure class="slide" style="max-width:900px;">
								<a href="http://www.yukon-news.com/media/images/2017/february/08/yq20.jpg" rel="slideshow" title="U.K.'s Rob Cooke turns onto the Takhini River. (Joel Krahn/Yukon News)">
									<img src="http://www.yukon-news.com/media/images/2017/february/08/yq20.jpg" alt="yq20.jpg (Joel Krahn/Yukon News)">
									<figcaption><span class="count">20</span> U.K.'s Rob Cooke turns onto the Takhini River. (Joel Krahn/Yukon News)</figcaption>
								</a>
							</figure>
							
							<figure class="slide" style="max-width:900px;">
								<a href="http://www.yukon-news.com/media/images/2017/february/08/yq21.jpg" rel="slideshow" title="Whitehorse's Nathaniel Hamlyn sets off on his first Quest 300 en route to placing third. (Tom Patrick/Yukon News)">
									<img src="http://www.yukon-news.com/media/images/2017/february/08/yq21.jpg" alt="yq21.jpg (Tom Patrick/Yukon News)">
									<figcaption><span class="count">21</span> Whitehorse's Nathaniel Hamlyn sets off on his first Quest 300 en route to placing third. (Tom Patrick/Yukon News)</figcaption>
								</a>
							</figure>
							
							<figure class="slide" style="max-width:900px;">
								<a href="http://www.yukon-news.com/media/images/2017/february/08/yq22.jpg" rel="slideshow" title="Michigan's Brian Kandler crosses the Yukon River in Whitehorse on Feb. 4. (Tom Patrick/Yukon News)">
									<img src="http://www.yukon-news.com/media/images/2017/february/08/yq22.jpg" alt="yq22.jpg (Tom Patrick/Yukon News)">
									<figcaption><span class="count">22</span> Michigan's Brian Kandler crosses the Yukon River in Whitehorse on Feb. 4. (Tom Patrick/Yukon News)</figcaption>
								</a>
							</figure>
							
							<figure class="slide" style="max-width:900px;">
								<a href="http://www.yukon-news.com/media/images/2017/february/08/yq23.jpg" rel="slideshow" title="Michigan's Lynne Witte and her team climb a steep hill early in the race on Feb. 4. (Joel Krahn/Yukon News)">
									<img src="http://www.yukon-news.com/media/images/2017/february/08/yq23.jpg" alt="yq23.jpg (Joel Krahn/Yukon News)">
									<figcaption><span class="count">23</span> Michigan's Lynne Witte and her team climb a steep hill early in the race on Feb. 4. (Joel Krahn/Yukon News)</figcaption>
								</a>
							</figure>
							
							<figure class="slide" style="max-width:900px;">
								<a href="http://www.yukon-news.com/media/images/2017/february/08/yq24.jpg" rel="slideshow" title="Quest 300 musher Chase Tingle sets the pace down the Long Lake Road. (Joel Krahn/Yukon News)">
									<img src="http://www.yukon-news.com/media/images/2017/february/08/yq24.jpg" alt="yq24.jpg (Joel Krahn/Yukon News)">
									<figcaption><span class="count">24</span> Quest 300 musher Chase Tingle sets the pace down the Long Lake Road. (Joel Krahn/Yukon News)</figcaption>
								</a>
							</figure>
							
							<figure class="slide" style="max-width:900px;">
								<a href="http://www.yukon-news.com/media/images/2017/february/08/yq25.jpg" rel="slideshow" title="Olaf Thurau leads Jacob Heigers down a stretch outside Whitehorse. (Joel Krahn/Yukon News)">
									<img src="http://www.yukon-news.com/media/images/2017/february/08/yq25.jpg" alt="yq25.jpg (Joel Krahn/Yukon News)">
									<figcaption><span class="count">25</span> Olaf Thurau leads Jacob Heigers down a stretch outside Whitehorse. (Joel Krahn/Yukon News)</figcaption>
								</a>
							</figure>
							
							<figure class="slide" style="max-width:900px;">
								<a href="http://www.yukon-news.com/media/images/2017/february/08/yq26.jpg" rel="slideshow" title="Fabien Cayer-Barrioz runs his team down the Long Lake Road in the Quest 300. (Joel Krahn/Yukon News)">
									<img src="http://www.yukon-news.com/media/images/2017/february/08/yq26.jpg" alt="yq26.jpg (Joel Krahn/Yukon News)">
									<figcaption><span class="count">26</span> Fabien Cayer-Barrioz runs his team down the Long Lake Road in the Quest 300. (Joel Krahn/Yukon News)</figcaption>
								</a>
							</figure>
							
						
						</div>
												
					</article>

					
					
					
					<div class="comments">
	
	<div class="social">
		<span class='st_facebook' displayText='Facebook'></span>
		<span class='st_twitter' displayText='Tweet'></span>
		<span class='st_linkedin' displayText='LinkedIn'></span>
		<span class='st_pinterest' displayText='Pinterest'></span>
		<span class='st_delicious' displayText='Delicious'></span>
		<span class='st_email' displayText='Email'></span>
	</div>
	
	


	<h4><span>0 Comments<br />Add a comment</span></h4>
	<div class="form-comment">
		
	<form id="comment_form" method="post" action="http://www.yukon-news.com/multimedia/mush-hour"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="1" />
<input type="hidden" name="RET" value="http://www.yukon-news.com/multimedia/mush-hour" />
<input type="hidden" name="URI" value="multimedia/mush-hour" />
<input type="hidden" name="PRV" value="" />
<input type="hidden" name="XID" value="afc8eea9dd8273f721e4766f750168adda843fd2" />
<input type="hidden" name="entry_id" value="29304" />
<input type="hidden" name="site_id" value="1" />
</div>


		
		
				
		<p class="note">The Yukon News welcomes your comments and insight. We encourage a healthy environment for debate that is inclusive, thoughtful and respectful.<br /><br />
The comments are moderated. Personal attacks, vulgarity, profanity, unsubstantiated allegations, hateful comments and incoherence will not be tolerated.<br /><br />
If you have a complaint regarding a comment or have a question please contact the web administrator at <a href="mailto:webadmin@yukon-news.com">webadmin@yukon-news.com</a>.</p>

				<div class="line-reverse captcha">
			<label for="captcha">Please enter the word you see in the image:</label>
			<div><img src="http://www.yukon-news.com/images/captchas/1486635226.4861.jpg" width="140" height="30" style="border:0;" alt=" " /> <input type="text" name="captcha" value="" maxlength="20" style="width:135px;"></div>
		</div>
		
					<div class="line"><label for="name">Name:</label> <input type="text" name="name" value="" size="50"></div>
			<div class="line"><label for="email">Email: <em>(optional)</em></label> <input type="text" name="email" value="" size="50"></div>
			
		<div class="line message"><label for="comment">Comment:</label><textarea name="comment" cols="60" rows="10"></textarea></div>	
		<div class="line-submit right">
			<input type="submit" name="submit" class="submit" value="Post my comment">
		</div>
		<div class="line-reverse"><input type="checkbox" name="notify_me" value="yes" ><label>Notify me of follow-up comments?</label></div>			
		
	</form>
	</div>
	
</div>

					
										
				</div><!-- end content -->
				
				<div class="clearbox"></div>
			</div><!-- end main -->

			

			<nav id="footer" class="base" data-role="footer">
				<h2 class="outline">Footer</h2>
				
				<div class="col quarter first">
					<ul>
						<li><a href="/classifieds/" title="Classifieds">Classifieds</a></li>
						<li><a href="/information/display-advertising/" title="Display Ads">Display Ads</a></li>
						<li><a href="/information/e-edition/" title="E-Edition">E-Edition</a></li>
					</ul>
				</div>
				<div class="col quarter">
					<ul>
						<li><a href="/archives/search/" title="Search">Search</a></li>
						<li><a href="/information/archives-reprints/" title="Archives &amp; Reprints">Archives &amp; Reprints</a></li>
						<li><a href="/information/rights-permissions/" title="Rights &amp; Permissions">Rights &amp; Permissions</a></li>
					</ul>
				</div>
				<div class="col quarter">
					<ul>
						<li><a href="/information/about-us/" title="About Us">About Us</a></li>
						<li><a href="/information/contact-us/" title="Contact Us">Contact Us</a></li>
						<li><a href="/information/rss/" title="RSS Feeds">RSS Feeds</a></li>
					</ul>
				</div>
				<div class="col quarter">
					<ul>
						<li><a href="/information/privacy-policy/" title="Privacy Policy">Privacy Policy</a></li>
						<li><a href="/information/terms-of-use/" title="Terms of Use">Terms of Use</a></li>
					</ul>
				</div>
				
				<footer class="copyright">&copy; Copyright 2017 &nbsp; Yukon News &nbsp; All Rights Reserved</footer>
			</nav>
			
			
		</div><!-- end div#page -->
	</div><!-- end div#viewport -->

	<div class="adslot mobile">
					<div id="google_ad_1"></div>

	</div>

</body>
</html>
