<!DOCTYPE html>
<html class="no-js no-slidemenu letters-opinions">
<head>
	<meta charset="utf-8">
	<title>Restrict ATVs to existing trails | Yukon News</title>
<meta property="og:image" content="" />
<meta property="og:description" content="Four years ago, I wrote a letter to minister Currie Dixon asking him to make sure that ATVs stay on trails that are already there." />
		
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-status-bar-style" content="black">
	<link rel="apple-touch-icon-precomposed" href="http://www.yukon-news.com/assets/icons/yn_touch_icn_512px.png">
	
	<link rel="shortcut icon" href="/assets/icons/favicon.ico" type="image/x-icon">
    <link rel="icon" href="/assets/icons/favicon.ico" type="image/x-icon">	
	<link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,400,600' rel='stylesheet' type='text/css'>
	
	<link rel="alternate" type="application/rss+xml" title="Yukon News - News" href="/rss/">
	<link rel="alternate" type="application/rss+xml" title="Yukon News - Letters & Opinions" href="/rss/letters_opinions/">
	<link rel="alternate" type="application/rss+xml" title="Yukon News - Multimedia" href="/rss/multimedia">
	
	<link rel="stylesheet" type="text/css" href="http://www.yukon-news.com/assets/cache/58c1b31c5af2558a2b6c592ac479c84b7a632f30.1395853663.v1.56.css">	
	
	
		<script type="text/javascript">
			var ads_spec = {
				network_code: "17528958",
				slots: {"leader":{"name":"Opinions_ATF_Top_970x90","width":"970","height":"90","platform":"web","description":"Top banner on Opinions section","id":"google_ad_1"},"sidebar":{"name":"Opinions_ATF_Right_300x250","width":"300","height":"250","platform":"web","description":"Sidebar rectangle on Opinions section","id":"google_ad_2"},"content":{"name":"Opinions_BTF_Content_300x250","width":"300","height":"250","platform":"web","description":"Content rectangle on Opinions section","id":"google_ad_4"},"mobile":{"name":"Opinions_Mobile_320x50","width":"320","height":"50","platform":"web","description":"Bottom mobile banner on Opinions section","id":"google_ad_5"},"wallpaper":{"name":"Opinions_ATF_Wall_1x1","width":"1","height":"1","platform":"web","description":"Wallpaper takeover on Opinions section","id":"google_ad_0"},"sidebar2":{"name":"Opinions_BTF_Right_300x250","width":"300","height":"250","platform":"web","description":"Lower sidebar rectangle on Opinions section","id":"google_ad_3"}}			};
		</script>

	
	<script type="text/javascript" src="http://www.yukon-news.com/assets/cache/43b647a4201f077bf53d380ecf387a77e2629561.1445384471.v1.56.js"></script>
		
	<script type="text/javascript">


		var _gaq = _gaq || [];
			_gaq.push(["_setAccount", "UA-6969668-1"]);
			_gaq.push(["_trackPageview"]);




		
		$.loadScript( "https:" == document.location.protocol ? "https://ssl.google-analytics.com/ga.js" : "http://www.google-analytics.com/ga.js" );

	

	</script>
</head>

<body>

	<div class="adslot wallpaper">
					<div id="google_ad_0"></div>

	</div>

	
	<div id="viewport">
	
		<div id="page">
		
			<header id="masthead">
				<div id="leaderboard" class="adslot leaderboard">
								<div id="google_ad_1"></div>

				</div>
			
				<h1>
					<a href="/" title="Yukon News">Yukon News</a>
				</h1>
								
				<nav id="navigation" class="menu">
						<h2 class="outline">Navigation</h2>
						<ul><li class=""><a href="/">Home</a></li><li class=""><a href="/news/">News</a></li><li class=""><a href="/sports/">Sports</a></li><li class=""><a href="/business/">Business</a></li><li class=""><a href="/arts/">Arts</a></li><li class=""><a href="/life/">Life</a></li><li class=" active"><a href="/letters-opinions/">Letters & Opinions</a></li><li class=""><a href="/multimedia/">Multimedia</a></li><li class=""><a href="/information/e-edition/">E-Edition</a></li><li class=""><a href="/games/">Games</a></li>	</ul>
					  </nav>		
				
			</header>


			<div id="main">
				
								
				<nav id="search">					
					<form method="post" action="http://www.yukon-news.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="XID" value="b9062f021c17c4ecd216dbf35dcee322b1b43b42" />
<input type="hidden" name="params" value="eyJyZXN1bHRfcGFnZSI6ImFyY2hpdmVzXC9zZWFyY2gifQ" />
<input type="hidden" name="ACT" value="44" />
<input type="hidden" name="site_id" value="1" />
</div>


					<h2 class="outline">Search</h2>
					<fieldset>
						<input type="hidden" name="advanced" />
						<input type="text" name="keywords" class="keywords" placeholder="Search" />
						<input type="submit" name="submit" class="submit" value="Search Archives">
					</fieldset>
					</form>
				</nav>
				
								
				
				<aside id="sidebar">
					<h2 class="outline">Sidebar</h2>
					
					<article class="block like-api first sidebar-only">
						<div class="twitter-follow"><a href="https://twitter.com/yukon_news" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @yukon_news</a></div>
						<div class="fb-like" data-href="http://www.facebook.com/pages/Yukon-News/186396428426" data-send="false" data-layout="button_count" data-width="450" data-show-faces="false" data-font="lucida grande"></div>
					</article>
					
					<article class="block popular first sidebar-only">
						<h3>Popular Stories</h3>
						
						<div class="indent">
						
						
							<article class="teaser title">
								<a href="/news/chamber-of-mines-takes-heat-over-ad-referencing-trumps-border-wall/" title="Chamber of Mines takes heat over ad referencing Trump’s border wall">
									<h4>Chamber of Mines takes heat over ad referencing Trump’s border wall <span class="comments">31</span></h4>
								</a>
							</article>
							<article class="teaser title">
								<a href="/news/soldiers-of-odin-expands-to-the-yukon/" title="Soldiers of Odin expands to the Yukon">
									<h4>Soldiers of Odin expands to the Yukon <span class="comments">25</span></h4>
								</a>
							</article>
							<article class="teaser title">
								<a href="/news/golden-night-for-silver/" title="Golden night for Silver">
									<h4>Golden night for Silver <span class="comments">16</span></h4>
								</a>
							</article>
							<article class="teaser title">
								<a href="/news/cyfn-grand-chief-welcomes-new-liberal-government/" title="CYFN grand chief welcomes new Liberal government">
									<h4>CYFN grand chief welcomes new Liberal government <span class="comments">10</span></h4>
								</a>
							</article>
							<article class="teaser title">
								<a href="/news/liberals-win-big-in-seats-but-popular-vote-tells-a-different-story/" title="Liberals win big in seats, but popular vote tells a different story">
									<h4>Liberals win big in seats, but popular vote tells a different story <span class="comments">9</span></h4>
								</a>
							</article>						</div>
					</article>
					
					<article class="block classified-link sidebar-only">
						<h3><a href="/classifieds/" title="Submit a Classified">Submit a Classified</a></h3>
					</article>
					
					
					<div class="block adslot rectangle">
									<div id="google_ad_2"></div>

					</div>
										
					<article class="block wyatt sidebar-only">
						<h3><a href="/multimedia/wyatts-world/" title="Wyatt's World">Wyatt's World</a></h3>
						 
							<a href="/multimedia/wyatts-world/2016/11/28853/" title="Wyatt's World - Nov 18, 2016"><img id="cartoon_img" src="http://www.yukon-news.com/media/images/2016/november/18/_medium/cartoon.jpg" alt="Wyatt's World - Nov 18, 2016"></a>
						
					</article>									

					<div class="block adslot rectangle">
									<div id="google_ad_3"></div>

					</div>
					
														
					<ul id="nav_categories" class="nav_categories">
			<li>
					<article class="block special sidebar-only">						
						<h3><a href="/special-reports/yukon-election-2016/" title="Yukon Election 2016">Yukon Election 2016</a></h3>
					    <a href="/special-reports/yukon-election-2016/" title="Yukon Election 2016">					    	
							<img src="http://www.yukon-news.com/media/category_images/YukonElectionsMap2016.jpg" alt="Yukon Election 2016">
							<p style="padding-top:5px;"></p>
						</a>
						<div style="clear:left;"></div>
					</article>
					</li>
		</ul>

					
					
					<article class="block multimedia sidebar-only">
						<h3><a href="/multimedia/">Multimedia</a></h3>
							
						<div class="col half col1">
							
							<article class="teaser slideshow">
								<a href="/multimedia/the-yukon-remembers/" title="The Yukon Remembers">
																			<figure class="thumb"><img src="http://www.yukon-news.com/media/images/2016/november/15/_medium/rday08.jpg" alt="rday08.jpg"></figure>
																		<h4>The Yukon Remembers</h4>
								</a>
							</article>
							
						</div>
							
						<div class="col half col2">
							
							<article class="teaser slideshow">
								<a href="/multimedia/will-and-kate-charm-yukon/" title="Will and Kate charm Yukon">
																			<figure class="thumb"><img src="http://www.yukon-news.com/media/images/2016/september/30/_medium/Royals1.jpg" alt="Royals1.jpg"></figure>
																		<h4>Will and Kate charm Yukon</h4>
								</a>
							</article>
							
						</div>
												
					</article>				
					
					<article class="block games sidebar-only">
						<h3><a href="/games/" title="Games">Games</a></h3>						
						<script id='arkWidgetScript' async type='text/javascript' src='//widget.as.arkadiumhosted.com/js/widget.js'></script>
						<div class='arkwidget' id='yukonhearstwidget' data-ark-url='http://games.yukon-news.com/'></div>
					</article>				
					
					
					
				</aside><!-- end sidebar -->

						
				<section id="content">
					
											

	
	
				
	<article class="story">
		<h4>Restrict ATVs to existing trails</h4>
		
						<p class="meta"> <span class="date">Thursday November 10, 2016</span></p>
					
		<div class="story-fb-like">
		<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.yukon-news.com%2Fletters-opinions%2Frestrict-atvs-to-existing-trails%2F&amp;layout=standard&amp;show_faces=false&amp;width=450&amp;action=recommend&amp;colorscheme=light&amp;height=80" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:40px;" allowTransparency="true"></iframe>
</div>			


		
		<div class="body">
		<p>
 Four years ago, I wrote a letter to minister Currie Dixon asking him to make sure that ATVs stay on trails that are already there.</p>

<p> The minister replied with a very nice letter, but nothing was done to stop ATVs making new trails.</p>

<p> I appreciated the nice letter, but wonder why nothing was done about the problem.</p>

<p> If I could could vote, I would vote for someone who would do something to change the situation.<div class="adslot rectangle">
								<div id="google_ad_4"></div>

				</div></p>

<p> <em>Selena Savage, age 13, </em></p>

<p> <em>Whitehorse</em></p>
		</div>
	
	</article>



																			
					
					<div class="comments">
	
	<div class="social">
		<span class='st_facebook' displayText='Facebook'></span>
		<span class='st_twitter' displayText='Tweet'></span>
		<span class='st_linkedin' displayText='LinkedIn'></span>
		<span class='st_pinterest' displayText='Pinterest'></span>
		<span class='st_delicious' displayText='Delicious'></span>
		<span class='st_email' displayText='Email'></span>
	</div>
	
	
	
	
	
			<h4><span>3 Comments</span></h4>
					
		
		<div class="comment first">
			<div class="comment-meta">			
				<div class="comment-name"><strong>ProScience Greenie</strong> wrote:</div>
				<div class="comment-date">10:45am Sunday November 20, 2016</div>
			</div>
			<div class="comment-content">
				<p>This letter has TOYA written all over it. Hope it is not a case of adult activists sending their children out to the front lines as that is pretty lame.</p>
			</div>
			<div style="clear:left;"></div>
		</div>
		
	
	
	
	
					
		
		<div class="comment">
			<div class="comment-meta">			
				<div class="comment-name"><strong>Graeme</strong> wrote:</div>
				<div class="comment-date">7:56pm Friday November 18, 2016</div>
			</div>
			<div class="comment-content">
				<p>Dear &#8220;mark&#8221;. My daughter Selena and I feel very sorry for you.&nbsp; You must be very insecure to write such a profoundly ignorant comment.&nbsp; Now be a good little adult and grow some balls!</p>
			</div>
			<div style="clear:left;"></div>
		</div>
		
	
	
	
	
					
		
		<div class="comment">
			<div class="comment-meta">			
				<div class="comment-name"><strong>Mark</strong> wrote:</div>
				<div class="comment-date">6:55pm Thursday November 17, 2016</div>
			</div>
			<div class="comment-content">
				<p>But you can&#8217;t vote,so be a good little girl and eat your vegies. Until you can vote, your letters are only amusing. That is how the world works.</p>


			</div>
			<div style="clear:left;"></div>
		</div>
		
	



	<h4><span>Add a comment</span></h4>
	<div class="form-comment">
		
	<form id="comment_form" method="post" action="http://www.yukon-news.com/letters-opinions/restrict-atvs-to-existing-trails"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="1" />
<input type="hidden" name="RET" value="http://www.yukon-news.com/letters-opinions/restrict-atvs-to-existing-trails" />
<input type="hidden" name="URI" value="letters-opinions/restrict-atvs-to-existing-trails" />
<input type="hidden" name="PRV" value="" />
<input type="hidden" name="XID" value="7091ed8caf74ea5702dba7a6045471338e3124ef" />
<input type="hidden" name="entry_id" value="28816" />
<input type="hidden" name="site_id" value="1" />
</div>


		
		
				
		<p class="note">The Yukon News welcomes your comments and insight. We encourage a healthy environment for debate that is inclusive, thoughtful and respectful.<br /><br />
The comments are moderated. Personal attacks, vulgarity, profanity, unsubstantiated allegations, hateful comments and incoherence will not be tolerated.<br /><br />
If you have a complaint regarding a comment or have a question please contact the web administrator at <a href="mailto:webadmin@yukon-news.com">webadmin@yukon-news.com</a>.</p>

				<div class="line-reverse captcha">
			<label for="captcha">Please enter the word you see in the image:</label>
			<div><img src="http://www.yukon-news.com/images/captchas/1479832339.9581.jpg" width="140" height="30" style="border:0;" alt=" " /> <input type="text" name="captcha" value="" maxlength="20" style="width:135px;"></div>
		</div>
		
					<div class="line"><label for="name">Name:</label> <input type="text" name="name" value="" size="50"></div>
			<div class="line"><label for="email">Email: <em>(optional)</em></label> <input type="text" name="email" value="" size="50"></div>
			
		<div class="line message"><label for="comment">Comment:</label><textarea name="comment" cols="60" rows="10"></textarea></div>	
		<div class="line-submit right">
			<input type="submit" name="submit" class="submit" value="Post my comment">
		</div>
		<div class="line-reverse"><input type="checkbox" name="notify_me" value="yes" ><label>Notify me of follow-up comments?</label></div>			
		
	</form>
	</div>
	
</div>

					
					
				</section><!-- end content -->

				<div class="clearbox"></div>
			</div><!-- end main -->

			

			<nav id="footer" class="base" data-role="footer">
				<h2 class="outline">Footer</h2>
				
				<div class="col quarter first">
					<ul>
						<li><a href="/classifieds/" title="Classifieds">Classifieds</a></li>
						<li><a href="/information/display-advertising/" title="Display Ads">Display Ads</a></li>
						<li><a href="/information/e-edition/" title="E-Edition">E-Edition</a></li>
					</ul>
				</div>
				<div class="col quarter">
					<ul>
						<li><a href="/archives/search/" title="Search">Search</a></li>
						<li><a href="/information/archives-reprints/" title="Archives &amp; Reprints">Archives &amp; Reprints</a></li>
						<li><a href="/information/rights-permissions/" title="Rights &amp; Permissions">Rights &amp; Permissions</a></li>
					</ul>
				</div>
				<div class="col quarter">
					<ul>
						<li><a href="/information/about-us/" title="About Us">About Us</a></li>
						<li><a href="/information/contact-us/" title="Contact Us">Contact Us</a></li>
						<li><a href="/information/rss/" title="RSS Feeds">RSS Feeds</a></li>
					</ul>
				</div>
				<div class="col quarter">
					<ul>
						<li><a href="/information/privacy-policy/" title="Privacy Policy">Privacy Policy</a></li>
						<li><a href="/information/terms-of-use/" title="Terms of Use">Terms of Use</a></li>
					</ul>
				</div>
				
				<footer class="copyright">&copy; Copyright 2016 &nbsp; Yukon News &nbsp; All Rights Reserved</footer>
			</nav>
			
			
		</div><!-- end div#page -->
	</div><!-- end div#viewport -->

	<div class="adslot mobile">
					<div id="google_ad_5"></div>

	</div>

</body>
</html>
