<!DOCTYPE html>
<html class="no-js no-slidemenu arts">
<head>
	<meta charset="utf-8">
	<title>Awards night in ‘Hollywood North’ | Yukon News</title>
<meta property="og:image" content="http://www.yukon-news.com/media/images/2017/april/21/dciff1.jpg" />
<meta property="og:description" content="When asked if the Yukon is becoming Hollywood North, New York filmmaker Bill Morrison turned the question on its head by stating that Hollywood is &amp;ldquo;Yukon South.&amp;rdquo;" />
		
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-status-bar-style" content="black">
	<link rel="apple-touch-icon-precomposed" href="http://www.yukon-news.com/assets/icons/yn_touch_icn_512px.png">
	
	<link rel="shortcut icon" href="/assets/icons/favicon.ico" type="image/x-icon">
    <link rel="icon" href="/assets/icons/favicon.ico" type="image/x-icon">	
	<link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,400,600' rel='stylesheet' type='text/css'>
	
	<link rel="alternate" type="application/rss+xml" title="Yukon News - News" href="/rss/">
	<link rel="alternate" type="application/rss+xml" title="Yukon News - Letters & Opinions" href="/rss/letters_opinions/">
	<link rel="alternate" type="application/rss+xml" title="Yukon News - Multimedia" href="/rss/multimedia">
	
	<link rel="stylesheet" type="text/css" href="http://www.yukon-news.com/assets/cache/58c1b31c5af2558a2b6c592ac479c84b7a632f30.1395853663.v1.57.css">	
	
	
		<script type="text/javascript">
			var ads_spec = {
				network_code: "17528958",
				slots: {"leader":{"name":"Arts_ATF_Top_970x90","width":"970","height":"90","platform":"web","description":"Top banner on Arts section","id":"google_ad_1"},"sidebar":{"name":"Arts_ATF_Right_300x250","width":"300","height":"250","platform":"web","description":"Sidebar rectangle on Arts section","id":"google_ad_2"},"content":{"name":"Arts_BTF_Content_300x250","width":"300","height":"250","platform":"web","description":"Content rectangle on Arts section","id":"google_ad_4"},"mobile":{"name":"Arts_Mobile_320x50","width":"320","height":"50","platform":"web","description":"Bottom mobile banner on Arts section","id":"google_ad_5"},"wallpaper":{"name":"Arts_ATF_Wall_1x1","width":"1","height":"1","platform":"web","description":"Wallpaper takeover on Arts section","id":"google_ad_0"},"sidebar2":{"name":"Arts_BTF_Right_300x250","width":"300","height":"250","platform":"web","description":"Lower sidebar rectangle on Arts section","id":"google_ad_3"}}			};
		</script>

	
	<script type="text/javascript" src="http://www.yukon-news.com/assets/cache/43b647a4201f077bf53d380ecf387a77e2629561.1445384471.v1.57.js"></script>
		
	<script type="text/javascript">


		var _gaq = _gaq || [];
			_gaq.push(["_setAccount", "UA-6969668-1"]);
			_gaq.push(["_trackPageview"]);




		
		$.loadScript( "https:" == document.location.protocol ? "https://ssl.google-analytics.com/ga.js" : "http://www.google-analytics.com/ga.js" );

	

	</script>
</head>

<body>

	<div class="adslot wallpaper">
					<div id="google_ad_0"></div>

	</div>

	
	<div id="viewport">
	
		<div id="page">
		
			<header id="masthead">
				<div id="leaderboard" class="adslot leaderboard">
								<div id="google_ad_1"></div>

				</div>
			
				<h1>
					<a href="/" title="Yukon News">Yukon News</a>
				</h1>
								
				<nav id="navigation" class="menu">
						<h2 class="outline">Navigation</h2>
						<ul><li class=""><a href="/">Home</a></li><li class=""><a href="/news/">News</a></li><li class=""><a href="/sports/">Sports</a></li><li class=""><a href="/business/">Business</a></li><li class=" active"><a href="/arts/">Arts</a></li><li class=""><a href="/life/">Life</a></li><li class=""><a href="/letters-opinions/">Letters & Opinions</a></li><li class=""><a href="/multimedia/">Multimedia</a></li><li class=""><a href="/information/e-edition/">E-Edition</a></li><li class=""><a href="/games/">Games</a></li>	</ul>
					  </nav>		
				
			</header>


			<div id="main">
				
								
				<nav id="search">					
					<form method="post" action="http://www.yukon-news.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="XID" value="a77f892be35fb4eae0d4ce9142498d3a16f49bfc" />
<input type="hidden" name="params" value="eyJyZXN1bHRfcGFnZSI6ImFyY2hpdmVzXC9zZWFyY2gifQ" />
<input type="hidden" name="ACT" value="44" />
<input type="hidden" name="site_id" value="1" />
</div>


					<h2 class="outline">Search</h2>
					<fieldset>
						<input type="hidden" name="advanced" />
						<input type="text" name="keywords" class="keywords" placeholder="Search" />
						<input type="submit" name="submit" class="submit" value="Search Archives">
					</fieldset>
					</form>
				</nav>
				
								
				
				<aside id="sidebar">
					<h2 class="outline">Sidebar</h2>
					
					<article class="block like-api first sidebar-only">
						<div class="twitter-follow"><a href="https://twitter.com/yukon_news" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @yukon_news</a></div>
						<div class="fb-like" data-href="http://www.facebook.com/pages/Yukon-News/186396428426" data-send="false" data-layout="button_count" data-width="450" data-show-faces="false" data-font="lucida grande"></div>
					</article>
					
					<article class="block popular first sidebar-only">
						<h3>Popular Stories</h3>
						
						<div class="indent">
						
						
							<article class="teaser title">
								<a href="/news/norcope-countersues-government-over-airport-apron-saga/" title="Norcope countersues government over airport apron saga">
									<h4>Norcope countersues government over airport apron saga <span class="comments">14</span></h4>
								</a>
							</article>
							<article class="teaser title">
								<a href="/news/whitehorse-mulls-9.2-million-transit-add-on-to-operations-building/" title="Whitehorse mulls $9.2-million transit add-on to operations building">
									<h4>Whitehorse mulls $9.2-million transit add-on to operations building <span class="comments">8</span></h4>
								</a>
							</article>
							<article class="teaser title">
								<a href="/news/whitehorse-company-seeks-permit-for-2.7-mw-wind-farm-on-haeckel-hill/" title="Whitehorse company seeks permit for 2.7-MW wind farm on Haeckel Hill">
									<h4>Whitehorse company seeks permit for 2.7-MW wind farm on Haeckel Hill <span class="comments">7</span></h4>
								</a>
							</article>
							<article class="teaser title">
								<a href="/news/pond-set-aflame-lands-miner-in-hot-water/" title="Pond set aflame lands miner in hot water">
									<h4>Pond set aflame lands miner in hot water <span class="comments">7</span></h4>
								</a>
							</article>
							<article class="teaser title">
								<a href="/news/ownership-of-one-kotaneelee-well-falls-to-yg-after-eflo-goes-bust/" title="Ownership of one Kotaneelee well falls to YG after EFLO goes bust">
									<h4>Ownership of one Kotaneelee well falls to YG after EFLO goes bust <span class="comments">5</span></h4>
								</a>
							</article>						</div>
					</article>
					
					<article class="block classified-link sidebar-only">
						<h3><a href="/classifieds/" title="Submit a Classified">Submit a Classified</a></h3>
					</article>
					
					
					<div class="block adslot rectangle">
									<div id="google_ad_2"></div>

					</div>
					
					<article class="block ca150 sidebar-only">
						<a href="http://blackpressdeals.secondstreetapp.com/20000-Canadian-Prize-Giveaway/" target="_blank" title="Click here to enter!"><img src="/assets/layout/Canada150ad.gif" alt="Canadian Prize Giveaway"></a>
					</article>
										
					<article class="block wyatt sidebar-only">
						<h3><a href="/multimedia/wyatts-world/" title="Wyatt's World">Wyatt's World</a></h3>
						 
							<a href="/multimedia/wyatts-world/2017/04/29805/" title="Wyatt's World - Apr 26, 2017"><img id="cartoon_img" src="http://www.yukon-news.com/media/images/2017/april/26/_medium/cartoon.jpg" alt="Wyatt's World - Apr 26, 2017"></a>
						
					</article>									

					<div class="block adslot rectangle">
									<div id="google_ad_3"></div>

					</div>
					
														
					
					
					
					<article class="block multimedia sidebar-only">
						<h3><a href="/multimedia/">Multimedia</a></h3>
							
						<div class="col half col1">
							
							<article class="teaser video">
								<a href="/multimedia/flaming-pond/" title="Flaming pond">
																			<figure class="thumb"><img src="http://i.vimeocdn.com/video/630257107_200x150.jpg" alt="Flaming pond"></figure>
																		<h4>Flaming pond</h4>
								</a>
							</article>
							
						</div>
							
						<div class="col half col2">
							
							<article class="teaser slideshow">
								<a href="/multimedia/history-in-the-making/" title="History in the making">
																			<figure class="thumb"><img src="http://www.yukon-news.com/media/images/2017/april/04/_medium/huskies39.jpg" alt="huskies39.jpg"></figure>
																		<h4>History in the making</h4>
								</a>
							</article>
							
						</div>
												
					</article>				
					
					<article class="block games sidebar-only">
						<h3><a href="/games/" title="Games">Games</a></h3>						
						<script id='arkWidgetScript' async type='text/javascript' src='//widget.as.arkadiumhosted.com/js/widget.js'></script>
						<div class='arkwidget' id='yukonhearstwidget' data-ark-url='http://games.yukon-news.com/'></div>
					</article>				
					
					
					
				</aside><!-- end sidebar -->

						
				<section id="content">
					
											

	
	
			
					
				
	<article class="story">
		<h4>Awards night in ‘Hollywood North’</h4>
		
						<p class="meta"><span class="author">Michael Gates</span> <span class="date">Friday April 21, 2017</span></p>
					
		<div class="story-fb-like">
		<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.yukon-news.com%2Farts%2Fawards-night-in-hollywood-north%2F&amp;layout=standard&amp;show_faces=false&amp;width=450&amp;action=recommend&amp;colorscheme=light&amp;height=80" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:40px;" allowTransparency="true"></iframe>
</div>			


					
			<div class="leadimage ">
				<p class="photographer">Michael Gates/Yukon News</p><img src="http://www.yukon-news.com/media/images/2017/april/21/dciff1.jpg" alt="dciff1.jpg"><p class="caption">Dan Sokolowski, producer of the Dawson City International Short Film Festival, has seen the event blossom over the past ten years. This year, nearly half of the entries were supplied by Yukon filmmakers.</p>
			</div>
			
		
		<div class="body">
		<p>
 Michael Gates</p>

<p> Special to the News</p>

<p> When asked if the Yukon is becoming Hollywood North, New York filmmaker Bill Morrison turned the question on its head by stating that Hollywood is &ldquo;Yukon South.&rdquo;</p>

<p> He speaks with authority on the matter. His film, Dawson City: Frozen Time, a two hour art-documentary about the horde of silent films uncovered in Dawson permafrost in 1978, was the only feature-length film presented at the Dawson City International Film Festival (DCIFF) which ran April 13-16.</p>

<p> The screening was the Canadian premiere of the film, which had previously been shown in Venice, New York, London, England, and Valdivia, Chile. It played to a standing-room only crowd in the Oddfellows Hall in Dawson City on the evening of April 13.</p>

<p> Morrison went on to elaborate: Dawson City predated the Hollywood film industry, and the same crazy guys who came to the Klondike during the gold rush when moving pictures were first being screened as novelty presentations were some of the men who had a vision of what the film industry would become.</p>

<p> The first crude film presentations shown in Dawson theatres may have inspired people like Sid Grauman and Alexander Pantages to become some of the first Hollywood movie moguls.</p>

<p> The Hollywood film industry would not really take off for another 10 to 20 years. Meanwhile, Dawson City went through a couple of life cycles, from the Gold Rush to the silver (film) rush.</p>

<p> Dan Sokolowski, the festival producer agrees: The Yukon already has a reputation as Hollywood North, and DCIFF has been described as &ldquo;the Sundance Festival of the North.&rdquo;</p>

<p> Ten years ago, it would have been a struggle to get local contributions. Now, close to half of the 85 films presented were created by Yukon filmmakers. The remainder of the films came from the other territories and seven provinces. The international offerings came from the United States, China, Spain, the United Kingdom, France and Burkina Faso.</p>

<p> Karen Dubois, the Executive Director of the Klondike Institute of Art and Culture (KIAC) has seen the transformation of the community &ndash; and the film festival. She hearkens back to a back-alley conversation between local entrepreneur Greg Hakonson and Dawson City artist John Steins as the early beginnings of KIAC. She credits Dave Curtis and John Overell with starting the film festival 17 years ago.								
											
					<div class="leadimage ">
						<p class="photographer">Michael Gates/Yukon News</p><img src="http://www.yukon-news.com/media/images/2017/april/21/dciff2.jpg" alt="dciff2.jpg"><p class="caption">The Dawson City International Short Film Festival had full houses at most of its screenings last weekend in Dawson City.</p>
					</div>
														
				</p>

<p> Now there is a robust arts community in Dawson City, with arts events, a printing symposium, artist- and writer-in-residence programs, the summer music festival and other events as part of the offering from the robust arts community. Dubois says that the film festival has been a learning opportunity for her: before the festival began, she could count the number of short films she had seen on the fingers of one hand &mdash; and all of those were National Film Board productions.</p>

<p> Another sign of the growth of the film festival: this year, for the first time, advance ticket sales were introduced. So many people are coming to Dawson to attend the festival that the passes had to be offered to ensure admission to those who travelled far to get there.</p>

<p> In addition to the screenings were several workshops, including an intensive four-hour boot camp followed by making a short film to be screened on the final evening of the film festival.</p>

<p> Whitehorse filmmaker Max Fraser gave a presentation on de-mystifying the emerging digital medium. Chris McNutt, representing the Screen Production Yukon Association (SPYA), hosted a roundtable discussion on training opportunities in the Yukon. Kate Armstrong, who curated the exhibit on display in the ODD Gallery titled Rum and Coca Cola, gave a talk about the exhibition during a Friday afternoon reception at the gallery. Award-winning film maker Gail Maurice, who grew up in a M&eacute;tis community in northern Saskatchewan, was scheduled to talk on Sunday morning about script writing from personal experience.</p>

<p> On Sunday afternoon, film maker-in-residence Sarah Gignac screened two short films and discussed her exploration of magical realism in film making.</p>

<p> The event was livened up by spicy Mexican on-site food service, by Aloha Events and Catering, and served up by a corps of volunteers. On Sunday afternoon, local band Corn performed in front of the Oddfellows Hall despite a chilly north wind, while people enjoyed a perogy feast in brilliant sunshine. The 11:30 screening on Saturday evening was also spiced up by a short burlesque performance by Chevonne of the Yukon, Dawson City&rsquo;s burlesque queen. Wrapping up the weekend after the awards were handed out Sunday evening was a dance with the lively Grammy-nominated trio Frontal Lobotomy performing.<div class="adslot rectangle">
								<div id="google_ad_4"></div>

				</div></p>

<p> The festival concluded with the handing out of awards. Dawsonite Bill Kendrick received a $150 cash prize and festival pass, sponsored by Lodestar Productions for his contribution of a DCIFF trailer.</p>

<p> The MITY (Made in the Yukon) award in the Youth category was presented to Dawsonite Tess Crocker for her production titled Seeing Eye Dog.</p>

<p> The Lodestar Award for the best Canadian or international film was presented to Wayne Wapeemukwa for his film, Srorrim, in which three downtown East Side Vancouver residents rediscover themselves. The jury cited strong camera work and impressive editing as factors in making the selection.</p>

<p> The Emerging Artist Award went to Dawson resident Cynthia Hunt for her film, Ice Flow, which comes with a $300 cash prize from Hootalinqua Productions Ltd., and $500 in free equipment rental from KIAC.</p>

<p> The Audience Choice Award, sponsored by Yukon Brewing, was given to The Talk: True Stories About the Birds and the Bees, by Manitoba filmmaker Alain Delannoy.</p>

<p> The winner of the MITY Professional Award went to Naomi Mark and Vivian Belik of Whitehorse for their film Underdog about Japanese dog musher Yuka Honda, who, in the wake of her mother&rsquo;s death, prepares to compete in the 1,000-mile Yukon Quest dog sled race from Fairbanks to Whitehorse. This award comes with a $1,000 prize sponsored by Gold Rush (the television series), and a $1,000 grip rental package sponsored by SPYA. The film will automatically be entered into the 2017 Troms&oslash; International Film Festival in Troms&oslash;, Norway.</p>

<p> <em>Michael Gates is a Yukon historian and columnist for the Yukon News.</em></p>
		</div>
	
	</article>



																			
					
					<div class="comments">
	
	<div class="social">
		<span class='st_facebook' displayText='Facebook'></span>
		<span class='st_twitter' displayText='Tweet'></span>
		<span class='st_linkedin' displayText='LinkedIn'></span>
		<span class='st_pinterest' displayText='Pinterest'></span>
		<span class='st_delicious' displayText='Delicious'></span>
		<span class='st_email' displayText='Email'></span>
	</div>
	
	


	<h4><span>0 Comments<br />Add a comment</span></h4>
	<div class="form-comment">
		
	<form id="comment_form" method="post" action="http://www.yukon-news.com/arts/awards-night-in-hollywood-north"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="1" />
<input type="hidden" name="RET" value="http://www.yukon-news.com/arts/awards-night-in-hollywood-north" />
<input type="hidden" name="URI" value="arts/awards-night-in-hollywood-north" />
<input type="hidden" name="PRV" value="" />
<input type="hidden" name="XID" value="d7ab408fff194551e39bfae6ff3986188315295b" />
<input type="hidden" name="entry_id" value="29790" />
<input type="hidden" name="site_id" value="1" />
</div>


		
		
				
		<p class="note">The Yukon News welcomes your comments and insight. We encourage a healthy environment for debate that is inclusive, thoughtful and respectful.<br /><br />
The comments are moderated. Personal attacks, vulgarity, profanity, unsubstantiated allegations, hateful comments and incoherence will not be tolerated.<br /><br />
If you have a complaint regarding a comment or have a question please contact the web administrator at <a href="mailto:webadmin@yukon-news.com">webadmin@yukon-news.com</a>.</p>

				<div class="line-reverse captcha">
			<label for="captcha">Please enter the word you see in the image:</label>
			<div><img src="http://www.yukon-news.com/images/captchas/1493311869.3061.jpg" width="140" height="30" style="border:0;" alt=" " /> <input type="text" name="captcha" value="" maxlength="20" style="width:135px;"></div>
		</div>
		
					<div class="line"><label for="name">Name:</label> <input type="text" name="name" value="" size="50"></div>
			<div class="line"><label for="email">Email: <em>(optional)</em></label> <input type="text" name="email" value="" size="50"></div>
			
		<div class="line message"><label for="comment">Comment:</label><textarea name="comment" cols="60" rows="10"></textarea></div>	
		<div class="line-submit right">
			<input type="submit" name="submit" class="submit" value="Post my comment">
		</div>
		<div class="line-reverse"><input type="checkbox" name="notify_me" value="yes" ><label>Notify me of follow-up comments?</label></div>			
		
	</form>
	</div>
	
</div>

					
					
				</section><!-- end content -->

				<div class="clearbox"></div>
			</div><!-- end main -->

			

			<nav id="footer" class="base" data-role="footer">
				<h2 class="outline">Footer</h2>
				
				<div class="col quarter first">
					<ul>
						<li><a href="/classifieds/" title="Classifieds">Classifieds</a></li>
						<li><a href="/information/display-advertising/" title="Display Ads">Display Ads</a></li>
						<li><a href="/information/e-edition/" title="E-Edition">E-Edition</a></li>
					</ul>
				</div>
				<div class="col quarter">
					<ul>
						<li><a href="/archives/search/" title="Search">Search</a></li>
						<li><a href="/information/archives-reprints/" title="Archives &amp; Reprints">Archives &amp; Reprints</a></li>
						<li><a href="/information/rights-permissions/" title="Rights &amp; Permissions">Rights &amp; Permissions</a></li>
					</ul>
				</div>
				<div class="col quarter">
					<ul>
						<li><a href="/information/about-us/" title="About Us">About Us</a></li>
						<li><a href="/information/contact-us/" title="Contact Us">Contact Us</a></li>
						<li><a href="/information/rss/" title="RSS Feeds">RSS Feeds</a></li>
					</ul>
				</div>
				<div class="col quarter">
					<ul>
						<li><a href="/information/privacy-policy/" title="Privacy Policy">Privacy Policy</a></li>
						<li><a href="/information/terms-of-use/" title="Terms of Use">Terms of Use</a></li>
					</ul>
				</div>
				
				<footer class="copyright">&copy; Copyright 2017 &nbsp; Yukon News &nbsp; All Rights Reserved</footer>
			</nav>
			
			
		</div><!-- end div#page -->
	</div><!-- end div#viewport -->

	<div class="adslot mobile">
					<div id="google_ad_5"></div>

	</div>

</body>
</html>
